Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [Last updated: 20/02]

224 posts in this topic

Posted · Report post

I use FTPDroid (I have the Pro version though), much easier than gambling on the cable working, you just use an ftp client (like Filezilla) and connect to your phone like you would to an ftp server and move files that way :)

Much slower than USB for large files, though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Just want to say great work. Battery time is very mutch improved.

The only problem i have is that the phone is very slow. Does anyone else has this problem ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Slow as in what? The interface?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I didnt have any "slow motion" problems or anything besides obious problems that all CM roms have (bluetooth-flashlight etc..) Reflesh it

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can anyone tell me the status of Bluetooth at the moment? Originally I was able to turn it on, see my headset reconised as its original name, pair, but not connect. After reflashing the rom I cannot turn on Bluetooth at all. It stays off and settings shows bt, as 'unavailable'. I haven't been able to get it to work yet on this rom, is this the same for everyone else?..........as ever, maximum credit to Daz & Co. for this achievement.

Thanks

VS5

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi i see the fm-radio is now finished on the blade. Would this mean the next release for the Crescent will include it?

Anyway i will switch back to this rom when it has its next update as the PAC Rom has additional things i do not need

Keep up the good work Dazzozo

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

Is there a way to add Exchange accounts to this rom. I realy need it

Greetings

0

Share this post


Link to post
Share on other sites

Posted · Report post

When for next update ? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not sure it will comes as Daz have not any ZTE, if I remember well :/

Switch to AOKP, Paranoid or SlimBean...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Slimbean like goog I will try it ! ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Will the Bluetooth issue be solved in a further update ?

Or must I switch to another kind of ROM, such as Slimbean ?

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Will the Bluetooth issue be solved in a further update ?

Or must I switch to another kind of ROM, such as Slimbean ?

Thanks :)

Bluetooth is broken because google changed the bluetooth stack in 4.2

0

Share this post


Link to post
Share on other sites

Posted · Report post

can i flash this rom with a 160mb system partition?

0

Share this post


Link to post
Share on other sites

Posted · Report post

No.

Only SlimBean will fit lol

Change TPT to 200 to be ok.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello!

Nice work dazzozo, I am currently using your ROM and I love it! However, I don't know where I could find the ZIP containing a2sd script. Tanks a lot !

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I flashed my phone with this new ROM and everything is fully working, even Bluetooth surprisingly :)

But I'm wondering where the overclock options are located ... With the previous version of CM (10), overclock options were proposed in "Parameters" menu, but with CM10.1, these options are no longer shown.

Have I missed something?

0

Share this post


Link to post
Share on other sites

Posted · Report post

From new build of CM, you must tap 7 or 8 times the "about" version number, bottom of the last option in settings.

0

Share this post


Link to post
Share on other sites

Posted · Report post

From new build of CM, you must tap 7 or 8 times the "about" version number, bottom of the last option in settings.

Thanks, it worked!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any chance of any of these which have gone onto blade roms coming to the crescent?

  • low memory killer from 3.4 kernel (thanks to plaguedbypenguins)
  • reduced wifi scan timeout / faster wifi reconnect (thanks to plaguedbypenguins)

1

Share this post


Link to post
Share on other sites

Posted · Report post

CyanogenMod 10.1 for the ZTE Crescent

Thumbnail_2013-01-15-13-49-07.png Thumbnail_2013-01-15-13-48-55.png Thumbnail_2013-01-15-13-49-22.png

Sources: github.com/Dazzozo & github.com/androidarmv6

What type of device do I have?

  • P736E: T-Mobile Vivacity, Telenor Touch Plus and similar
  • P736V: Orange San Francisco II, Free Blade S and similar

    Downloads:
    ROM available on my GetCM, which allows for OTA updates. Check out "CyanogenMod updates" in the "About phone" menu.
    • P736E: http://getcm.thebron...ce=blade2_p736e
    • P736V: http://getcm.thebron...ce=blade2_p736v
    • Google apps (29/12/2012): http://www.androidfi...248398092763478 (thanks tilal6991)

      Credits:

      • The members of the androidarmv6 organisation
      • tilal6991 & Fuzzra
      • The CM team and contributors

      Donators:

      [*]surfungus

      [*]shockdj

      [*]chris231

      [*]Josef Prusa

      [*]MadEye Moody

      [*]Nicodolivet

      I installed the rom + gapps and installed latest Playstore but yet the playstore wont open and i am not sure why wont gapps include playstore without which rom is pretty much useless as there is no File manager and playstore not sure what is this rom worth without those?

      Kindly add either next time so one can get hold of things easily than wasting time looking for either or both!

      Now about the Rom, installed Play store and yet it closes right away after opening? if you had included that in gapps or rom wouldn't have had that issue!

      if you are not going to fix the issue then kindly just close the post so we know not to waste our time over this

      i hope a positive action will take place in order to make this rom useful!

      cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

How big is you System partition ?

I ask because Play Store is included in gapps but if there's no space left to install it, it won't be installed so you may need a bigger system partition

0

Share this post


Link to post
Share on other sites

Posted · Report post

Gapps don't seem to appear..I have partioned enough space (220MB) for this, and done it multiple times. Somebody point me in the right direction?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Gapps don't install but ROM works perfectly...help, I'm pulling my hair out over this!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

How do you know your system partition is that? I would double check you did everything right using an app called diskinfo on the market, here you can see if your system partition is indeed that.

Also, have you tried different gapps? Like the normal and slimmer versions?

If nothing works I would start from scratch and re-install. Making sure you follow each instruction carefully.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Take it this rom is dead?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.