• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Orange SF - Unrooted?

2 posts in this topic



I have an Orange San Francisco that I installed a Modaco Custom ROM several months ago.

It has been working fine until the last day or so.

I updated an app and I have Link2SD set to automatically link to the SD card, this normally works in the background and requests root access from SuperUser however the status stuck at linking and when going into Link2SD it states it hasn't gained root access.

I then tried opening Titanium Backup and this hangs at getting root access.

Then tried running the update from within SuperUser which downloads and then fails to get root access..

It almost seems like something has "unrooted" my phone.

Has anyone got any suggestions? Apologies if the above is a bit vauge, I'm at work and hoping that it is something obvious that someone can help with. I can supply more details later if needed.



Share this post

Link to post
Share on other sites


I've managed to fix the problem I was having.

I can't really say exactly what it was that fixed it but it was one of more of the following:

Re-rooting using Universal Androot

Removing/Reinstalling Titanium Backup

Removing/Reinstalling SuperUser

Removing/Reinstalling Link2SD

Rebooting phone several times

I think it was SuperUser that was causing the issues, as the last thing I did before everything started working was reboot the phone and SuperUser had disappeared even though I hadn't removed it, I reinstalled it and all seems ok.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.