• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

r12 **WiFi** (JDQ39 /CM 10.1): MoDaCo CyanogenMod Custom ROM for the Nexus 7

178 posts in this topic

Posted · Report post

Yes, that is planned for the future.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

r2 is now online both in the kitchen and as a pre-bake, enjoy! No wipe needed of course.

P

Changelog

18th Jan

  • Updated to 180113 nightly
  • Updated all 3rd party components
  • Added MoDaCo Forums app

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Ged

I have been using Bricked .58 with Jr 13 but have not tried it with this Jr1, what benefits does Franco's r38 have over it, if any, as I found Bricked was a bit heavy on the Battery.

Oldbarzo

(Stransky)

Hi, Stransky...

It's a bit difficult for to me make any direct comparisons, as Franco's kernel is the only custom kernel I have thus far experimented with... Having said that though, I do seem to be getting pretty respectable battery performance...

My N7 is now showing 13hours on battery, with 56% charge remaining. (through normal usage... bit of web-browing, bit of email, bit of Temple Run and Angry Birds, etc., et.al).

I do have a copy of Bricked... just never got around to flashing it... I might give it a shot when Paul releases Jr2.

GED.

1

Share this post


Link to post
Share on other sites

Posted · Report post

I might give it a shot when Paul releases Jr2.

See above. ;)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Help :(

Just installed this over r1 after deleting cache etc and now I just get this error message:

Unfortunately System UI has stopped.

Can't even get back to recovery mode :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

Help :(

Just installed this over r1 after deleting cache etc and now I just get this error message:

Can't even get back to recovery mode :/

Power on with volume down held to get bootloader then use the volume keys to choose recovery.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Help :(

Just installed this over r1 after deleting cache etc and now I just get this error message:

Can't even get back to recovery mode :/

I had that problem when i was playing with CM.. The first time i had to wipe the data and start fresh. I started to wonder if it was possible to script the deletion of the data for SystemUI only. I used TiBU to delete SystemUI and the data before I updated and it worked.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Help :(

Just installed this over r1 after deleting cache etc and now I just get this error message:

Can't even get back to recovery mode :/

Yep.. I can confirm something similar...

Flashed this three times... once directly over Jr1 without wipes, then wiping Dalvik and finally a full wipe.

Seems to be bootlooping with 'NFC service has stopped'...

To get back into recovery... LONG PRESS both Vol keys + Power key for at least 25 secs... this will put you into fastbotot mode, from you can navigate to RECOVERY using the Vol keys..

GED.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Help :(

Just installed this over r1 after deleting cache etc and now I just get this error message:/

Hi Paul

Same problem with and without deleting caches. Just entered recovery and reinstalled Jr1. Will try later on PC from kitchen bake in case that is ,y problem, as I originally installed Jr1 from a kitchen bake.

Oldbarzo

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul

Same problem with and without deleting caches. Just entered recovery and reinstalled Jr1. Will try later on PC from kitchen bake in case that is ,y problem, as I originally installed Jr1 from a kitchen bake.

Oldbarzo

Eek! Prebake or kitchen folks?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Eek! Prebake or kitchen folks?

P

Prebake here.

Thanks Paul and GedBlake for telling me how to fix it, thought I'd killed my Nexus :o

Back on r1 and all fine again, will try not to be so eager next time :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Investigating now, apologies!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can anyone post a logcat? I've just flashed the prebake and the device booted up fine, which is frustrating! :/

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wiped cache and dalvik and still no crash...?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Me too. I installed it from the kitchen and getting the system ui fault.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you need to revert while I investigate, Jr1 is here - DOWNLOAD (ROMraid)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've replicated this now after a wipe. Watch this space.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've isolated the issue and i'm uploading the fix now.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK to download now?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fix is now live in both the kitchen and the pre-bake. Apologies for the inconvenience - have a fun weekend everyone! :)

Note that first boot takes a while as it runs the dexopt (and the screen is black), be patient. :D

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Im new to the forum so hi guys, Im stuck in the boot loop also. I flashed the jr2 over the jr13 after a back up, cache wipe dalvik wipe and system wipe. Im getting a flashing screen after the modaco boot logo. Will it be ok to flash jr1, thanks for your time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fix is now live in both the kitchen and the pre-bake. Apologies for the inconvenience - have a fun weekend everyone! :)

Note that first boot takes a while as it runs the dexopt (and the screen is black), be patient. :D

P

Where can I find the file, sorry im new to the forum, thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where can I find the file, sorry im new to the forum, thanks.

Just re-download from the first post.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul

Just downloaded Kitchen bake for r2 and same fault "system UI is not responding". Installed over Jr1 no wipes.

Re-installed Jr1 and this time I wiped caches and same error.

Does this maybe need to have a full system reset? (which kinda negates the nightly aspect).

Oldbarzo

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just re-download from the first post.

P

Ended up restoring so no disasters, will try again, will post results. thanks.

Edited by markygoid
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.