• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

r12 **WiFi** (JDQ39 /CM 10.1): MoDaCo CyanogenMod Custom ROM for the Nexus 7

178 posts in this topic

Posted

Clear data on the email app and re set up the shortcut.

P

0

Share this post


Link to post
Share on other sites

Posted

Hi Paul,

Thanks for your reply mate.

Been into settings>apps>email and cleared data.

Deleted the app from the folder on my homepage. Went back into app drawer and tried to launch app, but still same message.

Have I done right?

Cheers,

Si

0

Share this post


Link to post
Share on other sites

Posted

Are you using Titanium Backup? If you are, restore Email 4.1 and Exchange Services 5.0, that should fix it.

0

Share this post


Link to post
Share on other sites

Posted

Hi David,

Don't think I'm using Titanium backup. I'm using twrp recovery and backup through there.

I wouldn't be too bothered but I use the email app quite frequently. Will it be easier to just reinstall the r3 zip file?

Kind Regards

0

Share this post


Link to post
Share on other sites

Posted (edited)

Reflash r3 and see if that fixes it.

The first time I flashed r3, it did the same thing, but I had a TitBU to recover from and I have flashed twice since then.

Edited by David Bate
0

Share this post


Link to post
Share on other sites

Posted

Km. Back in 5 :-)

0

Share this post


Link to post
Share on other sites

Posted

Reflashed. Email back working :-)

Thanks guys

0

Share this post


Link to post
Share on other sites

Posted

Perfect.. :-)

0

Share this post


Link to post
Share on other sites

Posted

The shortcut won't work but the main drawer icon should!

P

0

Share this post


Link to post
Share on other sites

Posted

I cleared data, with no result, cleared cache, forced stop, disabled & enabled all with no success. Did the same with exchange service. Was probably doing something wrong tho....

Nevermind, all sorted after the reflash.

Thanks for all you do Paul

:-)

0

Share this post


Link to post
Share on other sites

Posted

Hey Paul. CM has released a stable..

"After a period of intense coding and optimization, CyanogenMOD 10.1 has reached its first “M-Series” milestone builds for various devices.

These builds, according to the CM admins, are “mostly stable and ready for everyday use,” and are available for the following devices:

- Google Nexus 7

- Google Galaxy Nexus (all variants)

- Google Nexus 4

- Google Nexus 10"

Be a good one for this friday or maybe a special? :D

0

Share this post


Link to post
Share on other sites

Posted

Hey Paul. CM has released a stable..

"After a period of intense coding and optimization, CyanogenMOD 10.1 has reached its first “M-Series” milestone builds for various devices.

These builds, according to the CM admins, are “mostly stable and ready for everyday use,” and are available for the following devices:

- Google Nexus 7

- Google Galaxy Nexus (all variants)

- Google Nexus 4

- Google Nexus 10"

Be a good one for this friday or maybe a special? :D

I'll continue using the nightly I think.

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Been running for a few hours and so far so good . Love the amount of control over customization .

Thanks Paul :)

Edited by schkinx
0

Share this post


Link to post
Share on other sites

Posted

Hi

I just got my nexus 7 (wifi) about 3 weeks ago and I'd like to know if this custom rom can make ad hoc connections, I'm using joikuspot on my nokia 808, I have tried bluevpn and it isn't fully compatilble with all apps like play store or gmail client.

If this rom doesnt do the trick can anyone point me in the right direction?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

Heads up. Don't install the latest Skype. It has major bugs causing lags.

0

Share this post


Link to post
Share on other sites

Posted (edited)

deleted

Edited by David Bate
0

Share this post


Link to post
Share on other sites

Posted

The r4 update is nearly ready, unfortunately slightly delayed due to work and family visiting. ;-)

P

0

Share this post


Link to post
Share on other sites

Posted

As promised, the Friday update to the latest nightly code is now in the kitchen! :)

Please back up before flashing... let me know if all is well and i'll update the pre-bakes tomorrow.

Enjoy!

P

0

Share this post


Link to post
Share on other sites

Posted

Hi Paul

Just downloaded r4 baked in kitchen and installed.

Everything working well as far as I can tell.

No problems with the upgrade went very smoothly.

Thank you.

Oldbarzo

0

Share this post


Link to post
Share on other sites

Posted

r4 is near perfect, wiped for clean install, Titanium Backup user apps and data!

Still no NFC tho... will look into it tonight as my overall memory is only 8 not 16...

0

Share this post


Link to post
Share on other sites

Posted

I see the prebake is still showing r3, is this right or is it just the link that hasn't been updated?

Regards,

Si

0

Share this post


Link to post
Share on other sites

Posted

I see the prebake is still showing r3, is this right or is it just the link that hasn't been updated?

Regards,

Si

Paul wanted the new updated tested before updating the prebake to r4.

0

Share this post


Link to post
Share on other sites

Posted

All is good Paul, with the N7. Running very very smooth. No FC's, no reboots. Played with stock kernel and with Franco's, with no issues. I think it is great for pre-bake sir. :D

As to the NFC, both my N7 and GN are working fine. Beaming works fine between the two units.

0

Share this post


Link to post
Share on other sites

Posted

This is ROM is great. No issues with r4. It's my N7 thats on the frits. I'll be going back to stock and back here after.

0

Share this post


Link to post
Share on other sites

Posted

Hi

I just got my nexus 7 (wifi) about 3 weeks ago and I'd like to know if this custom rom can make ad hoc connections, I'm using joikuspot on my nokia 808, I have tried bluevpn and it isn't fully compatilble with all apps like play store or gmail client.

If this rom doesnt do the trick can anyone point me in the right direction?

Thanks in advance

Hello

Can anyone tell me if this rom has support for ad hoc wifi networks? or at least the wifi extensions (wpa_cli)?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.