• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

r12 **WiFi** (JDQ39 /CM 10.1): MoDaCo CyanogenMod Custom ROM for the Nexus 7

178 posts in this topic

Posted (edited)

Hi, Paul...

Been running r9 for 4 hours now... and apart from some minor problems with Koush's new SuperUser and associated binary, all is running fine.

The new SuperUser works, for the most part... but with certain apps, it's behaviour is decidedly odd - Titanium complains that 'there is something wrong with SU binary', but after a couple of reboot's it settles down fine and stops complaining.

ScriptManager doesn't seem to log correctly in the SuperUser app, but works fine otherwise... and Lagfix (fstrim) plain doesn't work at all! (Objects to trimming /data).

I've experimented with Koush's SuperUser before it became a part of Cyanogen and experienced similar problems... anyway, after a bit of messing around, I've managed to replace it with ChainFires SuperSU... It might not be 'open source', but it works flawlessly.

As does your ROM. Thanks for the great work...

Rgrds,

Ged.

Edited by GedBlake
1

Share this post


Link to post
Share on other sites

Posted

I also had lots of problems with SU and had to fall back to r8. GedBlake, how did you replace SU with SuperSU?

0

Share this post


Link to post
Share on other sites

Posted (edited)

EDIT: oups sorry wrong thread....

Edited by Chewy11
0

Share this post


Link to post
Share on other sites

Posted

A question about the secure boot image option. Will installing this allow the Barclays pingit app to work on a rooted device?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I also had lots of problems with SU and had to fall back to r8. GedBlake, how did you replace SU with SuperSU?

Hi, ChinaRon...

It involved a bit of tinkering and experimentation and I'm a little vague about the precise steps I took, but as far I can remember here's how I did it...

--------------

I flashed ChainFires SuperSU updater package (http://download.chai...perSU-v1.04.zip) in Recovery.

(This also removes any previously installed version of superuser).

This is the way I normally obtain ROOT, and I expected it to work without problems here.

Unfortunately it didn't; the SuperSU app itself didn't appear in the app drawer (as it normally does) and runnning 'su' in Terminal Emulator just caused TE to hang... so something wrong with the su binary.

I resolved it by then installing SuperSU as normal, from PlayStore (http://play.google.c...e.supersu&hl=en)... this placed the SuperSU icon in the app drawer, and upon running it, I was given the option of updating the su binary... which I did.

And all has been working fine so far.

Hope this helps...

Rgrds,

Ged.

Edited by GedBlake
0

Share this post


Link to post
Share on other sites

Posted

I also had lots of problems with SU and had to fall back to r8. GedBlake, how did you replace SU with SuperSU?

What I did was to allow Superuser access for SuperSU, then disable Superuser access in its own menu. SuperSU then took over and I froze Superuser in Titanium Backup. It seemed to work fine with N7 and N4 :D

0

Share this post


Link to post
Share on other sites

Posted

snapback.pngk4955, on 24 February 2013 - 11:00 AM, said:

Paul: there are lots of frustrated users annoyed with volume setting warning after 4.2.1 update. This is a nuisance when using headphone to listen to Google music. Are you planning to write a code to disable the notification or the least an acceptance by user once about the injury and never warn again?

Thanks

I'll look at removing that!

P

Paul: Thanks for removing the notification. Is there anyway the settings in DSP or Awesome Beats be saved for Headset usage? If Nexus is shutdown and restarted, the settings did not automatically kick in when headset pin was inserted. The volume level drops down and manually had to be increased.

0

Share this post


Link to post
Share on other sites

Posted

The kitchen has been update to the very latest nightly!

If kitchen users can test over the weekend and confirm all is well (back up first of course!), then i'll put the prebake live Monday.

There will be another ROM update next week which will be the first with some MCR features starting to move to an Xposed module, making it easy to toggle MCR features on and off!

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

The kitchen has been update to the very latest nightly!

If kitchen users can test over the weekend and confirm all is well (back up first of course!), then i'll put the prebake live Monday.

There will be another ROM update next week which will be the first with some MCR features starting to move to an Xposed module, making it easy to toggle MCR features on and off!

P

HI Paul

Been trying to download from Kitchen prebake since you announced r11 but very slow and several times now it has frozen mid-way through.

I never had any problems like this previously.

Any ideas greatly appreciated.

Oldbarzo.

Edit: This is impossible. I am getting a miserable 35 - 42 Kb/s download speed from Modaco Kitchen and already have one aborted mid-way through.

Have just cancelled another attempt with the same download speeds.

Will try again later or tomorrow and see if it is any better. Never had any problems downloading previous iterations of Kitchen pre-bakes.

Edited by Oldbarzo
0

Share this post


Link to post
Share on other sites

Posted

HI Paul

Been trying to download from Kitchen prebake since you announced r11 but very slow and several times now it has frozen mid-way through.

I never had any problems like this previously.

Any ideas greatly appreciated.

Oldbarzo.

Edit: This is impossible. I am getting a miserable 35 - 42 Kb/s download speed from Modaco Kitchen and already have one aborted mid-way through.

Have just cancelled another attempt with the same download speeds.

Will try again later or tomorrow and see if it is any better. Never had any problems downloading previous iterations of Kitchen pre-bakes.

Same here. Tried about 10 minutes ago, and it was a bit better. But still quite slow. Not the usual.

0

Share this post


Link to post
Share on other sites

Posted

Same here. Tried about 10 minutes ago, and it was a bit better. But still quite slow. Not the usual.

Hi

Tried again just this past minute and still the same. Reporting 1hr 30mins as download time.

Speed registering no higher than 61Kb/s.

Oldbarzo

0

Share this post


Link to post
Share on other sites

Posted (edited)

Weird, dl'ing in 7-8 MB/s here.... (Sweden)

And everything working fine (at least for basic tasks)

Thanks a lot for making my N7 a better place to be!

Edited by doooh61
0

Share this post


Link to post
Share on other sites

Posted

Hi

This is ridiculous. Just tried to download r11 again and showing 3 hours+ required. Download speed showing 20Kb/s.

Have not had any problems downloading before from the Kitchen. Also not getting the same problem from XDA, just

downloaded a RAZRi rom from there to test in case my Broadband was at fault and no problems with speed.

Paul, anyone any ideas what could be causing this. I am on Virgin Media BB 60 using their Super Hub (Netgear I believe).

Oldbarzo

0

Share this post


Link to post
Share on other sites

Posted

Try now!

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Paul

Thanks for your reply. Downloaded and installed.. Working well with no problems using Franco 56 Kernal.

Download took 15 mins but no hiccups as previously. Don't quite understand why I had so low rates but alls well that ends well.

Oldbarzo

Edited by Oldbarzo
0

Share this post


Link to post
Share on other sites

Posted

I've just updated the kitchen to the new release of the Play Store. :)

P

0

Share this post


Link to post
Share on other sites

Posted

I've just updated the kitchen to the new release of the Play Store. :)

P

0

Share this post


Link to post
Share on other sites

Posted

The prebake is now updated to r11!

P

0

Share this post


Link to post
Share on other sites

Posted

r12 is now in the kitchen ready for testing. :)

P

1

Share this post


Link to post
Share on other sites

Posted

Just installed R12 and all seems ok so far.

0

Share this post


Link to post
Share on other sites

Posted

I've noticed that Gmail isn't auto updating, I have to refresh.

0

Share this post


Link to post
Share on other sites

Posted

r12 is now in the kitchen ready for testing. :)

P

All good here. B)

0

Share this post


Link to post
Share on other sites

Posted

Hi

Anybody have a problem downloading the r12 Kitchen bake. Every tme I try it is reverting to the subscription screen and I am already Ad Free.

Stransky

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi

For some reason which I reported on previously, I am unable to download from the Kitchen, so I have installed the Jr 18 pre-bake while I attempt to discover why I am having problems with the Kitchen bakes.

Oldbarzo

Edited by Oldbarzo
0

Share this post


Link to post
Share on other sites

Posted

What's happening / not happening?

P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.