• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Any.DO Crashing.

8 posts in this topic

Posted

So, I'm on CM9 for quite some time now, and whenever I want to add a reminder (to remind me of something at a certain time, NOT the normal "I want ..." stuff) it crashes, saying that Any.Do is not responding.

Does anyone know why does this occur? Because everything's fine besides that.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited)

This question should be asked on the CM9 thread, not here.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Posted

This question should be asked on the CM9 thread, not here.
correct.
0

Share this post


Link to post
Share on other sites

Posted

correct.

Why even bump this?

0

Share this post


Link to post
Share on other sites

Posted

Dazzozo: Because of Modaco community. Everyone here is a specialist for everything. :)

Worg: Even if you are asking about any.do, I can't offer you a solution. But I can recommend you Tasks on google play, which is far better than any.do - I also had some problems while using any.do (reminder did not work for me, occasional crashes, widget issues with redraw).

The good thing would be to show adb logcat when the app fails. It should show us more.

0

Share this post


Link to post
Share on other sites

Posted

Dazzozo: Because of Modaco community. Everyone here is a specialist for everything. :)

Worg: Even if you are asking about any.do, I can't offer you a solution. But I can recommend you Tasks on google play, which is far better than any.do - I also had some problems while using any.do (reminder did not work for me, occasional crashes, widget issues with redraw).

The good thing would be to show adb logcat when the app fails. It should show us more.

I don't think

correct.

contributed anything but bumping the thread, but okay.

0

Share this post


Link to post
Share on other sites

Posted

Well, I still don't know if the problem is in CM9 or in Any.Do (I believe it's from the application, therefore I posted it here). So, does Anyone know if Any.Do works on stock rom?

I really like the concept of Any.Do, because it is the most simple way to add reminders. But because of it crashing, I had to move temporarily to Astrid.

0

Share this post


Link to post
Share on other sites

Posted

Well, I still don't know if the problem is in CM9 or in Any.Do (I believe it's from the application, therefore I posted it here). So, does Anyone know if Any.Do works on stock rom?

I really like the concept of Any.Do, because it is the most simple way to add reminders. But because of it crashing, I had to move temporarily to Astrid.

Try wiping data/cache of the the app in settings/apps/ manage apps. If that doesn't work , try fixing permissions in CWM/advanced/ fix permission/ and if that doesn't work then you're screwed.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.