• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

imo unable to log in

4 posts in this topic

Posted

Normally imo works fine for me on wifi and mobile data, but daily it cannot connect to any services via wifi but no problems via mobile data. Other network access if fine, even other chat apps can connect via wifi.

Phone restart cures the problem so it seems something via wifi seems to stop in some unknown case. All I've managed to find via catlog is a network unreachable connection failure to speedy.imo.im:443 causing a java exception which may or may not be the cause. Ping/traceroute show the same error while other addresses/hostnames are fine.

I'm currently on CM10-R4 but it has happened on previous versions and I'm reasonably sure it's happened with other ROMs.

Any suggestions what I can look at to find why this is happening?

0

Share this post


Link to post
Share on other sites

Posted

Hi, i am using IMO.IM BETA daily, nonstop, and as i move beetween two wifi network (home and work) and mobile data (2G only) i DONT HAVE ANY PROBLEM with continously running all the time. On ICS Stock plus and Infusion.

1

Share this post


Link to post
Share on other sites

Posted

Your usage sounds similar to mine but without the failure when getting home. I've switched to imo beta, with any luck it will work fine for me too, otherwise I'm still clueless how to diagnose EUNREACHABLE for that imo host while others are fine, and assuming that that's the root of the problem.

Thanks for the alternate app suggestion.

0

Share this post


Link to post
Share on other sites

Posted

Right, no luck with imo beta, still get EUNREACHABLE for speedy.imo.im.

So now I'm back to being clueless how there can be no route for that host when others are fine :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.