• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Pictures missing

4 posts in this topic

Posted

Hi, i hope i came to the right place no one else knew what my problem was about. So i bought 32gb kingstone micro sd card and since then i'm having problems with pictures and music. My pictures go missing, when i enter gallery i can se albums and they contain pictures which can't be accesed. They are blank. And furtheron music when i transfer it from PC i'm getting error Can't play or something like that. I'm on 4.0.3 ICS.

0

Share this post


Link to post
Share on other sites

Posted

I'm having a lot of trouble with photos on my Ascend G300 as well! My photos have never saved to my micro sd card, won't go on my laptop and they have all just disappeared suddenly without me doing anything! Really annoying and not sure what to do about it!

0

Share this post


Link to post
Share on other sites

Posted

If you connect to your PC, enable USB file transfer and look in .../DCIM/Camera do you see your pics?

0

Share this post


Link to post
Share on other sites

Posted (edited)

If it's a Kingston card, it could well be a fake.. Bought two 32gb cards from Amazon and both turned out as fakes, only 4gb capacity and kept losing data. Check the card carefully, mine had the class 10 logo but underneath had sdc4, indicating class 4...

Edited by Combat Gerbil
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.