daemond

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

850 posts in this topic

I have a problem in the last update with stock browser!!It loads all the sites in desktop mode and many times gives me an error!!

0

Share this post


Link to post
Share on other sites

Neither seems to be possible. FM audio output is, as far as I can see, directly attached to the headphone output. There is no way to record FM audio or to redirect it in any way.

I suspected as much.

Anyway:the Perfect Wednesday Rom is finally here, thanks to you, and it was worth the wait.

0

Share this post


Link to post
Share on other sites

fm working for me but when move mobile phone and screen rotated loose fm the station...

anyone with same problem??

0

Share this post


Link to post
Share on other sites

havent tested fm radio yet

0

Share this post


Link to post
Share on other sites

Thanks a lot, I love my blade just because of all the great dev we are lucky to have here.

MMS working fine for everybody ? auto download and mms with mobile data (wifi work fine) seem broken on my side. It work fine with the last 10.1 from KonstaT (same APN and of course same setting in the sms/mms app).

fm working for me but when move mobile phone and screen rotated loose fm the station...

anyone with same problem??

Same problem here.

Edited by couam
0

Share this post


Link to post
Share on other sites

What is this ?? :unsure: Usb still working fine, but looks BIT weird :D

post-983783-0-90933400-1361973792_thumb.

0

Share this post


Link to post
Share on other sites

fm working for me but when move mobile phone and screen rotated loose fm the station...

anyone with same problem??

Yes, that happens to me too, I thought that my headphone connector was broken, but since it happens to you too..

0

Share this post


Link to post
Share on other sites
I added a new build to the first post.

Two major changes:

  • FM radio! Finally, and it's working quite well. The FmRadioReceiver app is more or less just a demo application, but for the .....

Wow. I newer stopped to believe in You daemond. :D You did a big thing to lots of people. Thanks. ;)

0

Share this post


Link to post
Share on other sites

i am currently using konsta t's 20/2/2013 cm10.1 build and i wanted to flash this rom because of working fm radio.

can i simply install this rom's zip file ,without wiping anything , as i would do for an update of the same rom ?

0

Share this post


Link to post
Share on other sites
i am currently using konsta t's 20/2/2013 cm10.1 build and i wanted to flash this rom because of working fm radio.

can i simply install this rom's zip file ,without wiping anything , as i would do for an update of the same rom ?

Possibly, as long as the zip file formats /system, I'd make a nandroid backup first

0

Share this post


Link to post
Share on other sites

Hi Everyone!

I am new in this forum, maybe someone can help me.

Currently I have ICS (cm-9-20121031-KonstaKANG-blade.zip) on my ZTE Blade and I want to update to this JB ROM.

The problem is I have only 138Mb system partition and I can not change the partition size. I have followed the TPT helper guide step by step, everything goes fine except to reboot into bootloader.

I press vol up, menu and pwr on at the same time, and the phone hangs up with the boot picture, return button is red and nothing happens. Same happens when I reboot from the turn off menu of the phone. Also changed to 2GB memory card without success.

I have also made a downgrage to cyanogenmod 7.2 and tried the TPT process - no success

I was wondering the previous partition change causes the problem.

It has been done by the image file in G2-TPT-KonstaKANG.zip recommended for that version.

And interestingly the boot picture remaind the same after downgrade (the Jelly Bean figure)

So, can someone advise me a workflow to overcome on this problem?

Is there a way to correct only the bootloader?

Thanks.

0

Share this post


Link to post
Share on other sites

What is this ?? :unsure: Usb still working fine, but looks BIT weird :D

No idea - looks and works fine here.

fm working for me but when move mobile phone and screen rotated loose fm the station...

anyone with same problem??

It's a fault of the FmRadioReceiver app, which is a bit too simple. Basically, the app gets reinitialized whenever the screen layout changes.

Edited by daemond
0

Share this post


Link to post
Share on other sites

Hi Everyone!

I am new in this forum, maybe someone can help me.

Currently I have ICS (cm-9-20121031-KonstaKANG-blade.zip) on my ZTE Blade and I want to update to this JB ROM.

The problem is I have only 138Mb system partition and I can not change the partition size. I have followed the TPT helper guide step by step, everything goes fine except to reboot into bootloader.

I press vol up, menu and pwr on at the same time, and the phone hangs up with the boot picture, return button is red and nothing happens. Same happens when I reboot from the turn off menu of the phone. Also changed to 2GB memory card without success.

I have also made a downgrage to cyanogenmod 7.2 and tried the TPT process - no success

I was wondering the previous partition change causes the problem.

It has been done by the image file in G2-TPT-KonstaKANG.zip recommended for that version.

And interestingly the boot picture remaind the same after downgrade (the Jelly Bean figure)

So, can someone advise me a workflow to overcome on this problem?

Is there a way to correct only the bootloader?

Thanks.

download Blade Checker app from the market and check which gen phone you have. the common mistake is that people try to use gen2 tpts on gen1 phone. if you have tried the other gen's tpt, just simply try the other, it wont start it if its wrong tpt.

also you could just trimm and delete apps from the rom and gapps to make it fit to 138mb like i have.

Edited by leripe
0

Share this post


Link to post
Share on other sites

I came from konstakang cm10.1 to this one in order to get the fm radio... although i'm having a realy awkward bug.... the popup messages, like the wifi popup asking the password, dont show up correctly. It shows up only in the status bar completly deformed! Wiping everything and trying again xD

0

Share this post


Link to post
Share on other sites

the popup messages, like the wifi popup asking the password, dont show up correctly. It shows up only in the status bar completly deformed! Wiping everything and trying again xD

Just trie pressing on desired wifi name again. Helps for me.

Awesome rom. Thanks Daemond.

Edited by Pofka
0

Share this post


Link to post
Share on other sites

download Blade Checker app from the market and check which gen phone you have. the common mistake is that people try to use gen2 tpts on gen1 phone. if you have tried the other gen's tpt, just simply try the other, it wont start it if its wrong tpt.

also you could just trimm and delete apps from the rom and gapps to make it fit to 138mb like i have.

Follow what this ^ guy says, it's also worth adding that if you use gen1 to gen2 tpt, your phone is still gen1 blade, every time you use tpts you need to use a gen1 to gen2 file. The names are confusing matters really

0

Share this post


Link to post
Share on other sites

Please return the function to resize the nav bar. :)

0

Share this post


Link to post
Share on other sites

FM!!

Amazing! I personally won't use FM, but I must appreciate all the work, and your time you have spent for the comminity.

Hats off to you! :)

0

Share this post


Link to post
Share on other sites

Hey guys,

Am shifting from KonstaT's 4.2.2 (CM 10.1) to this and the major problem I have with that ROM (4.2.2) is that even after having installed the modified S2E (from KonstaT's thread), when I try to upgrade the apps, it gives me an "Out of Memory" error, so I've decided to format everything, wipe it clean, and install this rom anew.

Now, I wanna know, should I use the same S2E ? or do you guys have a different S2E for this ROM ?

I would REALLY appreciate it if you guys can link me to a proper working version of S2E that works PERFECTLY with this ROM :)

Thanx a lot in advance. Desperately waiting for a reply :)

Edited by Kazekage Gaara
0

Share this post


Link to post
Share on other sites

The official, vanilla S2E works fine.

Thanx for the info and THANK YOU SO MUCH for such an awesome ROM :D

Really appreciate the effort dude :)

Edit: By the way, another stupid/simple/noob question I have, do we need RAM Manager Pro? I mean is it really necessary ? Do you think it'll make any difference gaming wise ? Also, is there a need to set VM Heap size to 32 or 36 or 128 or 256 even ?

Edited by Kazekage Gaara
0

Share this post


Link to post
Share on other sites

Hey daemond! Nice work, why dont you help improving Konstat´s 4.2.2 ROM ?

0

Share this post


Link to post
Share on other sites

Guys anyone having navigation bar problem? I came to this rom from ECO blade 4.0.4. Did a full wipe + dalvik cache etc. everything works except the nav bar! help?

0

Share this post


Link to post
Share on other sites

Hey daemond! Nice work, why dont you help improving Konstat´s 4.2.2 ROM ?

4.1.2 is still more stable.

1

Share this post


Link to post
Share on other sites

Guys anyone having navigation bar problem? I came to this rom from ECO blade 4.0.4. Did a full wipe + dalvik cache etc. everything works except the nav bar! help?

What tpt are you using? Check MD5. Did you format system, boot etc.?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.