Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

850 posts in this topic

Posted · Report post

Sure, but replacing the APK won't help, since RDS is implemented in the vendor library. I've finished the implementation a few days ago, KonstaT just managed to put out a new build faster than me. ;)

I'm currently working on an FM application that is less crappy (and provides more RDS info, e.g. radio text), I'll release a build as soon as this is done.

Thanks. Keep up the good work :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Since Android 4.1 - i think - Gallery is integrated in camera apk and google removes picasa sync.

Use a alternative app like Cool 3D Gallery or QuickPic.

I believe you are wrong,

since on my nexus 7 (4.2.2 ), gallery is sync with google photos ( picasa ).

I will try Cool 3D Gallery, and thanks for the tip.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm using this rom for 3 days now and as every day use all i can say is that it works like a charm! The only thing i noticed was the lost of one stick of wifi network..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well blade has the worst wifi ever or at least i sometimes dont even get full reception when the blade is at the top of a router(tried many of them) <_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

The ROM is simply brilliant, congratulations Daemond!

It would be perfect if we could adjust the navbar height. :)

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's for Armv7 devices only.

1

Share this post


Link to post
Share on other sites

Posted · Report post

I believe you are wrong,

since on my nexus 7 (4.2.2 ), gallery is sync with google photos ( picasa ).

I will try Cool 3D Gallery, and thanks for the tip.

Gallery is integrated in camera.apk since Jelly Bean without picasa sync.

But maybe sync is back in 4.2.2.

I still use 4.1.2. :ph34r:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does the reverse bluetooth tethering work for anyone...

The phone reboots every time for me when connected

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone else getting these white texture errors throughout the UI?

Even after clearing cache they sometimes pop up again, and they're unavoidable in Google Maps.

post-797633-0-30165900-1362863641_thumb.

post-797633-0-78311100-1362863648_thumb.

post-797633-0-65378200-1362863652_thumb.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've seen them, but only in Maps, not the UI. This does not seem to be related to the white texture issues people have been seeing in games (which are also fixed now).

0

Share this post


Link to post
Share on other sites

Posted · Report post

From where can I reduce the navigation bar height?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have a problem with voice search, on the search bar and Google Now

It says Couldn't catch that. Try speaking again.

Is this known or is it just me

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have a problem with voice search, on the search bar and Google Now

It says Couldn't catch that. Try speaking again.

Is this known or is it just me

voice search doesn't work on arm6 devices (like our blade)

0

Share this post


Link to post
Share on other sites

Posted · Report post

From where can I reduce the navigation bar height?

You can't

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

voice search doesn't work on arm6 devices (like our blade)

Thanks lunario

Just wasn't sure if it was just me.

EDIT: And oh yeah does the rest of Google Now work fine. Only used for about a day and no cards have appeared

EDIT 2: OK it does work but it bugs me that its not the latest version. And this has been amazing so far, thanks daemons and KonSTAT

Edited by lucifer12
0

Share this post


Link to post
Share on other sites

Posted · Report post

From where can I reduce the size of soft buttons ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

From where can I reduce the size of soft buttons ?

Read daemond's #441 post.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Same thing happens to me with wifi password, couple times with messages and one time when rebooted phone there was nothing except "compressed text".

Edited by Pofka
0

Share this post


Link to post
Share on other sites

Posted · Report post

Regarding the navigation bar, I know some of you asked to integrate the patch to configure its size. The patch is quite invasive and conflicts a lot, so I haven't rebased it yet. Wouldn't it be enough to reduce the default size of the bar? If there are no objections I'll simply reduce the size from 48dp to 32dp.

32dp would be great

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi guys, i use this rom since the begining.

Now i have problem, my proximaty sensor not really working.

During phone call not always locking the screen. Its annoying, because always walking in the settings.

I tried the proximaty sensor calibration. A reciving error message : "something went wrong. aborting"

I made a clean install. Same error.

Sensor dates:

treshold_hi:16389

treshold_lo:36880

int_time:0

iadc_time:0

wait time:0

intr_filter:0

config:0

pulse_cnt:0

gain:156

*solved*

Edited by oszty
0

Share this post


Link to post
Share on other sites

Posted · Report post

the bluetooth is not good and stable as i thought sometimes our device can not transfer some files and the camera is really bad (seriously) canu you fix some bugs,

please,do not insult me, I just reported bugs :)

btw. great rom,

ty daemond!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

adipec, I have similar thoughts on camera. Weird thing is that on this particular ROM most of the camera settings are missing, no mather if you use legacy or JB camera app.

daemond, could You please do something in that matter please?

Thanks for awesome work :)

Edited by ajjjjjjjjj
0

Share this post


Link to post
Share on other sites

Posted · Report post

adipec, I have similar thoughts on camera. Weird thing is that on this particular ROM most of the camera settings are missing, no mather if you use legacy or JB camera app.

daemond, could You please do something in that matter please?

Thanks for awesome work :)

Do you know how lucky we are to have working camera on JB at all? The amount of effort taken to get camera and video working to this level was massive. Plus, blade camera was never good to start with! Lol

1

Share this post


Link to post
Share on other sites

Posted · Report post

This morning alarm clock started ringing, but the screen was black and I could not turn off alarm. I had remove the battery :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.