daemond

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

850 posts in this topic

Nope, try using the trebuchet and see if its cuz of the nova launcher.

0

Share this post


Link to post
Share on other sites

Try a different sd card for the TPT. I have encountered a similar problem and the fault was the sd card.

what do you mean by that exactly? I need a new sdcard AND to apply TPT on it?

I tried CM9 and now I can (briefly) send messages, but after leaving the phone locked for a while it "loses" connection again with the mobile operator (still can receive messages, etc etc). I have to enter/exit aeroplane mode many times to get it working...

Edited by irish.bluewood
0

Share this post


Link to post
Share on other sites

thanks for the update daemond.

0

Share this post


Link to post
Share on other sites

I have a possible fix for the problems with occasional graphical corruption in the status bar or navigation bar in the works. Some users see this often, some only rarely. If you can reliable reproduce the problem, please replace /system/lib/libgui.so with the version in the attached zip. Please report if this fixes it.

(This is NOT a flashable zip. Sorry, I'm too lazy... just use a file manager of your choice to unpack and copy over the file)

libgui.zip

Edited by daemond
0

Share this post


Link to post
Share on other sites

I think I found a strange bug: start the Clock application, and turn off your screen (suspend). Wait some secs, rotate your phone, then turn on the screen. For me, the Clock application crashes. Unfortunately, I can't provide logcat right now, but this happens on my friends Blade with the same ROM too. Can anyone reproduce this?

0

Share this post


Link to post
Share on other sites

Daemon, it is posible in your Effem select phone speaker as audio output and use headset only as anthena?

Thaks

0

Share this post


Link to post
Share on other sites

No. This is simply not supported by the hardware.

1

Share this post


Link to post
Share on other sites

I uploaded a new build, which fixes the navbar/statusbar corruption, among other things.

I hope the upload was successful, Mediafire was a bit... overzealous, but see for yourself:

d2CB9ge.png

8

Share this post


Link to post
Share on other sites

I uploaded a new build, which fixes the navbar/statusbar corruption, among other things.

I hope the upload was successful, Mediafire was a bit... overzealous, but see for yourself:

d2CB9ge.png

a new update?! but yes,i did see the corruption(status bar ) on my Gen1 blade,but not on my Gen2 blade.i haven't installed the update(cm10 2013 03 18 nightly blade ) with the new radio app yet,but i think i just go for your new update(with the fix ) will confirm if the fix works.thanks.
0

Share this post


Link to post
Share on other sites

Hi,

I tried this ROM at my Blade. I runs smooth and I like it very much. :D

How can I update the launcher (Trebuchet) to latest version?

Is the GoogleApps package (gapps-jb-20121017-KonstaKANG.zip) the latest version?

Edited by Smart-T
0

Share this post


Link to post
Share on other sites

daemond... Very fast and stable rom. I can't identify any bug since last update. You rule!!!

0

Share this post


Link to post
Share on other sites

Could you make another mirror for the latest version, on another site? Mediafire wont let me download on my phone, it just says: authorize download.

0

Share this post


Link to post
Share on other sites

Could you make another mirror for the latest version, on another site? Mediafire wont let me download on my phone, it just says: authorize download.

so authorize it! you have to rewrite one WORD! is it problem? are you human ? :P
0

Share this post


Link to post
Share on other sites

so authorize it! you have to rewrite one WORD! is it problem? are you human ? :P

The problem is that my phone's browser wont let me authorize. When I click on the authorize button, it just takes me back to the same page

0

Share this post


Link to post
Share on other sites

just jumped in with the new update(28/03/2013) all working nice,just had to re-link my apps in app2sd.but no fuss. and the radio app works great! and RDS! cheers.

0

Share this post


Link to post
Share on other sites

Daemond, can you look at bookmarks in default web browser (which I'm using)? They are blinking when page is loading in background, it is quite irritating. This issue is there since I get KonstaT's CM10 some months ago. In CM9 it was fine.

Edited by KRoman47
0

Share this post


Link to post
Share on other sites

I have a noob question.

I bought my Blade a while ago but I've started to explore new roms only in the past few days. I've started with CyanogenMod stable version 7 which I found to have some problems but also a great advantage that was the fact of being able to move all the apps to the sdcard.

Anyway, I moved on to Jelly Bean 4.1.2 which I found great but the problem was that I could not move the apps to the sdcard, even when using App2sd. I mean, there are small apps that can be moved like the Apps2sd, but others like Gmail or Facebook apps can't. This is something that was possible to do at CM7.

So I tried to find a inbetween solution and found this forum and this rom by daemond and KonstaT. Thank you for the rom.

The problem is I still can't move the apps to the sdcard. Is there any solution for this?

0

Share this post


Link to post
Share on other sites

The problem is that my phone's browser wont let me authorize. When I click on the authorize button, it just takes me back to the same page

Which browser are you using?

I use Opera all the time and this also happens to me. To download from MediaFire I use Browser and it works great.

0

Share this post


Link to post
Share on other sites

I have a noob question.

I bought my Blade a while ago but I've started to explore new roms only in the past few days. I've started with CyanogenMod stable version 7 which I found to have some problems but also a great advantage that was the fact of being able to move all the apps to the sdcard.

Anyway, I moved on to Jelly Bean 4.1.2 which I found great but the problem was that I could not move the apps to the sdcard, even when using App2sd. I mean, there are small apps that can be moved like the Apps2sd, but others like Gmail or Facebook apps can't. This is something that was possible to do at CM7.

So I tried to find a inbetween solution and found this forum and this rom by daemond and KonstaT. Thank you for the rom.

The problem is I still can't move the apps to the sdcard. Is there any solution for this?

Install S2E from Google Play: https://play.google.com/store/apps/details?id=ru.krikun.s2e

You may want to keep "Application Data" in the internal memory to keep the phone faster (more or less depending on the uSD card, of course).

0

Share this post


Link to post
Share on other sites

Install S2E from Google Play: https://play.google....d=ru.krikun.s2e

You may want to keep "Application Data" in the internal memory to keep the phone faster (more or less depending on the uSD card, of course).

Humm... doesn't seem to be getting the job done. All the options are shown in grey and I can't select them.

But hey, at least the room is great.

0

Share this post


Link to post
Share on other sites

Humm... doesn't seem to be getting the job done. All the options are shown in grey and I can't select them.

But hey, at least the room is great.

Did you create an ext2/3 partition in recovery?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.