• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

850 posts in this topic

Posted

I think Daemond has more important things to do than solving adrian's(that is my name) problems :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

@andr0idbeliev3r: there are symlinks created by Android there (for compatibility), but the games doesn't seem to use them (may be trying to get absolute path or something).

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted

yes, you are right.

0

Share this post


Link to post
Share on other sites

Posted

For me SMS application still force closing. I can't run it, I cleared app data but still is a probolem with launching it. Anybody have the same problem with ROM from 28-03?

0

Share this post


Link to post
Share on other sites

Posted

Daemond, i'm building a ROM with your sources, do i still need to apply the fake vsync events patch? Do you have your Github updated?

0

Share this post


Link to post
Share on other sites

Posted

It shouldn't be required, but doesn't particularly hurt anything. I just forgot to remove the patch.

0

Share this post


Link to post
Share on other sites

Posted

Ok thanks xD

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone help with force closed SMS/MMS application? I downloaded and flashed again ROM but without success.

Edited by Simono
0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone help with force closed SMS/MMS application? I downloaded and flashed again ROM but without success.

hmmm i don't undersatnd your problem,because i don't have any problems with sms application in this release of rom(28.3) :P Edited by adipec
0

Share this post


Link to post
Share on other sites

Posted

OK so I try with full wipe

0

Share this post


Link to post
Share on other sites

Posted

Do anybody experience battery drain? Got 10-15% in 1.5h. After reboot system stops draining power. It uses couple percent an hour. :) Downloaded battery stats plus but no program is draining much battery, considering my usage everything is normal. Some programs use much less energy then I would expect. :)

1

Share this post


Link to post
Share on other sites

Posted

Do anybody experience battery drain? Got 10-15% in 1.5h. After reboot system stops draining power. It uses couple percent an hour. :) Downloaded battery stats plus but no program is draining much battery, considering my usage everything is normal. Some programs use much less energy then I would expect. :)

Yes, I've seen this once too. I can't tell prscisely what I did before it happened though.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone help with force closed SMS/MMS application? I downloaded and flashed again ROM but without success.

I do a full wipe and format system partition and restore data w Titanium Backup and now all is working OK.

Edited by Simono
0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes, I've seen this once too. I can't tell prscisely what I did before it happened though.

Thats the problem. No program is looking like a "drainer" in my case. Most of the battery is used by system. Sometime phone cant go to deep sleep. I can see that it is awaken by something, but battery stats plus dont show any program that is running in background and using excessive energy. I use kill apps with back button, but still draining. Only reboot helps.

Edited by Pofka
0

Share this post


Link to post
Share on other sites

Posted (edited)

Well if its a brand new problem for you then you could uninstall few most recently installed apps and see if its one of them.

Edited by leripe
0

Share this post


Link to post
Share on other sites

Posted

Uninstalling last few apps, like leripe said, is a good idea. You can also try BetterBatteryStats to catch the faulty program. If this doesn't help, just wipe and do a clean install.

0

Share this post


Link to post
Share on other sites

Posted

Uninstalling last few apps, like leripe said, is a good idea. You can also try BetterBatteryStats to catch the faulty program. If this doesn't help, just wipe and do a clean install.

As Polka said, BetterBatteryStats shows absolutely nothing in this case.

It happened only once since I installed this ROM, so I'm not really worried about it. It was last week I believe.

If it happens again I'll investigate.

0

Share this post


Link to post
Share on other sites

Posted

hey evryone ....

can anyone provide me the tpt of less than 160 mb system partition for gen 2 blade plz !!!!!!!!!!

i m not able to do it myself with tpthelper it keep saying ` cant copy zte pack `.

plz help me guys

sory for my english

0

Share this post


Link to post
Share on other sites

Posted

Do anybody experience battery drain? Got 10-15% in 1.5h. After reboot system stops draining power. It uses couple percent an hour. :) Downloaded battery stats plus but no program is draining much battery, considering my usage everything is normal. Some programs use much less energy then I would expect. :)

I have the same problem, but with Konstat's CM10.1. It must be a problem with the ROM for this model, I have not experienced it on other phones with CM10. Bug report?

0

Share this post


Link to post
Share on other sites

Posted

hey evryone ....

can anyone provide me the tpt of less than 160 mb system partition for gen 2 blade plz !!!!!!!!!!

i m not able to do it myself with tpthelper it keep saying ` cant copy zte pack `.

plz help me guys

sory for my english

http://amphoras.co.uk/index.php/downloads/blade-tpts

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi, when i used a previous version, my wifi was working all the time, but recently i have problems with it. Its shows that it syncronised and everything like that, but i got "No internet connection" everywhere. Any ideas? (I have reinstalled the rom, and i dont remember which version was working well.)

Do you have any ideas what can help? Thank you!

Edited by Tomsy
0

Share this post


Link to post
Share on other sites

Posted

For me after full wipe all working OK with connecting to 4 AP's

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hello, is there any optional kernel? I have issues with enabling data mode on every ROM I have installed. Helps flight mode, but i really hate it...

It bothers me since 2.3 update...

Edited by Malfis
0

Share this post


Link to post
Share on other sites

Posted (edited)

I have issues with enabling data mode on every ROM I have installed. Helps flight mode, but i really hate it...

This one is annoying like screen glitches was.

Wiped cache and dalvik and I havent experienced battery drain for couple of days now.

Edited by Pofka
0

Share this post


Link to post
Share on other sites

Posted

Hello, is there any optional kernel? I have issues with enabling data mode on every ROM I have installed. Helps flight mode, but i really hate it...

What exactly do you mean? Switching to mobile data after wifi disconnect and the like?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.