daemond

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

850 posts in this topic

daemond, what about fresh build of CM9? Can we expect this?

Very unlikely IMO. In JB there is more stuff working than in ICS and also the JB is newer than ICS and when it comes to Android, the newer the better ;)

0

Share this post


Link to post
Share on other sites

Yeah, I'm curious, why do you need CM9?

0

Share this post


Link to post
Share on other sites

daemond, what about fresh build of CM9? Can we expect this?

Why don't you search first, before asking? There is a very good CM9 ROM, updated regularly (including latest patches) - Eco CM9.

0

Share this post


Link to post
Share on other sites

I'm begging you daemond for the center clock in status bar which was in original KonstaT CM ROMs. I think it used more people than me.

From KonstaT CM10 changelog: center clock (1,2)

0

Share this post


Link to post
Share on other sites

Maybe next build... I don't use this feature, I don't think it's particularly useful, and the patches are quite invasive and don't apply cleanly to current CM10 sources at all. I'm not really motivated to get them working. ;) If someone rebases the patches against current CM10, I'll apply them for sure. Same goes for the navigation bar size patches.

Edited by daemond
0

Share this post


Link to post
Share on other sites

Not sure why but CM 10.1 seems laggier to me. Thanks daemond for keeping this alive.

1

Share this post


Link to post
Share on other sites

Just wondering why the branch was off from CM10 as opposed to 10.1. Will you migrate to 10.1 eventually? This does seem like the best build for Blade anywho (keyboard is laggier in 10.1 for instance, due to the unused swype-stuff I'm guessing?) so I don't mind if it is.

0

Share this post


Link to post
Share on other sites

Just wondering why the branch was off from CM10 as opposed to 10.1. Will you migrate to 10.1 eventually? This does seem like the best build for Blade anywho (keyboard is laggier in 10.1 for instance, due to the unused swype-stuff I'm guessing?) so I don't mind if it is.

Plus bluetooth issues and random restarts with 10.1

0

Share this post


Link to post
Share on other sites

Plus bluetooth issues and random restarts with 10.1

RR is not cm10.1 specific ...

you get that almost on every other rom even cm10

0

Share this post


Link to post
Share on other sites

No, vNa5h, you get them on CM10, :P most people (including me) don't have random reboots on CM9/10 (only on CM10.1). :)

@ Pierreism: If daemond wanted to build CM10.1, he would. This was said many times - CM10 is more stable and more mature, CM10.1 is still in development, and even the code from Google for 4.2 is still with bugs, so any CM10.1 would have them. I prefer stable CM10 with fixed bugs and no problems, instead of unstable CM10.1. Thanks to daemond for his decision.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites
Why don't you search first, before asking? There is a very good CM9 ROM, updated regularly (including latest patches) - Eco CM9.

I know it. Vsync already working?

0

Share this post


Link to post
Share on other sites

There is no V-Sync in Android 4.0 (CM9). :D V-sync is part of Project Butter, invented in Android 4.1. You can check what is working and what not in the first page of the ROM.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

There is no V-Sync in Android 4.0 (CM9). :D V-sync is part of Project Butter, invented in Android 4.1. You can check what is working and what not in the first page of the ROM.

Ohshi~... Really, my mistake. I'm sorry :) Edited by Ty3uK
0

Share this post


Link to post
Share on other sites

No, vNa5h, you get them on CM10, :P most people (including me) don't have random reboots on CM9/10 (only on CM10.1). :)

Hi, just started using this rom because I was getting tired of random reboots and unstability on CM10, and I have a little question, are you able to make this working?

"backported USB gadget driver from msm-3.0 kernel (thanks to WaylandACE)

  • fixed native USB tethering
  • fixed issues with apps failing because of borked usb0 interface (e.g. network speedtest apps)"

this is just one post that i recenetly read...

i can find you many more...if you arent pleased :)

0

Share this post


Link to post
Share on other sites

I'm following most CM9 & CM10 threads since the beginning. Also I've tested most of the ROMs (I wouldn't tolerate even a single RR). ;) Random reboots are not common since the early days of CM9 & 10. Someone may have them, but it's an exception, not a rule (as you said). :)

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Is it safe to install this new build over the previous version 20/01 ?? whithout whipe ???

Tansks Daemond for continuing this rom.... :)

0

Share this post


Link to post
Share on other sites

Is it safe to install this new build over the previous version 20/01 ?? whithout whipe ???

Tansks Daemond for continuing this rom.... :)

I believe so...

I installed it over "cm-10-20130108-KonstaKANG-blade.zip" with just wipe cache and Dalvik yesterday and its working great.

BTW... great job Deamond ;)

0

Share this post


Link to post
Share on other sites

bro is it possible to make the status bar transparent?

TIA!

0

Share this post


Link to post
Share on other sites

I'm following most CM9 & CM10 threads since the beginning. Also I've tested most of the ROMs (I wouldn't tolerate even a single RR). ;) Random reboots are not common since the early days of CM9 & 10. Someone may have them, but it's an exception, not a rule (as you said). :)

I agree. The last 'Random' reboot I had was back in the unstable days of CM7; any 'Random' reboots since then have always been due to me messing about with development settings, using a function that was currently listed as 'partially working' or 'non-functional' or installing a 3rd party app that attempted to access a function that was not supported.

1

Share this post


Link to post
Share on other sites

I believe so...

I installed it over "cm-10-20130108-KonstaKANG-blade.zip" with just wipe cache and Dalvik yesterday and its working great.

BTW... great job Deamond ;)

Great, Thanks for the answer... :D Installing now...

0

Share this post


Link to post
Share on other sites

There is no need to wipe application data or even Dalvik cache. By the way, I'm really interested in feedback regarding the 16bpp changes. Do you notice a difference in graphics performance? Any new issues/glitches?

0

Share this post


Link to post
Share on other sites

I am releasing themed cm10 soon, but i need some time. I am not sure about transparent statusbar but notification area will be transparent :)

Maybe daemond know what smali changes need to be done to get transparent statusbar?

0

Share this post


Link to post
Share on other sites

When devs get it working :)

Maybe never

0

Share this post


Link to post
Share on other sites

There is no need to wipe application data or even Dalvik cache. By the way, I'm really interested in feedback regarding the 16bpp changes. Do you notice a difference in graphics performance? Any new issues/glitches?

I feel a definite improvement in ui speed coming from the 8 Jan. build, and I have not noticed any glitches. But what do I know, maybe the speed is coming from doing a clean install (I have restored all my apps though).. Btw, I have 16bit transparency enabled and oc to 691. Thanks a bunch daemond :)

Edited by jolleri
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.