• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

850 posts in this topic

Posted · Report post

@sam. Why don't you update to the latest cm10 build and see if your problem has been fixed?

1

Share this post


Link to post
Share on other sites

Posted · Report post

I did update to the 08/2013 of this ROM but I had problems with my messages. ( said this in post on other cm10 thread) came back to 27/2012 as the only problem I have with 27 ROM is as I said the ringtones.everything else is fine.if there is no fix I can live with it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

And why don't you update with the newest version here, in this thread?? It's the same ROM. KonstaT abandoned CM10 and authorized daemon to continue the ROM here.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i try this new version of the ROM.hopefully i wont get the repeat of not getting any messages and no one receiving my messages(even when the people were in the same room! ) (on the 08/2013 ROM) thanks for the reply`s.

0

Share this post


Link to post
Share on other sites

Posted · Report post

just a recap,as i had problems with KonstaT ROM 08/01/2013 (messages/text) the only problem i had with 27/12/2012(one im using now) was ringtones.does any one think it may be best if i do a fresh install of this ROM(daemond`s version) or just format system? any ideas?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

just a recap,as i had problems with KonstaT ROM 08/01/2013 (messages/text) the only problem i had with 27/12/2012(one im using now) was ringtones.does any one think it may be best if i do a fresh install of this ROM(daemond`s version) or just format system? any ideas?

I think you should format system,boot,cache etc as in full wipe, since you have some problems which seems no one else has? and if you use some backup software, like titanium backup, dont restore system apps/settings. And check if your tpt is the required one for this rom+gapps.

Edited by leripe
1

Share this post


Link to post
Share on other sites

Posted · Report post

post-914473-0-35288600-1359657795_thumb.as you can see from my screenshot,i have enough system,data,and cache sizes(via blade checker).but i think i will do a fresh install of ROM and gapps.i also have link 2 sd ,but i had my problems with the ROM before i installed link2sd.thanks for all the reply`s.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Something new from today: In the course of a session I switched WLAN on and off several times. Suddenly when trying to switch it on again it failed to connect. Had a look at the notification bar where the WLAN icon was activated. As it did not show up in the status bar I opened settings where WLAN switch was greyed out (darker than bluetooth switch, see screenshot). I clicked on WLAN where it said "WLAN is being deactivated" but for some reason it failed to do so and i had to restart the phone to get WLAN working again.

Not a severe problem but as we are hunting down bugs...

post-983345-0-62300800-1359672481_thumb.

post-983345-0-26610700-1359672482_thumb.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Something new from today: In the course of a session I switched WLAN on and off several times. Suddenly when trying to switch it on again it failed to connect. Had a look at the notification bar where the WLAN icon was activated. As it did not show up in the status bar I opened settings where WLAN switch was greyed out (darker than bluetooth switch, see screenshot). I clicked on WLAN where it said "WLAN is being deactivated" but for some reason it failed to do so and i had to restart the phone to get WLAN working again.

Not a severe problem but as we are hunting down bugs...

yeah but you can FC settings...wait for few time and you can switch it on again...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, i am very happy with this great rom, esp. the battery life. I noticed only one little glitch: The bluetooth selection menu shows (even for known devices) only their MAC-adress and not their name. If i remember correctly Konstat's cm10.1 did not show this behaviour.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, i am very happy with this great rom, esp. the battery life. I noticed only one little glitch: The bluetooth selection menu shows (even for known devices) only their MAC-adress and not their name. If i remember correctly Konstat's cm10.1 did not show this behaviour.

At first i had the same problem, but if you leave it to scan a bit more, it will show the correct name of the device. At least that worked for me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, i am very happy with this great rom, esp. the battery life. I noticed only one little glitch: The bluetooth selection menu shows (even for known devices) only their MAC-adress and not their name. If i remember correctly Konstat's cm10.1 did not show this behaviour.

every android phone does that...

of course other phones transition quickly from mac id to name

you have to wait for a few more time for blade

0

Share this post


Link to post
Share on other sites

Posted · Report post

every android phone does that...

of course other phones transition quickly from mac id to name

you have to wait for a few more time for blade

And if waiting doesn't work turn bluetooth off and back on. Works for me since ever.

0

Share this post


Link to post
Share on other sites

Posted · Report post

And if waiting doesn't work turn bluetooth off and back on. Works for me since ever.

Thanks for all your suggestions, none worked (and had not worked before, the problem has been here for a week with daily bt-usage / on-off). But i found out that i can manually rename the entries by clicking to the symbol at the right of the entry, so that's fine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

In music player, the built-in one, while i got repeat one song i cant move to next song. it just moves to beggining of that song i play. but i can go to previous song. while ticked repeat all, or ticked nothing, i can move to next song, but i can go to previous :X what can that be?

tried reinstalling rom, its the same

0

Share this post


Link to post
Share on other sites

Posted · Report post

In music player, the built-in one, while i got repeat one song i cant move to next song. it just moves to beggining of that song i play. but i can go to previous song. while ticked repeat all, or ticked nothing, i can move to next song, but i can go to previous :X what can that be?

tried reinstalling rom, its the same

You must have selected artist and clicked on song. Go to songs and then click on the song in this list. Then it works perfectly.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have just installed 20130129 on my Blade. And found that if i set brightness in my bookreader (coolreader, also tried fbreader, zxreader, all the same) below certain level (10 or 12 percent, i think), screen just turn off. No difference if auto or manually set brightness.

Well, i set any brightness level in reader without any problem in SS7 (2.3.5.) and get very used to it. Is the any workaround, because it's really deal breaker for me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

just installed the latest version of this ROM.all working fine,only way to find out is to run it for at least a week,and for the battery to settle down.only thing i noticed was when i use cache cleaner,i normally have at 77/80 mb left after used the cleaner.but this time i have 65/67 mb left.im using link 2 sd as it worked fine with cm10(KonsTat)i dont set L2SD to auto link so i get to choose what apps to link.maybe because a few things have changed with this ROM maybe thats why my cache is low(done the reboot trick). but messages are working now,and the weather works on the lock screen! :) thanks for the ROM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i did it! got transparent statusbar on our cm10!

I will release rom soon:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i did it! got transparent statusbar on our cm10!

I will release rom soon:)

Isn't it just a framework res hack...why release a ROM for it..

Anyway

there a tutorial to port cm 10.1 quick panel to cm10 @xda...

Can you do that to while you are at it..

0

Share this post


Link to post
Share on other sites

Posted · Report post

I hope he mean not the status bar, but the notification panel. Status bar is easy to change. BTW, I personally don't like the Quick Panel in CM10.1 and see no real reason to be ported. If anything to be ported - may be the upcoming call log filters and options.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I hope he mean not the status bar, but the notification panel. Status bar is easy to change. BTW, I personally don't like the Quick Panel in CM10.1 and see no real reason to be ported. If anything to be ported - may be the upcoming call log filters and options.

Yes, I maybe still make port of cm10.1 qs to our cm10, because some peoples like them. i have managed transparent statusbar and transparent notification pull down area. But i will make version with different statusbar/notofcationarea mods, so i hope everyone finds something :)
1

Share this post


Link to post
Share on other sites

Posted · Report post

Isn't it just a framework res hack...why release a ROM for it..

Anyway

there a tutorial to port cm 10.1 quick panel to cm10 @xda...

Can you do that to while you are at it..

i am making whole ROM, not just statusbar hacks,,,
0

Share this post


Link to post
Share on other sites

Posted · Report post

Isn't it just a framework res hack...why release a ROM for it..

Anyway

there a tutorial to port cm 10.1 quick panel to cm10 @xda...

Can you do that to while you are at it..

Can u give the link to the cm10 quicksetting hack guide in xda?
0

Share this post


Link to post
Share on other sites

Posted · Report post

Daemond, with the changes in latest version, do you recommend leaving Force GPU rendering ON or OFF??

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.