• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

(Request) UMS for CM9

4 posts in this topic

Posted

Did anyone manage to get USB Mass Storage on cm9? If so, please help me.

0

Share this post


Link to post
Share on other sites

Posted

Disable USB-Debugging

0

Share this post


Link to post
Share on other sites

Posted

idk why,on cm9 when i plug in a usb cable, my pc can read mtp automatically n give any options include ums.

one day i have a try to open my L3 on my friend's pc. mtp device has recognized but not give option to open ums, it's just able to open Media files on it Eg music, pic, etc. the reason is, winXP must be already installed a driver call Windows Media Format Run time 11. and voila... it's work :)

0

Share this post


Link to post
Share on other sites

Posted

it's same with or without debugging.

I had a modded cm9 which had ums working but it only showed the internal memory and it completly screwed up my phone so I'm back on stock cm9. ums is disabled on all os-es (win xp, vista, 7 ubuntu)...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.