Sign in to follow this  
Followers 0
vNa5h

Random Reboots issue

34 posts in this topic

Have you tried a clean install of a stable GB ROM (ex. Swedish Snow), without ext on SD and with very few programs installed (as clean as possible)? At lest to check if RRs are prevented this way. If not - it's almost certainly a hardware fault. You could even try restoring stock ROM.

Also your poll is not very valid, because it doesn't mention which version of Jelly Bean (4.1 or 4.2) you are referring to. 4.2 is not so stable and RRs are common, while 4.1 is very stable with no RRs in most cases.

no point in checking...

i can live with a 100 RR a day...but will never go back to GB :P

anyway afaik i never had a single RR in GB...

its only after i flashed JB...even cm10(but it wasnt as frequent as the one i got in cm10.1)

never had one in ics too

0

Share this post


Link to post
Share on other sites

the RR ahave a weird pattern ...

sometimes i go a whole day w/o it...(doing the same things...)

and on other days i get 3-4 RR within a short time interval...

and mostly the RR are usually during scrolling or playing games...

so i think it might have something got to do with it...

0

Share this post


Link to post
Share on other sites

Got lots of reboots during playing games and other demanding actions on cm10 (with and without s2e), even the slightest intervention in cpu resulted in reboot to. Back when i had cm7 i could oc to 750mhz w/o a problem and play all day! Now I got cm 10.1, uninstalled s2e, quit playing and oc to 672mhz and phone is rock stable.

EDIT.

Never got a totally random reboot (apart from oc ofc)

Edited by chris710
0

Share this post


Link to post
Share on other sites

The random reboots were one of the reasons I went back to GB, it's a bit of a hassle.

0

Share this post


Link to post
Share on other sites

guys is there still no solution to this problem... Other than getting a new phone or flashing gb rom

0

Share this post


Link to post
Share on other sites

Well using ROOTBOX now close to a month.... everything is fine... overclocked to 672Mhz... no RANDOM REBOOTS... THOUGH I'M NOT A GAME maniac I only play.... Angry Birds

0

Share this post


Link to post
Share on other sites

I own 2 Blades and sadly one reboots at random regardless of installed ROM and type of SD-Card used.

0

Share this post


Link to post
Share on other sites

I own 2 Blades and sadly one reboots at random regardless of installed ROM and type of SD-Card used.

yeah its definitely a hardware issue..

ZTE is the culprit here

0

Share this post


Link to post
Share on other sites

I had very RR in games in a stock GB rom. The phone was still in garanty so they gave me another blade that now works fine with all rom´s and with all kind of apps. I use s2e.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.