Gibson.1

Insufficient storage error

8 posts in this topic

Sometimes when downloading updates for apps/downloading apps from the play store I get hit with "insufficient storage", yet I have over 260Mb free for apps and 1.5Gb free in storage, I tried rebooting and clearing cache and data on google play and it was still happening so I moved a few apps to usb storage and the updates downloaded and applied.

So is it a bug in google play or is my phones storage showing me wrong amounts of free space?

Edit: AVG says 260Mb free internal storage so does settings>storage yet in settings> apps it says 605Mb free.

Edited by Gibson.1
0

Share this post


Link to post
Share on other sites

You need about 260mb free to install apps. I'm not sure why though

0

Share this post


Link to post
Share on other sites
You need about 260mb free to install apps. I'm not sure why though

Ahh, that makes sense then. Don't know why under apps it says 605Mb free, but anyway, thanks :-)

0

Share this post


Link to post
Share on other sites

How large is the app? More than 300mb?

0

Share this post


Link to post
Share on other sites
How large is the app? More than 300mb?

It was facebook and whatsapp, so 14Mb and 7.9Mb, AVG says I now have 261Mb free after downloading them which would make sense for the 260Mb needed free for app installs, I'm guessing its a bug in settings>apps? I'll try installing some more apps and see if they download.

Edit:- Let me download over 60Mb of apps, maybe AVG shows how much storage I have left on top of the 260Mb required space? As for facebook and whatsapp when I've had that error before it was those two as well, maybe its just a google play bug.

Edited by Gibson.1
0

Share this post


Link to post
Share on other sites

Hey its the same problem for me too.. i was installing mixzing player which doesn't require much space. And i had about 1.5gb free at that time. So i rebooted my phone and tried again and it still didn't work...

But then interestingly, i tried again the next day morning and it installed without the error. Very strange!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.