Hjanos

CyanogenMod 9 for ZTE Blade III

26 posts in this topic

Today, I will release my build of CyanogenMod 9 for ZTE Blade III.

Everything is working, except that camera saves the pictures 90° rotated.

Fixed, see updates!

Anyone interested? :)

So here is the DOWNLOAD

MD5:19ddde265dfd2897ad44e9989b7fc47b

Device tree

Install with CWM:

format system and wipe data before install!

Updates:

This update fixes the hardware keys backlight: https://docs.google....zZydWV6dk0/edit

And this fixes saved image rotation in camera app: https://docs.google.com/file/d/0B0rd9Aec2GC3N2JwcldZdldmTjA/edit

If you find any bug please report in the topic. Thanks!

post-843507-0-99248100-1358969176_thumb.

Edited by Hjanos
4

Share this post


Link to post
Share on other sites

what features do you have as far as kernel tweaks concerned?

0

Share this post


Link to post
Share on other sites

what features do you have as far as kernel tweaks concerned?

OC up to 1267mhz and interactivex, savagedzen and smartassV2 governors added.

0

Share this post


Link to post
Share on other sites

no other optimizations? gpu oc, voltagecontrol? :P just kidding man.

but ofcourse cm9 would be nice to play around with

1

Share this post


Link to post
Share on other sites

can you test if work camera 4.2? (from old blade 2)?

it is multi language?

where is rom to download ???

Edited by merc1800k
0

Share this post


Link to post
Share on other sites

Tried it yesterday, seems that wifi isn't working at all and file manager crushes (not that matter). Anyway, it's very good for first release, so I hope it will be even better. It would be nice if someone could upload overclockable kernel, so that we can use it with stock firmware, which performance/stability/bugs ratio is the best right now (imho)

0

Share this post


Link to post
Share on other sites

BrBean:

There is no file manager in my build.

I think you just installed the rom.

Please format system and wipe data before installing the rom!!!

Wifi is working fine anyway.

0

Share this post


Link to post
Share on other sites

@ Hjanos: You were right, I forgot to do that, now everything works pretty well. Thanks a lot!

Edited by BrBean
0

Share this post


Link to post
Share on other sites

I have one question is hardware keys light work on this CM9 ROM or that is not working on any ROM beacose i did not have time to see i just by phone start it ROOT it install CM9

0

Share this post


Link to post
Share on other sites

WOOOOOOOOW, thanks mate... I was just watching how it is working now and surfing the web is awesome now :D

THANK YOU mate for your hard work! Hope to see more of your talent :D

0

Share this post


Link to post
Share on other sites

Can anyone reupload link for this ROM please I want to try it

0

Share this post


Link to post
Share on other sites

No FM.apk in CM9 is it posible to get working fm in CM9

KonstaT never managed it, so I'd figure the answer is no...

0

Share this post


Link to post
Share on other sites

Wifi does'nt work on my Blade III with this ROM. Can someone fix this?

0

Share this post


Link to post
Share on other sites

I stuck on the green logo.. Is that cause of the OC kernel?

0

Share this post


Link to post
Share on other sites

ROM is working very well...everything is working no lag...no wifi problems...perfect

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.