• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help me understand what's going on?!

3 posts in this topic

Posted

Hey all.

So I decided to roll back to a backup of B882 I had when I first rooted the phone. Backed up my IMEI in ICS and went about downgrading with CWM.

Everything went find until it came to restoring the IMEI, no matter how many times I did it there was no change.. I didn't even get a 1 or 0 just nothing :blink: By this time I'm really starting to pap it, no joke! As a last resort I flashed back to my backup of ICS and hey presto everything working with no intervention from 5irom..

Any thoughts why I couldn't restore the IMEI on B882 because I really don't understand..

0

Share this post


Link to post
Share on other sites

Posted (edited)

OK downgraded to a repacked version of B936 YAY, problem now is the pink bar on the official B936 downgrade to B895 only travels a quarter before stopping, what's the chances it's CWM causing this?

Is there a stock recovery file knocking about anyone?

Edited by billpine
0

Share this post


Link to post
Share on other sites

Posted

The pink bar works based on your last official update - NOT your last flashed zip. If that was B952, the pink bar downgrade to B895 won't work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.