• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][1.11.] CyanogenMod 10 (Android 4.1.2)

558 posts in this topic

Posted

Hello, how to make the proximity sensor to work during calls?

In addition, I want to not be locked the phone screen ... in case I want to look for a phone number during calls, I can do nothing.

Only in stock rom and Aurora Borealis normal working. In CM 10 and 10.1 this thing does not work ...

Sorry for my English.

0

Share this post


Link to post
Share on other sites

Posted

I'm away for the rest of the week so I don't have time reupload all my Android stuff elsewhere and I don't even know what would be good/fast/reliable/non-'warezy' file hosting service.

Mega.co.nz? Free and very fast for downloaders, too. Just use Google Chrome with that service.

0

Share this post


Link to post
Share on other sites

Posted

Hello, how to make the proximity sensor to work during calls?

In addition, I want to not be locked the phone screen ... in case I want to look for a phone number during calls, I can do nothing.

Only in stock rom and Aurora Borealis normal working. In CM 10 and 10.1 this thing does not work ...

Sorry for my English.

Have you tried doing a clean install? I've posted the old work around for proximity here.

Will this rom work on ZTE Blade II? Blade II has same specs, only smaller screen(but same resolution):

http://www.gsmarena...._v880 -4608.php

Absolutely not.

0

Share this post


Link to post
Share on other sites

Posted

cm-10-20130514-KonstaKANG-atlas40.zip

https://hotfile.com/...tlas40.zip.html

md5:1e36fd3b602437bac57f69abea2bc4f0

-reverted internal storage support

-fixed speakerphone during calls

FINALY, THX KonstaT

0

Share this post


Link to post
Share on other sites

Posted

thanks konstat..after install the latest rom how can i clean internal ram?? its say used 1gb ...but i havent apps...i

0

Share this post


Link to post
Share on other sites

Posted

Tnx for the update.A bug that i noticed now is that when you disable the battery light it will turn on by it self after a period of time and stay on even when the device is no longer charging,and to turn it off you have to reboot the phone or change back the settings then reconnect and disconnect the phone to the charger.Not a big deal i just thought you should know.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have you tried doing a clean install? I've posted the old work around for proximity here.

I don't know how, but now is working :)

But a patch only for speaker you can make, I don't want to install your update, the phone is working normally now... Thanks for all!

Edit: I like how is now with internal storage ;)

Edited by GarryHD
0

Share this post


Link to post
Share on other sites

Posted

How good is this phone with this rom compared to zte blade 1 with cm10? Since on the blade 1 battery usage is pretty s***, gaming is laggy and all games dont even work on it and its always running out of ram.

0

Share this post


Link to post
Share on other sites

Posted

How good is this phone with this rom compared to zte blade 1 with cm10? Since on the blade 1 battery usage is pretty s***, gaming is laggy and all games dont even work on it and its always running out of ram.

Hard to say, I haven't used neither in a while. :P You really can't compare them to begin with. Anything beyond gingerbread is hacked together on Blade and it's a small miracle that it even works as well as it does. Also ARMv6 architecture on Blade sets quite a lot of limitations on Google features (Google Now, voice search, gesture typing, etc).

Qualcomm official supports 4.1 jellybean on msm7x27a platform (hacking starts with 4.2 ;)). Thanks to that everything works fine on this device.

I general you can say that Blade III is roughly twice as fast as Blade and battery lasts about twice as long.

1

Share this post


Link to post
Share on other sites

Posted

Hard to say, I haven't used neither in a while. :P You really can't compare them to begin with. Anything beyond gingerbread is hacked together on Blade and it's a small miracle that it even works as well as it does. Also ARMv6 architecture on Blade sets quite a lot of limitations on Google features (Google Now, voice search, gesture typing, etc).

Qualcomm official supports 4.1 jellybean on msm7x27a platform (hacking starts with 4.2 ;)). Thanks to that everything works fine on this device.

I general you can say that Blade III is roughly twice as fast as Blade and battery lasts about twice as long.

Okay thanks, sounds reasonable for the price ~135€. Might just buy it. Or maybe Samsung Galaxy S Advance I9070 for ~219€.

What phone are you using now then?

0

Share this post


Link to post
Share on other sites

Posted

Okay thanks, sounds reasonable for the price ~135€. Might just buy it. Or maybe Samsung Galaxy S Advance I9070 for ~219€.

What phone are you using now then?

I meant that it's been almost six months since I used CM10 on my Blade. And on this device I used CM10 as a daily driver for maybe total of two weeks... CM10.1 happened you know. ;)

Galaxy S Advance has a Novathor chipset. I doubt there will be any good/fully working/stable CyanogenMod ports. If you want to use AOSP based ROMs you better stick with Qualcomm devices or get a Nexus.

1

Share this post


Link to post
Share on other sites

Posted (edited)

I meant that it's been almost six months since I used CM10 on my Blade. And on this device I used CM10 as a daily driver for maybe total of two weeks... CM10.1 happened you know. ;)

Galaxy S Advance has a Novathor chipset. I doubt there will be any good/fully working/stable CyanogenMod ports. If you want to use AOSP based ROMs you better stick with Qualcomm devices or get a Nexus.

Oh ok :)

Okay thanks for the tip, i think ill stay on the qualcomm then. Damn found the blade 3 for 119e or ~10e/month.. I think ill buy it :P

Edit: just ordered a white one, downloading your roms. Big ups to you for all of the roms so far!

Edited by leripe
0

Share this post


Link to post
Share on other sites

Posted

is there any way to determine what's causing the crashes i'm having? i would be absolutely willing to debug them if someone points me in the right direction. i never had one with aurora or the stock rom.. i tried playing around with cpu underclocking and changing the governor, but it didn't help.

basically, there are three types:

1, graphics/processor intensive games fc after 10 or so seconds

2, sometimes the whole system freezes up and reboots after a while

3, rarely i get a blue screen for a fraction of a second an then an immediate reboot (bsod lol? : )

anybody else having these? it would be so awesome to use this rom, it's so fast and smooth.. until it crashes. : (

0

Share this post


Link to post
Share on other sites

Posted

is there any way to determine what's causing the crashes i'm having? i would be absolutely willing to debug them if someone points me in the right direction. i never had one with aurora or the stock rom.. i tried playing around with cpu underclocking and changing the governor, but it didn't help.

basically, there are three types:

1, graphics/processor intensive games fc after 10 or so seconds

2, sometimes the whole system freezes up and reboots after a while

3, rarely i get a blue screen for a fraction of a second an then an immediate reboot (bsod lol? : )

anybody else having these? it would be so awesome to use this rom, it's so fast and smooth.. until it crashes. : (

1. most probably problems is with our crap-phone, not the ROM :)

2. reboots are standard problem, everyone is having it

3. I had bsod when I overclocked it and played with performance part:)

hope it helped:)

0

Share this post


Link to post
Share on other sites

Posted

After changing my governor to interactive and setting the speed to 1190, I don't have a single reboot! I tried all three roms and ended using 10.1 cause it's quite faster and better than the other two. :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

cheers guys,

it's probably not a h/w problem, because everything works just fine with the aurora rom.. i'll have a play around with the processor settings some more.

0

Share this post


Link to post
Share on other sites

Posted

Been using the Rom for the last 24 hours , no FC or reboots .. excellent job KonstaT :)

0

Share this post


Link to post
Share on other sites

Posted

I have a problem. I turned off the red led when I'm charging the phone, because the led is annoying when I use it on charger. Now, if I start to charge it, it's ok, but later the led turns on again, even If I turned this off in the settings.. Can anyone help me, please?

0

Share this post


Link to post
Share on other sites

Posted

I have another one. When I charge the phone's battery full, It discharges very fast. I went away in the morning with about 95 percentage. I didn't use the phone very much and when I arrived home, the phone's battery was about 40-50 percentage. It's not about my battery, because It doesn't happen with other roms. But It was same with Konstat's CM10.1. :(

0

Share this post


Link to post
Share on other sites

Posted

hi

I have ZTE BLade III for avea(turkey) and I rooted my phone as well, current clockworkmod is 6.0.3.2 and flashed cynogen mod 10, but when I try to load 10.1 I get an error msg while flashing

can you advoce me how can upgrade my cynogen mod 10 to 10.1

thank you

0

Share this post


Link to post
Share on other sites

Posted

What error message was it? Also did you do a full wipe before flashing 10.1? If not wipe DAT etc in cwm then try and flash ROM again

0

Share this post


Link to post
Share on other sites

Posted

now I full wiped (data, chace, dalvik) then I flashed but It seems same again

error msg was below

assert failed: getprop(''ro.product.device'')==''blade'' II getprop(''ro.build.product'')==''blade''

e:error ın /sd card/cm-10.1-20130514-konstaKANG-blade.zip

(status 7)

0

Share this post


Link to post
Share on other sites

Posted

I have another one. When I charge the phone's battery full, It discharges very fast. I went away in the morning with about 95 percentage. I didn't use the phone very much and when I arrived home, the phone's battery was about 40-50 percentage. It's not about my battery, because It doesn't happen with other roms. But It was same with Konstat's CM10.1. :(

https://play.google.com/store/apps/details?id=com.nema.batterycalibration&hl=en

download that

follow instructions

then use phone for 3-5 almost full discharges(like 100%->1-5%) and see if it helps

the battery learns how you use it or something like that if i have understood right

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.