• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

With build of 23rd gmail seems to be stuck in sending mode but never actually send - even for hours!

Anyone else have this?

0

Share this post


Link to post
Share on other sites

Posted

With build of 23rd gmail seems to be stuck in sending mode but never actually send - even for hours!

Anyone else have this?

Maybe Google were sick last night.. Seems to work right now.

0

Share this post


Link to post
Share on other sites

Posted

It's Jellybean in general, however previous versions of CyanogenMod have a custom CRT animation by the CyanogenMod team - this is because GB/ICS do not have the CRT animation implemented already. To tell you the truth, I actually prefer CMs take on the CRT animation ;)

Huh? Android has had the CRT animation for ages.

0

Share this post


Link to post
Share on other sites

Posted

I've never seen it before, but it looks pretty cool.

Btw, is this feature available? I can't seem to figure it out if it is.

quick-controls3-320-100.jpg

0

Share this post


Link to post
Share on other sites

Posted

got a little problem... i installed this on ascend g300 and i need to restore my contacts from a backup made with HiSuite... normally i would have to just connect the usb and start HiSuite on pc and HiSuite should install on phone and connect automatically... but something is happening and it just won't install the app... USB debugging and unknown sources are ticked :-?... tried to get hisuite.apk from pc, put it on sd card and install it but it says "Application not installed" :|... can someone help me please?

0

Share this post


Link to post
Share on other sites

Posted

I've never seen it before, but it looks pretty cool.

Btw, is this feature available? I can't seem to figure it out if it is.

quick-controls3-320-100.jpg

Go to browser settings, Go to labs, select quick controls

0

Share this post


Link to post
Share on other sites

Posted

Before i do the same mistake i will ask before

Can i do the update via phone update?,last time phone blocked!

Tnx

0

Share this post


Link to post
Share on other sites

Posted

I'm new in this world of android roms and that kind of stuff , so i'm sorry for this question....

Is it so ward to fix the in-call loudness in this ROM's ? If the devs can creat samething this big , why cant they fix this bug ?

Sorry for my bad english but i'm from Portugal .

Thnks

0

Share this post


Link to post
Share on other sites

Posted

I'm new in this world of android roms and that kind of stuff , so i'm sorry for this question....

Is it so ward to fix the in-call loudness in this ROM's ? If the devs can creat samething this big , why cant they fix this bug ?

Sorry for my bad english but i'm from Portugal .

Thnks

Open phone dialer and enter settings, there should be option to turn off sound processing that causes loudness :) I think :D

1

Share this post


Link to post
Share on other sites

Posted

Open phone dialer and enter settings, there should be option to turn off sound processing that causes loudness :) I think :D

You sure if it was that simple it would have been widely known and not an issue.

0

Share this post


Link to post
Share on other sites

Posted

Huh? Android has had the CRT animation for ages.

Really, I thought it was only in JB? I don't remember it being in ICS, and definitely not in GB 'as standard' :huh:

0

Share this post


Link to post
Share on other sites

Posted

If the devs can creat samething this big , why cant they fix this bug ?

Because there are no sources to work on.

0

Share this post


Link to post
Share on other sites

Posted

Because there are no sources to work on.

So , ther will never be a "problem solved" ?

0

Share this post


Link to post
Share on other sites

Posted

I finally unlock code to Huawei phone no longer reboots like crazy. Runs well ... and now I can and I try properly [JB] [4.2.2] CyanogenMod 10.1 [ROM] [nightlies NOW AVAILABLE]. The only rub I found is that when I entered and I entered the address GoogleMaps navigation phone is blocked and only after I removed the battery it's back to life. It happened this 2 times.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I finally unlock code to Huawei phone no longer reboots like crazy. Runs well ... and now I can and I try properly [JB] [4.2.2] CyanogenMod 10.1 [ROM] [nightlies NOW AVAILABLE]. The only rub I found is that when I entered and I entered the address GoogleMaps navigation phone is blocked and only after I removed the battery it's back to life. It happened this 2 times.

Did you flash the ROM only AFTER doing a Factory Reset / Wipe Data; Wipe Dalvik Cache; Wipe Cache procedure???

I ask that because, changing over from a different ROM, and flashing after full wipes I've had NO problems whatsoever, especially none as you describe, and none with Google Search at all -- pleasant change from an earlier version :-D

Edited by SyrupDErable
0

Share this post


Link to post
Share on other sites

Posted

I think I've made ​​dozens of installations on Huawei Huawei G300 respect to reliability .. I did everything by the book ... for example yesterday went smoothly gps .. to see the next days

0

Share this post


Link to post
Share on other sites

Posted

If I update to a nightly then each time I reboot it optimizes more apps and breaks them too.

After a few boots even gmail doesn't work.

Lucky I have a backup of before I went to nightly.

If I update to nightly after restoring then I get the same problems again.

0

Share this post


Link to post
Share on other sites

Posted (edited)

If I update to a nightly then each time I reboot it optimizes more apps and breaks them too.

After a few boots even gmail doesn't work.

Lucky I have a backup of before I went to nightly.

If I update to nightly after restoring then I get the same problems again.

What do you mean: "it optimizes more apps and breaks them too"???

As you need to do full wipes before flashing a new ROM, of course your apps will need to be re-installed, and yes that probably means if some apps have data, then you will need to ensure you have a backup before you carry out those wipes, and then restore those backups -- I find the easiest way to do this is with something like Ultimate Backup or Titanium Backup, but I don't find this a "hassle", or a problem -- other apps would do a similar job if app data needs to be backup up and restored

BUT Google will keep a record of all apps that were installed from the Play Store,and automatically re-install those (you'll need to manually re-install any apps you've obtained from other sources) but this is normal practice

fwiw

I installed the daily of May 24; and have re-booted maybe 5 times since and what you describe hasn't happened to me ONCE -- so what are YOU doing wrongly?

Edited by SyrupDErable
0

Share this post


Link to post
Share on other sites

Posted

If I update to a nightly then each time I reboot it optimizes more apps and breaks them too.

Are you using Link2SD?
0

Share this post


Link to post
Share on other sites

Posted

READ !!

To all (heathens) who use reinstalling the new version over the old ROM.

Before reinstalling disable any customizations on performance.

I use Android Tweaker (PRO) or (FREE).

When I applied before reinstalling "Clear Preferences" and then set out again, it was all fine. Otherwise, the system will be unstable, etc.

We recommend to always activate the "Strict minfree handler tweaks" and "Network - Signal Tweaks". (others on how each will want to try)

I'm always a fine!

Incidentally Those who use the "nightlies" and complained "it's not working" and should describe precisely what does not work. Since that first "nightlies" and I just installed the first version and any new so I have no problems!

post-1008276-0-34300500-1369500784_thumb

post-1008276-0-05772300-1369500785_thumb

post-1008276-0-80973800-1369500785_thumb

1

Share this post


Link to post
Share on other sites

Posted (edited)

There's bug on lattest nightly (25.05), when you go in to camera from gallery, and then touch back button to exit camera, there's bug, you are going over and over in to camera, you can not exit camera with back button... :)

Edited by Pyntux
0

Share this post


Link to post
Share on other sites

Posted (edited)

Is there a way to fix the loudness in calls? I know this has been addressed before, but maybe there's a way to process the output of the sound through some app and have the ability to tone it down from there or something. I can't have the phone touching my ear when calling someone. It's really loud.

Edit: having it on minimum kinda works. :)

Edited by gmotta
0

Share this post


Link to post
Share on other sites

Posted

For loudness disable post processing filter, for aps disappearing act disabled re odexing script & du it manually from time to time (after installing / updating loot of aps)!

P's loot of script's from v6 supercharger are not configured good, there are some double scripts & that can case problems!

0

Share this post


Link to post
Share on other sites

Posted (edited)

I can not update to 26.5, I downloaded rom, and tap to update, but after update I have same update again. In about phone stays rom 25.05.. :( Is that problem with build.prop of 26 nightly or what?

Edited by Pyntux
0

Share this post


Link to post
Share on other sites

Posted

I can not update to 26.5, I downloaded rom, and tap to update, but after update I have same update again. In about phone stays rom 25.05.. :( Is that problem with build.prop of 26 nightly or what?

Same here

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.