• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

looks like you're a party animal, don't do it at others' "expense" OK?

one of the rules of the forum is that BEFORE asking questions you're supposed to do a search of your own,

please do so -- there are MULTIPLE internet references to this problem

I have looked i cant seem to find any solutions are you able to help me please?

0

Share this post


Link to post
Share on other sites

Posted

I have problems with the phone when I connect via USB, is crazy to try to use it, to use the keyboard keys are pressed random.

0

Share this post


Link to post
Share on other sites

Posted

I have problems with the phone when I connect via USB, is crazy to try to use it, to use the keyboard keys are pressed random.

Do you mean if you connect the phone to a computer? Or simply plugging it into the charger?
0

Share this post


Link to post
Share on other sites

Posted

Do you mean if you connect the phone to a computer? Or simply plugging it into the charger?

occurs in both cases. the keyboard goes crazy when trying to use

0

Share this post


Link to post
Share on other sites

Posted

occurs in both cases. the keyboard goes crazy when trying to use

Are you using the android keyboard?
0

Share this post


Link to post
Share on other sites

Posted

Are you using the android keyboard?

The default keyboard in this rom.

0

Share this post


Link to post
Share on other sites

Posted (edited)

The default keyboard in this rom.

Can you try a different keyboard, like TouchPal? If it still does it, then I would try doing full wipes, by going into recovery and on CWM, go mounts and storage and then wipe:
/system

/data

/cust

/emmc

/boot

/cache

/dalvik-cache

and then re flash this ROM.

If you have TWRP, then go into wipe and then wipe everything that is shown above, and also wipe android secure. Hopefully that fixes it :)

Edited by george109
2

Share this post


Link to post
Share on other sites

Posted

Can you try a different keyboard, like TouchPal? If it still does it, then I would try doing full wipes, by going into recovery and on CWM, go mounts and storage and then wipe:

/system

/data

/cust

/emmc

/boot

/cache

/dalvik-cache

and then re flash this ROM.

If you have TWRP, then go into wipe and then wipe everything that is shown above, and also wipe android secure. Hopefully that fixes it :)

don't worry if you can't find all of these on your recovery utility -- one of the most commonly used for the G300 CWM 6.0.2.7 doesn't have the facility to separately wipe emmc, data, system etc etc -- just do a factory reset, wipe cache, wipe dalvik cache, many people recommend wiping cache/dalvik cache three times, but this may be more "lore" than law

0

Share this post


Link to post
Share on other sites

Posted

Sometimes i didn't receive calls, phone unlocked, tried 2G only, sync off, changed SIM card to new. Where is the problem?

0

Share this post


Link to post
Share on other sites

Posted

Sometimes i didn't receive calls, phone unlocked, tried 2G only, sync off, changed SIM card to new. Where is the problem?

what was the last version of this ROM on your phone that worked correctly?

0

Share this post


Link to post
Share on other sites

Posted

phone unlocked,

Phone unlocked OFFICIALLY (unlock code from Huawei) or UNOFFICIALLY (some third party unlocker)? Problems with GSM signal are usually caused by unofficial unlock.

0

Share this post


Link to post
Share on other sites

Posted

what was the last version of this ROM on your phone that worked correctly?

actually neither one of CM's

Phone unlocked OFFICIALLY (unlock code from Huawei) or UNOFFICIALLY (some third party unlocker)? Problems with GSM signal are usually caused by unofficial unlock.

will they http://www.huaweidevice.com/worldwide/servicePolicy.do?method=preUnlock help me?
0

Share this post


Link to post
Share on other sites

Posted

I hope so. Be patient - maybe you'll have to try it more times. Some people from Czech G300 forum have filled the form four or five times and after a couple of days the unlock code finally arrived. 8^) I wish you luck to get the code on the first attempt. 8^)

0

Share this post


Link to post
Share on other sites

Posted (edited)

actually neither one of CM's

will they http://www.huaweidev...ethod=preUnlock help me?

you don't have this ROM installed on your phone? (there've been over a dozen versions, considering all the nightlies as different "versions" -- but over 4 of this ROM in it's "complete" form -- sure, it's "CM 10.1" but ....

what did you mean by "neither" one of CM's -- as there are different "software packages" in the different ROMs you'll (likelly) need to ensure you're talking about the same software, at the least

Huawei probably WON'T help you, unless you've got a stock ROM installed -- and even then they probably won't if you try taking it back to an authorised repair center with other than the official carrier ROM installed, and they're likely to suggest taking it in for "repair" anyway -- they're in business to sell phones at maximum profit, minimum cost to them (which means not supporting third party modifications) There are "versions" of the Huawei stock ROM available onliine -- do you know how to install that, if need be -- I think the "stock" ROM may lack the carrier software -- not sure, you'd have to check the official Huawei site -- some people llike some of the stock ROM apps, so "they're there" online

What ROM do you have installed, then? --- have you tried to get answers on that forum??

note that getting the "official unlock code" from Huawei is NOT always required, I got a code to "unlock" the phone from the carrier -- Vodafone -- but I have NEVER had the problem people refer to when "officially unlocking the phone is required"

Edited by SyrupDErable
0

Share this post


Link to post
Share on other sites

Posted

I hope so. Be patient - maybe you'll have to try it more times. Some people from Czech G300 forum have filled the form four or five times and after a couple of days the unlock code finally arrived. 8^) I wish you luck to get the code on the first attempt. 8^)

I hope so too, 'cos currenty you've got an expensive, sub-standard MP3 player --- do you know how to "unroot" your phone?

Is it not hard to do --- going back and starting all over again could be an idea, at least you might get your "phone" back

but be sure to do your "homework" before starting again

0

Share this post


Link to post
Share on other sites

Posted

Phone unlocked OFFICIALLY (unlock code from Huawei) or UNOFFICIALLY (some third party unlocker)? Problems with GSM signal are usually caused by unofficial unlock.

private seller said code is official

0

Share this post


Link to post
Share on other sites

Posted (edited)

private seller said code is official

did you see & hear the phone working, as a phone, before you bought it?

if not, Sydney Australia has a Harbor Bridge that's for sale, by me, want to make me an offer?

Edited by SyrupDErable
0

Share this post


Link to post
Share on other sites

Posted

Daz, when are you going to release 4.3?

0

Share this post


Link to post
Share on other sites

Posted

edit: I had bought new microSD card (bigger, because I need it --> ADATA SD micro Premier 32GB SDHC Class 10) and formatted it on PC/Win7 (full format, FAT32, allocation unit 8192) and my problem disappeared.

the problem persists, maybe this was random occurence (when internal SD mounts) :-(:-(:-(

0

Share this post


Link to post
Share on other sites

Posted

Daz, when are you going to release 4.3?

It's impolite to ask for ETAs from voluntary developers...

1

Share this post


Link to post
Share on other sites

Posted

Just installed the cm-10.1-20130723 and I've got Daydream while charging option and noticed that when i pick up the phone and shake it slightly while it's on Daydream it unlocks the phone, not sure if that's a bug but thought I'd let you know.

It doesn't happen when Daydream is off and charging, but still shows the lock screen.

None of this happens when it's not charging.

Also, my notification led was blinking like crazy (I had a Facebook event notification, not sure if it's a Facebook bug or not). It stopped when I unlocked and dragged the system bar down to have a look at what notification I had and turned the screen off again.

Thanks for making this available for the G300 by the way, I've been using it for a while :D

0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

I don't usually comment much in these forums, but as I've been messing with my Ascend again and trying out different roms, I thought I'd mention what I thought of this Jelly Bean Rom.

My usual rom is CM9.1 ("experimental" - maybe an early version, not sure) i.e. ICS but after getting a Nexus 7 for my birthday thanks to the Mrs, thought I'd try Jelly Bean on my Ascend. So I tried this rom which I must say appears to work well in all that I tested it with bar one, the battery drain - and boy does it drain! well at least compared to ICS CM.

For me I don't normally use my phone for anything other than the installed offline apps, so the likes of using Wi-fi, bluetooth, GPs etc are very rare. On the CM9.1 rom I can get an amazing 9-10 days on it with a few calls and a handful of texts every day, maybe a bit more if I didn't get worried about not having my phone charged and usable - this I think is pretty darn amazing. When I tell anyone else that, they can't believe me, but it's a fact. I've been using CM9.1 since Christmas.

This Jelly bean rom though discharges so darn quickly - charged to full at 6am, by 10am it was down to 90%!

So I went back to my original ROM last night and charged my fone, 3 hours later the phone still remports that I have 100% (probably not perfectly accurate, but what else can you go by?)

Other than a few Jelly Bean embelishments, such as the new clock, lockscreen and seperate pull-down notification areas I'm not missing much with ICS anywayz.

I also tried out the Electra rom last night, but it wouldn't install in CWM - back to ICS :)

0

Share this post


Link to post
Share on other sites

Posted

will you be porting cm 10.2 once it's out?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.