Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

is this some (stupid, imo) attempt to say that all CM10.1 are, or should be, the same? If you want that lockscreen, install that ROM -- problem solved

to quote Jazon's starting post for that ROM "There are many cm10.1 roms out there" (different ROMs, that is)

All true CM10.1 ROMs are the same, if they are both getting updated frequently. Its all based on the same CM source y'know.

0

Share this post


Link to post
Share on other sites

Mm I was just pointing out what settings to look for. People love to assume the worst i guess.

0

Share this post


Link to post
Share on other sites

I installed CyanogenMod 10.1 on Huawei Ascend G300 and the internet does not work, I ordered internet settings as they put on a t-mobile site, but still does not work, just wi-fi works in internet, call, send text messages and stuff I can, but the internet without wi-fi can not, I tried several internet settings and I even managed to get 4-5 seconds over the internet card but disappeared, writes that there is no internet connection, the 3G signal coverage is good in my place, now I'm interested in how to solve this problem? Less speak English so I used google translator, the Croatian alone.

0

Share this post


Link to post
Share on other sites

All true CM10.1 ROMs are the same, if they are both getting updated frequently. Its all based on the same CM source y'know.

Pardon me, and sorry, if I've got this wrong, but isn't that like saying that, despite both Electra and this ROM being based on CM10.1, then they're "the same"?

Without their own mods and "added extras", like for the joestone ROM the lockscreen app this person is looking for?? would defeat the purpose of the Electra ROM wouldn't it?

but it's good to see you contributing more to this list, hope your own developing efforts are going well

I've never used the joestone ROM, and don't know how the lockscreen "app" is installed in that but, maybe, without trying this myself, it could be extracted from that ROM and installed after this ROM was re-installed

and of course there are (no doubt many) other lockscreen apps on the Play Market to choose from (WidgetLocker comes to mind)

0

Share this post


Link to post
Share on other sites

I installed CyanogenMod 10.1 on Huawei Ascend G300 and the internet does not work, I ordered internet settings as they put on a t-mobile site, but still does not work, just wi-fi works in internet, call, send text messages and stuff I can, but the internet without wi-fi can not, I tried several internet settings and I even managed to get 4-5 seconds over the internet card but disappeared, writes that there is no internet connection, the 3G signal coverage is good in my place, now I'm interested in how to solve this problem? Less speak English so I used google translator, the Croatian alone.

Maybe you need to configure your APN (Access Point Name): Settings -> (Wireless&Networks) More -> Mobile Networks -> Access Point Names -> Add a new one (Info should be somewhere on the page of t-mobile...)

That's what I needed to do the first time I used this phone.

Hope that works.

0

Share this post


Link to post
Share on other sites

Maybe you need to configure your APN (Access Point Name): Settings -> (Wireless&Networks) More -> Mobile Networks -> Access Point Names -> Add a new one (Info should be somewhere on the page of t-mobile...)

That's what I needed to do the first time I used this phone.

Hope that works.

One wonders if the installation instructions for this ROM (great ROM that it is, and, deservedly, apparently popular with relative newbies) need to include a recommendation to use something like APN Backup & Restore (small and free app on Play) before a "wipe data / factory reset" (or whatever, depending on your recovery) "just in case" -- this is not a criticism or a comment on this specific user query, or anyone else (be careful you follow the installation instructions carefully though, if you do use it -- it has to be set up as a System App)

0

Share this post


Link to post
Share on other sites

Maybe you need to configure your APN (Access Point Name): Settings -> (Wireless&Networks) More -> Mobile Networks -> Access Point Names -> Add a new one (Info should be somewhere on the page of t-mobile...)

That's what I needed to do the first time I used this phone.

Hope that works.

I configured the APN, even I was in T-Mobile today and they told me it was a cell phone, then it is a problem in the room, it would have to solve in this room and perfect will.

0

Share this post


Link to post
Share on other sites

I configured the APN, even I was in T-Mobile today and they told me it was a cell phone, then it is a problem in the room, it would have to solve in this room and perfect will.

in other words they were saying "since you changed the ROM away from the one installed to suit T-Mobile, we're NOT going to give you any help" (regardless of what the problem really is) -- unfortunately this is a common problem when dealing with carriers -- they don't want you to use a different carrier, SO

sorry, I don't understand the last part "and perfect will"

Edited by SyrupDErable
0

Share this post


Link to post
Share on other sites

in other words they were saying "since you changed the ROM away from the one installed to suit T-Mobile, we're NOT going to give you any help" (regardless of what the problem really is) -- unfortunately this is a common problem when dealing with carriers -- they don't want you to use a different carrier, SO

sorry, I don't understand the last part "and perfect will"

Installed new rom(SLim v13) and 3g working.

0

Share this post


Link to post
Share on other sites

I configured the APN, even I was in T-Mobile today and they told me it was a cell phone, then it is a problem in the room, it would have to solve in this room and perfect will.

Are you running this ROM or Joestone's ROM? I see you asking similar questions on both forums.

0

Share this post


Link to post
Share on other sites

I have the rom now for a couple of days and without no reason 3 times there's is no phone connection with Vodafone Holland. The problems isn't Vodafone because my wife uses this too.

Only rebooting solves the problem. Can I solve this connection time-out ?

0

Share this post


Link to post
Share on other sites

I have the rom now for a couple of days and without no reason 3 times there's is no phone connection with Vodafone Holland. The problems isn't Vodafone because my wife uses this too.

Only rebooting solves the problem. Can I solve this connection time-out ?

+1 vodafone portugal ...

0

Share this post


Link to post
Share on other sites

Hi there.

Thanks for your hard work. This ROM is awesome.

With the newest version (built 20130806) I cannot connect to the internet with google apps. The wifi-icon stays grey.

Playstore does not load anything, says: "No Connection" even though wifi is connected. I can browse to google.com with the browser at the same time, this works.

Any Ideas what could be causing this?

Additionally somehow tasker was uninstalled when I flashed the CM10.1 update, is this normal behaviour?

Thanks for your help

+1

I have experienced the same with built 20130807.

Generally I have connection but Play store says "No Connection".

Also the Google Now stuff from search is gone and replaced with what looks like an older version of search.

Haven't noticed any uninstalled programs though.

My update was an OTA update.

I understand from a later post from you that you succeeded to fix it with a downgrade and reinstall of gapps.

Guess I will try that as well ... or maybe try another update first.

I am all new to this - actually my first OTA update - just wanted to see if it actually worked.

Guess I wass unlucky. I first got stuck on logo ... then reflashed ... and now still not really there.

My question to you - more experienced guys and girls is what the best update strategy is?

I don't have an urge to be on the very bleeding edge version, but I would like to get recent improvements when there are any significant ones.

Can I find somewhere a changelog that describe the changes?

Are there any intermediate/stable versions that can be recommended or is it just trail and error approach to find one that works like a charm.

0

Share this post


Link to post
Share on other sites

I have the rom now for a couple of days and without no reason 3 times there's is no phone connection with Vodafone Holland. The problems isn't Vodafone because my wife uses this too.

Only rebooting solves the problem. Can I solve this connection time-out ?

Nobody ?????

0

Share this post


Link to post
Share on other sites

+1

I have experienced the same with built 20130807.

Generally I have connection but Play store says "No Connection".

Also the Google Now stuff from search is gone and replaced with what looks like an older version of search.

Haven't noticed any uninstalled programs though.

My update was an OTA update.

I understand from a later post from you that you succeeded to fix it with a downgrade and reinstall of gapps.

Guess I will try that as well ... or maybe try another update first.

I am all new to this - actually my first OTA update - just wanted to see if it actually worked.

Guess I wass unlucky. I first got stuck on logo ... then reflashed ... and now still not really there.

My question to you - more experienced guys and girls is what the best update strategy is?

I don't have an urge to be on the very bleeding edge version, but I would like to get recent improvements when there are any significant ones.

Can I find somewhere a changelog that describe the changes?

Are there any intermediate/stable versions that can be recommended or is it just trail and error approach to find one that works like a charm.

more importantly there's a search function available at the top of each page of this topic -- as per the usual "rules of the site" people should use that to search for answers to questions, before posting those questions, it's fairly "idiot proof"

this (these) topic(s) was (were) raised in just the last few days, so there's no need to read all of the posts BUT ....

as mentioned in those recent posts for changelogs check the details by tapping the latest ROM listings on:

System Settings / About Phone / CM Updates -- tap the refresh button on the top right (the "revolving arrows" -- actually stationary), then tap on the particular ROM

OR at any time details of changes for each update are available on Jenkins (use the Search function to find this referred to recently) but the easiest is just via system settings -- also via CM Updates on your phone settings you can sekect for the type of updates you want -- this won't reveal much imo, given the "unofficial" status of the ROM, and choose nightlies -- it's been around long enough to be pretty / very stable and bug-free now.

RE: the first issue, there was obviously a problem with the install -- do it again

0

Share this post


Link to post
Share on other sites

Pardon me, and sorry, if I've got this wrong, but isn't that like saying that, despite both Electra and this ROM being based on CM10.1, then they're "the same"?

Without their own mods and "added extras", like for the joestone ROM the lockscreen app this person is looking for?? would defeat the purpose of the Electra ROM wouldn't it?

but it's good to see you contributing more to this list, hope your own developing efforts are going well

I've never used the joestone ROM, and don't know how the lockscreen "app" is installed in that but, maybe, without trying this myself, it could be extracted from that ROM and installed after this ROM was re-installed

and of course there are (no doubt many) other lockscreen apps on the Play Market to choose from (WidgetLocker comes to mind)

You can't really include Electra in this as it is supposed to be different. On the other hand, Joestones ROM is meant to be stock CyanogenMod, compiled on his own alternative sources.

Basically that means Dazzozos and Joestones ROM feature wise are pretty much identical, but performance and bug wise, they beach have their differences.

Hopefully that clears everything up.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

for those who want to change their lockcreen do a little research on Google with " zipthemer and lock screen "...

0

Share this post


Link to post
Share on other sites

+1 vodafone portugal ...

What? I'm portuguese and that never happen to me (i'm using the lastest nightlie and this rom for 2 months)
0

Share this post


Link to post
Share on other sites

+1 Telenor Hungary. It's a big problem. :(

I have the rom now for a couple of days and without no reason 3 times there's is no phone connection with Vodafone Holland. The problems isn't Vodafone because my wife uses this too.

Only rebooting solves the problem. Can I solve this connection time-out ?

Edited by Bookshie
0

Share this post


Link to post
Share on other sites

Some people say nightlies can brick your phone. WTF? I run a cm 10.1 nightly 0813 on my g300 and it works perfectly, i guess just a tiny bit of lag but who cares? THANKS DAZZOZO

0

Share this post


Link to post
Share on other sites

Hmm, do bluetooth keyboards work with this rom? I recently bought a Tecknet X310 keyboard and it paired fine, meaning that the PIN was getting from the keyboard to the phone, but whenever I try and type something, a black box at the bottom of the screen comes up saying that it is 'Connecting bluetooth keyboard'.

I thought that CM had SSP bluetooth profiles, but maybe I'm wrong. I'm using 20130428

Any ideas anyone? Thanks.

EDIT : Have installed the new nightly, nothing has changed on the bluetooth keyboard front.

EDIT2 : Huh, got a different error when using an app to try and connect, could it be something wrong with my device?

EDIT3 : Managed to somehow break it because it no longer pairs, think I'll send it back, haha.

post-993269-0-00200200-1376480627_thumb.

Edited by rozkipz
0

Share this post


Link to post
Share on other sites

I don't have a specific answer but huge improvements have been made in almost 4 months - worth moving to the latest nightly.

0

Share this post


Link to post
Share on other sites

Hmm, do bluetooth keyboards work with this rom? I recently bought a Tecknet X310 keyboard and it paired fine, meaning that the PIN was getting from the keyboard to the phone, but whenever I try and type something, a black box at the bottom of the screen comes up saying that it is 'Connecting bluetooth keyboard'.

I thought that CM had SSP bluetooth profiles, but maybe I'm wrong. I'm using 20130428

Any ideas anyone? Thanks.

EDIT : Have installed the new nightly, nothing has changed on the bluetooth keyboard front.

EDIT2 : Huh, got a different error when using an app to try and connect, could it be something wrong with my device?

EDIT3 : Managed to somehow break it because it no longer pairs, think I'll send it back, haha.

They don't work, I'm aware of the issue. There's no driver for handling the input. Anything that is 4.1+ probably has the issue. I'll fix it for 10.2 and depending on what I end up doing with 10.1 nightlies it'll probably make it back there too.

0

Share this post


Link to post
Share on other sites

They don't work, I'm aware of the issue. There's no driver for handling the input. Anything that is 4.1+ probably has the issue. I'll fix it for 10.2 and depending on what I end up doing with 10.1 nightlies it'll probably make it back there too.

Ahh ok, can't wait for 10.2 then :D loving this rom.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.