• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Hello, I have 2 issues with my bluetooth car hansfree Nokia CK-15W:

1. When I connect my phone, on the Nokia display there is no information about signal strenght, battery level and name of mobile operator (in CM9 it worked)

2. Sometimes my phone does not connect on the first attempt, after unsuccesfully connection I try to connect it manually (on the handsfree) again and then it connects

I have installed 10.1-20130806-NIGHTLY-u8815. If anybody uses this phone with CK-15W, please, answer if it behaves in the same way. Thanks

0

Share this post


Link to post
Share on other sites

Hi Dazz, which will probably be CM10.2 for our phone? THX Dusan

0

Share this post


Link to post
Share on other sites

Hi Dazz, which will probably be CM10.2 for our phone? THX Dusan

If this is a WHEN question, don't forget that it is VERY impolite to ask such questions of volunteer developers.

0

Share this post


Link to post
Share on other sites

Sorry if I offended U, it was only a question....

0

Share this post


Link to post
Share on other sites

Sorry if I offended U, it was only a question....

BUT some questions are impolite, as a newbie you have to learn the rules of the service, if you ever want to receive any assistance or useful information

0

Share this post


Link to post
Share on other sites

It was just a question. Just do not know why you respond with another. THX for the explanation. It will not happen again...

0

Share this post


Link to post
Share on other sites

Just installed CM10.1

My comments on Nightly 20130815 (Probably most of them already known, but just for some additional feedback):

- Bootloader unlocked with official code from Huawei

- Recovery CWM 6.0.2.7 Touch

- System runs much smoother than Stock B952 Huawei ICS ROM, fewer lags

- No reboots at all so far (I had some with Stock ICS)

- Battery life quite shorter than ICS, it looks like when using 3G connection battery drain is huge, under 2G difference compared to stock ICS is less (Any plan to implement some of the kra1o5 3G tweaks? I read some positive comments on HTCMania forum)

- Latest version of Google Maps causes screen flickering, making the use the maps quite unusable.

In any case the ROM runs great. Thanks Dazz!

0

Share this post


Link to post
Share on other sites

^how about sound distorsion when calling someone?

0

Share this post


Link to post
Share on other sites

New update dont work, cant install, aborted....

0

Share this post


Link to post
Share on other sites

New update dont work, cant install, aborted....

Latest update just installed smoothly as usual on mine

0

Share this post


Link to post
Share on other sites

New update dont work, cant install, aborted....

Download again. It should help.

0

Share this post


Link to post
Share on other sites

I've a little problem: I wanna change my oemlogo with a custom oemlogo that I created, but when I execute load_oemlogo via Terminal Emulator (with SU enabled) it says


matches was 2 on <</dev/block/dm-5 /mnt/asec/(random.app.id)>>

"random.app.id" is a random app's id that I've installed, but it's not complete, like "com.zeptol" for Cut The Rope "com.zeptolab.ctr"

How can I solve?

0

Share this post


Link to post
Share on other sites

please allow me to try to get this 100% clear

due to some "backroom" moves by CM to try to commercialise what has until now been free,

there'll be no more nightlies posted until the issue is clarified and these backroom moves are made public, and, hopefully, ceased altogether

is that right?

or were you referring to the fact that CM is trying to commercialise all ROM development?

or that they were doing this against OpenSource principles?

Edited by SyrupDErable
0

Share this post


Link to post
Share on other sites

please allow me to try to get this 100% clear

due to some "backroom" moves by CM to try to commercialise what has until now been free,

there'll be no more nightlies posted until the issue is clarified and these backroom moves are made public, and, hopefully, ceased altogether

is that right?

or were you referring to the fact that CM is trying to commercialise all ROM development?

or that they were doing this against OpenSource principles?

The lack of nightlies was a decision made by him because the nightlies didn't include their extra settings. It has nothing to do with me.

CM will still be open source, but as said they're apparently going to try to sell it to OEMs and carriers, which includes everyone's contributions.

0

Share this post


Link to post
Share on other sites

The lack of nightlies was a decision made by him because the nightlies didn't include their extra settings. It has nothing to do with me.

CM will still be open source, but as said they're apparently going to try to sell it to OEMs and carriers, which includes everyone's contributions.

from your first statement in this reply, you're hoping to correct my criticising you? My apologies, I was making NO such criticism,

just trying to be clear that there're aren't going to be any nightlies for a while -- thanks for keeping us informed about that

to be honest, I'm not a great fan of some of CMs commercial developments anyway,

but it's sad to see some they aren't respecting the developers the way they should be

the fact that they're trying to commercialise the product doesn't surprise me that much

that they're doing it "the wrong way" is very disappointing, but as you said in your first post about this ....

0

Share this post


Link to post
Share on other sites

from your first statement in this reply, you're hoping to correct my criticising you? My apologies, I was making NO such criticism,

just trying to be clear that there're aren't going to be any nightlies for a while -- thanks for keeping us informed about that

to be honest, I'm not a great fan of some of CMs commercial developments anyway,

but it's sad to see some they aren't respecting the developers the way they should be

the fact that they're trying to commercialise the product doesn't surprise me that much

that they're doing it "the wrong way" is very disappointing, but as you said in your first post about this ....

Huh, I think you're really getting this the wrong way.

I wasn't correcting you criticising me, I was saying there's nothing stopping my nightlies.

0

Share this post


Link to post
Share on other sites

Huh, I think you're really getting this the wrong way.

I wasn't correcting you criticising me, I was saying there's nothing stopping my nightlies.

sorry, having some problems with MY multitasking ;-)

0

Share this post


Link to post
Share on other sites

hey Dazzozo please tell me the recommended installation using cwm...i downloaded rom and gapps form first post...going to flash but afraid so please reply me quick....thanks a lot in advance

0

Share this post


Link to post
Share on other sites

Any one else facing an occasional SD Card error?

Seems to occur after 40+ hours uptime. Soft reboot resolves this, issue may have existed previously but mobile data reboots would hide symptoms. Symptoms: under storage settings, external SD appears to be mounted, except shows only around 60MB of 8GB used for apps only, even though the SD actually has 6GB/8GB of external storage used for music, pics etc. At this point the SD cannot be unmounted, or read/write by the system cannot occor. Apps and file explorers detect an empty, but mounted, SD.

0

Share this post


Link to post
Share on other sites

Any one else facing an occasional SD Card error?

Seems to occur after 40+ hours uptime. Soft reboot resolves this, issue may have existed previously but mobile data reboots would hide symptoms. Symptoms: under storage settings, external SD appears to be mounted, except shows only around 60MB of 8GB used for apps only, even though the SD actually has 6GB/8GB of external storage used for music, pics etc. At this point the SD cannot be unmounted, or read/write by the system cannot occor. Apps and file explorers detect an empty, but mounted, SD.

I NEVER have any problems like this, except for the usual 'problems" accessing stuff for a few minutes after rebooting

0

Share this post


Link to post
Share on other sites

hey Dazzozo and anyone please tell me the recommended

installation using cwm...i downloaded rom and

gapps form first post...going to flash but afraid

so please reply me quick....thanks a lot in

advance...

0

Share this post


Link to post
Share on other sites

hey Dazzozo and anyone please tell me the recommended

installation using cwm...i downloaded rom and

gapps form first post...going to flash but afraid

so please reply me quick....thanks a lot in

advance

0

Share this post


Link to post
Share on other sites

I NEVER have any problems like this, except for the usual 'problems" accessing stuff for a few minutes after rebooting

THANKS for the RESPONSE.

I would never have noticed it if Evernote didn't pop up saying SD Card write error, as all other apps 'see" an empty SD card.

0

Share this post


Link to post
Share on other sites

THANKS for the RESPONSE.

I would never have noticed it if Evernote didn't pop up saying SD Card write error, as all other apps 'see" an empty SD card.

that "explains" it -- correcting my earlier comment -- I ALWAYS have this "problem" which is not a problem, but an issue with Evernote, resolves quickly, all by itself, if it's what I think it's what you're referring to, after a few minutes, never to re-appear, until you reboot -- best imo to just ignore it until you have a REAL problem

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.