• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted (edited) · Report post

I've been using this ROM since it came out - updated by wipe and install - on my UK vodafone store unlocked g300 u8815.

I'm really grateful for the efforts people have put in to create this - in effect you've saved me lots of money by not needing to get a nexus 4 after Vodafone/Huawei put out terrible software for the phone.

In this 4.2.1 ROM I'm loving:

  • Smooth interface
  • Really nice swype-like keyboard - it works amazingly well!
  • Totally no more problems with the browser .. no crashes like I used to get with previous ROMs
  • Indicator LED seems to work - I've never learned the colorr codes but it signals when it needs attention like low battery, new email, etc
  • Previously I had problem with the gapps provided calendar and a version on the play store - needed to install the one from play store and disable the local one... not sure why... but not a problem anymore
  • the google cards thing is fun - and over time gets more accurate - great! not sure if google-now is the same or different.

    What isn't so great for me personally is:
    • voice calls have extremely distorted sound - i have enabled "reduce noise" in the setting but to no effect, volume rocker appears to have no effect, neither does switching between normal and speakerphone
    • battery life seems definitely to be lower - not sure of its an aging battery or the ROM, I'm not doing anything different in terms of usage, not have any new apps, so comparison seems valid with only the ROM as changing parameter
    • I'm noticing that the radio is behaving differently - on my daily commute I'm very used the good and bad spots for edge, 3g, hspa reception .. and this ROMS seems to have areas where there is now "no reception" .. this is reliable I would say.. I do the journey day after day and I know the patterns on the previous ROMS and other phones.

    I haven't tried the following which others seem to care about:

    [*]camera, google+ integration with immediate upload of photos

    [*]radio

    [*]wifi hotspot - previous ROMS didn't work, or worked with no security

    Just reporting this in case it helps ... but again - thanks for a great job!

    I know this appears as an OTA update from the 4.1.2 ROM - but I'd recommend a full wipe and install with new gapps as per the first post of this thread.

Edited by psivision
1

Share this post


Link to post
Share on other sites

Posted · Report post

WiFi tethering works, I'm using it right now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

WiFi tethering works, I'm using it right now.

Any of my devices cannot see the "AndroidAP" SSID on WiFi, and on Bluetooth they can pair with my G300 but they cannot obtain IP address.

0

Share this post


Link to post
Share on other sites

Posted · Report post

WiFi tethering works, I'm using it right now.

mine dont work,from clean install,i wonder what that could be?
0

Share this post


Link to post
Share on other sites

Posted · Report post

CAMERA > TAKE A PHOTO > GREEN SCREEN

0

Share this post


Link to post
Share on other sites

Posted · Report post

I used to be able to boost the volume on this ROM the other day (play music) and MX player could go above 19-20 to like 20-28 anything I can do

0

Share this post


Link to post
Share on other sites

Posted · Report post

CAMERA > TAKE A PHOTO > GREEN SCREEN

everyone knows this
0

Share this post


Link to post
Share on other sites

Posted · Report post

What is the recommended CWM version? Can't find it in the OP

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry about that misleading. I used USB tehtering. PC-A => WiFi router => Phone WiFi => USB to PC-B works.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I ve faced once everyday sim/phone error whilst phone network wasnt worked and could be corrected only with reboot.

Does any one has same problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

What is the recommended CWM version? Can't find it in the OP

I used the latest .27 i think.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

WiFi tethering works, I'm using it right now.

I presume you mean wifi hotspot? Did you do anything "special" to get it working? Sorry - just read your most recent post above and see that you were using USB tethering...

For what it's worth I just played around with my wifi hotspot and no matter what I did (change SSID, try different security including open etc.) I could not see it from multiple devices (Android tablet, CM9 phone, XP laptop). I also tried InSSIDer (Wifi scanner for Windows) and nothing. And just to double check I configured the CM9 phone for wifi hotspot and could see that with all devices.

Anyway just thought I'd mention my experiments in case they are of any use in terms of identifying the underlying problem... Not just to repeat that wifi hotspot seems to be a problem... :)

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted · Report post

What is the recommended CWM version? Can't find it in the OP

I presume it's this:

TWRP also worked for me:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any news on the R2 ... ? Im impatient, I really believe that Dazz can make it almost perfect, being that R1 has small list of bugs

0

Share this post


Link to post
Share on other sites

Posted · Report post

I read CM10.1 changelog they mentioned " add FM support in android" 30/1/2013,,, :D , I believe we'll have built-in FM app soon :wub:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can anyone help me on how to make Temple Run 2 work without lags and glitches? Please. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

I ve faced once everyday sim/phone error whilst phone network wasnt worked and could be corrected only with reboot.

Does any one has same problem?

I had once this problem too.

1

Share this post


Link to post
Share on other sites

Posted · Report post

I just realized that CM10 does not have phone enryption. Is that on purpose? Any alternatives?

0

Share this post


Link to post
Share on other sites

Posted · Report post

how can i fix the problem with 3g?

it restarts every 1/2 hour , i disable the pin , but is not a solution for this

0

Share this post


Link to post
Share on other sites

Posted · Report post

I read CM10.1 changelog they mentioned " add FM support in android" 30/1/2013,,, :D , I believe we'll have built-in FM app soon :wub:

There is already a FM radio app. It is called spirit FM, that's what it means by FM support.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think the only bug that needs straightening out asap is in-call volume. The distortion makes it really hard to understand what the other person is saying, and it bloody hurts my ears!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks for your work

Edited by tiagomendes
0

Share this post


Link to post
Share on other sites

Posted · Report post

how can i fix the problem with 3g?

it restarts every 1/2 hour , i disable the pin , but is not a solution for this

You mean the issue where the phone may crash/reboot when 3G is enabled? The only workardound that I know of for now is to toggle to 2G when putting the phone in sleep/screen off mode and back to 3G when you want to use it. Some people do this manually (including me right now). Others automate it with tools like Tasker, Llama, 2GToggle (?) etc.

Others have claimed improvements with various other approachs - e.g. different RILs, tweaking certain options (e.g. ) but most of that is anecdotal and unconfirmed as a general fix.

Hope this helps

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think the only bug that needs straightening out asap is in-call volume. The distortion makes it really hard to understand what the other person is saying, and it bloody hurts my ears!

+1

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.