Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

Recommended Posts

PixelPixie    4

Any idea w:-)here my internal 2 GB go???? It's missing...

My 2gb internal storage is in a directory named emmc in the /mnt directory. I put music in their.

On a different subject, finding the free nova launcher peachy. Good stuff :-)

Share this post


Link to post
Share on other sites
wards5150    10

My 2gb memory isn't there either? I have also noticed that in storage it is stuck in calculating anyone know how to fix this.

Share this post


Link to post
Share on other sites
kyan31    2,002
Sensitivity -> awareness -> awareness of case.

also windows sux

Windows used to be good until version 8 came out. Now it has this weird 'metro' ui which i hate :lol:

Edited by kyan31

Share this post


Link to post
Share on other sites
kyan31    2,002

Anyway I just managed to install dual boot on my laptop, so now I have windows and Linux, yay :lol:

EDIT: Decided to remove it, it was acting up. No sound etc.

Edited by kyan31

Share this post


Link to post
Share on other sites
Dellboy2012    27
Sensitivity -> awareness -> awareness of case.

also windows sux

I think it's time you finish CM10.1 and start working on Bill's "Precious".

Share this post


Link to post
Share on other sites
mop11123    3

Anyway I just managed to install dual boot on my laptop, so now I have windows and Linux, yay :lol:

EDIT: Decided to remove it, it was acting up. No sound etc.

Rule of thumb in Linux, if it starts to act up, you fix it.

Either way, if you just "tweak" ROM's you might not need Linux at all, but if you do real development you better get Linux installed, otherwise Windows will be the one "acting up".

Share this post


Link to post
Share on other sites
dalyer    254

Anyway I just managed to install dual boot on my laptop, so now I have windows and Linux, yay :lol:

EDIT: Decided to remove it, it was acting up. No sound etc.

Virtual machines are an easier way to use multiple OSs in my experience...

Share this post


Link to post
Share on other sites
mr_mufy    3

people it's any tweak to workaround the in call volume?

for me and the randum led notifications and the volume in call bugs me.

In rest it's really a great rom.

Tks Daz.

Share this post


Link to post
Share on other sites
dalyer    254

Great ROM alright. Thanks Dazzozo (and Fagulhas? (and the others mentioned in the credits?)). Running really well for me apart from a few of the known issues:

- stock camera problem (haven't gotten around to installing an alternative yet)

- no wifi tethering - doesn't seem to be using wifi at all judging by my earlier tests

- In call volume seems OK for me although I think I have it turned down to min and it's maybe louder than might be expected?

- I did notice once after scanning a barcode I got the 6 (?) split screen view that the camera was giving in CM10.0.

- Only getting purple notification LED as reported elsewhere

- I have to switch to 2G on sleep/screen off to avoid the 3G reboot problem but that's not a CM10.1 specific issue.

- I'm getting 1.5 to 2 days battery depending on usage. 2G in sleep mode seems to improve things a lot.

Thanks again. :)

Edited by dalyer

Share this post


Link to post
Share on other sites
spicysomtam    3

Finally got to end of the posts!

If you like Windows you should get a Windows Phone ;-)

Fantastic ROM. However for me I suffered a freeze and had to pull the battery. Then some shenanigans with touch screen not responding (including missing a call on Line). I need my phone too much so flicked back to Infusion.

Looking forward to R2 :-)

Edited by spicysomtam

Share this post


Link to post
Share on other sites
x80jdc    0

Hi all, newbie to the forum, first post!

Made the jump to 10.1 after being stuck with the options Vodafone provide. Very happy with how the phone is performing now, thanks Daz!

Can anyone shed some light on how I can configure the storage option for new downloads. I would like all new apps to be automatically stored on the external memory card.

Share this post


Link to post
Share on other sites
mack_    88
Anyway I just managed to install dual boot on my laptop, so now I have windows and Linux, yay :lol:

EDIT: Decided to remove it, it was acting up. No sound etc.

You probably need to install the drivers for your laptop so that it works on linux...google it

Share this post


Link to post
Share on other sites
Zisj    3

First of all I would like to join all of you that think Daz did a fantastic job on this ROM, THANKS DAZ!!

Second: I know thethering doesn't work, but I had this before on a different device and a 3rd party tether app solved the issue. I don't seem to have any luck with that on this ROM though. Anybody know of a tether app that works on it? Or should I forget about thether for now?

You're talking about hotspot tethering or usb tethering?

USB tethering works for me using the tethering from rom.

Hotspot tethering.

Share this post


Link to post
Share on other sites
rob4x4    11

@ yoyamaster

@ gaijyn1981

Maybe try coming from the same firmware base as Daz ie B952 update.app

Is it ok to force the B952 update over CM10.1 and CWM?

If it is then I guess I need to go through the rooting / installing CWM process again afterwards?

Share this post


Link to post
Share on other sites
gaijyn1981    3

Is it ok to force the B952 update over CM10.1 and CWM?

If it is then I guess I need to go through the rooting / installing CWM process again afterwards?

I did install B952.app thru Vol.up+Vol.down+Power button,but then you will have to root again,unlock botloader+install CWM

Share this post


Link to post
Share on other sites
rob4x4    11

I did install B952.app thru Vol.up+Vol.down+Power button,but then you will have to root again,unlock botloader+install CWM

Thank you!

Share this post


Link to post
Share on other sites
hippy dave    53

I and some other people have found problems with sdcards unmounting, on cm10 and now 10.1. My card is a 32gig class 10 Sandisk. I had some free time so I decided to get a logcat, hoping it might be a fixable problem. I'm attaching the long version, and an edited-highlights version. Hope it's helpful :)

sdcard-logcat-long.txt

sdcard-logcat-short.txt

Share this post


Link to post
Share on other sites
MrDjibrilo    10

I did install B952.app thru Vol.up+Vol.down+Power button,but then you will have to root again,unlock botloader+install CWM

Did you install the b952 when you were on 4.2 or 2.3? Can I go back to 4.0 from 4.2 with the Vol.up+Vol.down+Power button method?

Share this post


Link to post
Share on other sites
joandrade    41

Virtual machines are an easier way to use multiple OSs in my experience...

If you're gonna build on a VM, you're gonna have a bad time.

Share this post


Link to post
Share on other sites
gaijyn1981    3

Did you install the b952 when you were on 4.2 or 2.3? Can I go back to 4.0 from 4.2 with the Vol.up+Vol.down+Power button method?

I did it when I was on 4.2,but this have nothing to do,you can go back anytime you want to 4.0 by flashing a custom or a stock ROM.

Edited by gaijyn1981

Share this post


Link to post
Share on other sites
kashmiri    2

Yesterday updated from stock B952 which I used for several weeks. Fantastic work, Daz!

Issues compared to B925:

  • Notification LED purple only, as mentioned earlier
  • Faulty WiFi thethering, as mentioned earlier (configures ok and displays as "on" but in fact no WiFi)
  • A noticeable delay (a fraction of a second) compared to stock, pretty much on every action - gives a bit sluggish feeling
  • Significantly reduced touch sensitivity (needs stronger taps to react) than B952
  • Unpleasant horizontal blink when screen going to sleep - exactly like switching off an old CRT TV
  • Network name: EE wrongly displayed as "TMO UK" in the Drawer (in fact, T-Mobile UK renamed its network id to EE in October 2012; B936 and B952 already had it right).
  • Go2Backup: extremely slow restore - 600 texts + 500 calls took more than 20 minutes (as compared to 2-3 minutes on earlier firmware)
  • Random crashes in Launch Tools (e.g., always on accessing Sync Tester)

No problem with stock camera - takes pics okay. Pic quality not checked.

Hope this helps.

Edited by kashmiri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.