• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

How I can disable the CRT off animation? Its very ugly and unstable

0

Share this post


Link to post
Share on other sites

Posted (edited)

Cheers, Daz.

Here's a mirror for gapps if anyone needs it: http://www.solidfile...m/d/1043cc20db/

Thank you!

Edited by rob4x4
0

Share this post


Link to post
Share on other sites

Posted

How I can disable the CRT off animation? Its very ugly and unstable

How is it ugly and unstable? It's part of stock Android :(

0

Share this post


Link to post
Share on other sites

Posted

It doesn't look good like on cm9 or cm10

0

Share this post


Link to post
Share on other sites

Posted

Crt looks like on N4 for me....thanks again daz!Awesome rom

0

Share this post


Link to post
Share on other sites

Posted

Yeah, it looks shorter. Same on the N4, so it looks like they actually changed the animation.

There's no option to disable it in CM 10.1 yet.

0

Share this post


Link to post
Share on other sites

Posted

Great ROM! It works very smoothly for me. The only problem I've found is that the camera doesn't seem to focus properly (neither the stock one or Camera 360). Otherwise, great work.

0

Share this post


Link to post
Share on other sites

Posted

How to get google now working. It doesnt show any cards for me.

Anyway, great rom. I installed over 150 apps without any issue.

We are so lucky to have daz working on this phone!

2

Share this post


Link to post
Share on other sites

Posted

no seriously nice one for this! very good rom for r1 its grate to get the best out of my g300 :D

1

Share this post


Link to post
Share on other sites

Posted (edited)

How to get google now working. It doesnt show any cards for me.

Anyway, great rom. I installed over 150 apps without any issue.

We are so lucky to have daz working on this phone!

Menu while in the app, then settings and turn it on?

Edited by sssingletrack
0

Share this post


Link to post
Share on other sites

Posted

Bug: TwitchTV not working (no video - only sound), can you take a look at it?

Great job yet again!

0

Share this post


Link to post
Share on other sites

Posted

Issues:
  • Bluetooth sleep is intentionally disabled - it causes crashes otherwise
  • Some new areas of the UI run a little slowly

what do you mean by this? Is it the UK render thats slow or the device itself running slow?

And great job again! Kudos

0

Share this post


Link to post
Share on other sites

Posted

I don't have that option. Does it have to be installed separately or it comes with gapps?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Current issues:

  • Bluetooth MAC address is wrong under the 109808 baseband (OP)
  • Random Bluetooth oddities, sometimes screws around when turning it off (OP)
  • No overclocking on 109808 yet (OP)
  • Hardware accelerated video decoding: OpenMax is not fully operational, though most applications are able to decode video.
    • Working: BBC iPlayer, YouTube BBC Media Player, Stock video player, Gallery, MX player (SW, HW only), and others. Issues with TVCatchup app, but you can use android.tvcatchup.com on HQ/LQ with MX player S/W decoder perfectly fine.

    [*]Camera shutter lag: Use third party app/reduce photo resolution if unbearable

    [*]Call volume: minimum call volume silences call speaker. Anything above minimum is one medium volume level.

    [*]Google Maps jittery rendering (perhaps due to new version)

    [*]Occasionally SD Card read error - seems to occur after 40+ hours uptime. Soft reboot resolves this, issue may have existed previously but mobile data reboots would hide symptoms. Symptoms: under storage settings, external SD appears to be mounted, except shows only around 60MB/8GB used for apps only, even though the SD actually has 6GB/8GB of external storage used for music, pics etc. At this point the SD cannot be unmounted, or read/write by the system cannot occor. Apps and file explorers detect an empty, but mounted, SD.

Issues above observed when flashing ROM and JB gapps after full wipe/factory reset, and system & cust partition unmount and format x2 (two times) with battery pulls inbetween, using the recommended CWM version (see OP), ie. reboot recovery, CWM factory reset, mounts and storage, format system, format cust. Recovery home, power off, battery pull, and then repeat. Then flash ROM and new gapps.

If you're having issues which others are not, it's worth trying this method first, escpecially with battery pulls between the two factory resets and system and cust partition formats. Remember to unmount before formatting these partitions. Careful, don't format SD or emmc.

Great work, sincere gratitude towards the dev. Keep up the good work, confident everything will be resolved in time.

(Click the green up arrow if it appers here :-) )

Edited by intensedarkness
4

Share this post


Link to post
Share on other sites

Posted

play store dont work for me :(

1

Share this post


Link to post
Share on other sites

Posted

play store dont work for me :(

Fix your Google apps

1

Share this post


Link to post
Share on other sites

Posted (edited)

Excelent work, ROM is lightning fast

Updated over the air from CM10 R5 i think.

I have one error: Google Docs Syncronisation error Runtime Exception

I reupdate gapps but still have this error

I reinstal Google Drive and now everithing works perfect

Daz, its missing 2 menus in settings.. The one to overclock and developer options to turn debugging on?

missing in settings

Edited by SuhiJr
0

Share this post


Link to post
Share on other sites

Posted

Fix your Google apps

give me this error "installation aborted " :s

0

Share this post


Link to post
Share on other sites

Posted

Daz you badword legend. Everyone moans at you, but fewer say thanks. Without you, the G300 would be a bit rubbish to be honest. Considering you've got a Nexus 4 and still find time to fix the weird bugs on this £100 phone, we really all should say thanks. Even people who don't use your roms directly - so many other ROMs and many other modifications are made possible because of your work (and of everyone who helps you - thanks guys!)

5

Share this post


Link to post
Share on other sites

Posted

The menus aren't missing... you guys :P ask for new version of Android without knowing the changes :P

You have to tap the build number 5 times. That's already been posted in this thread.

0

Share this post


Link to post
Share on other sites

Posted

Only small bugs, the toolbar is sometimes stop and flashes within an application, and the LED does not work properly on load.

But it's an awesome job and worth. Thank you!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great job! I'm happy as a puppy! :)

Maybe I'm asking to much but is there way to enable weather on lock screen?

I just can't find it.

Sorry. I didn't know that you can add widgets on lockscreen. my mistake.

Keep up the good work!

Edited by ppzero
0

Share this post


Link to post
Share on other sites

Posted

Looking good so far...

0

Share this post


Link to post
Share on other sites

Posted

Installing Gapps now...

0

Share this post


Link to post
Share on other sites

Posted

Great job! I'm happy as a puppy! :)

Maybe I'm asking to much but is there way to enable weather on lock screen?

I just can't find it.

Settings -> System -> Clock widget -> Weather panel.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.