• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

I haven't actually had any real problems, aside from the few restarts, but that's just because I'm too lazy to flash the fix, anyway great job dazz, not like you needed this, but what the hell

0

Share this post


Link to post
Share on other sites

Posted

So, is it worth leaving GB for this if I am used to a 100% functionality of camera, calls (3G) and GPS and I don't really use anything else apart from some very occasional casual gaming?

Some issues compilation would be great. Or is it the same as with R1?

0

Share this post


Link to post
Share on other sites

Posted (edited)

This keeps cropping up here and elsewhere but nobody ever answers the question. If they mean deleting battery stats or charging to 100% and then "a bit more" then it's most likely BS and has been debunked elsewhere. Any perceived changes in performance are most likely placebo...

Thanks for clarifying Dalyer, most people think it makes a difference. I did it at the weekend myself to see. No change.

Buying a bigger battery, turning off Location services and maybe using Juice Defender or an equivalent is the best course of action?

Edited by ptoner
0

Share this post


Link to post
Share on other sites

Posted

il tethering non funzionante é un bug conosciuto. Dovremo pazientare un pò.

capisco ma con altra rom il tethering funziona perfettamente ma ha altri problemi... :wacko:

0

Share this post


Link to post
Share on other sites

Posted

This may be a really dumb question but if I want to install a .apk like gobackup.apk can I just zip it into the CM ROM app folder so it will install when I flash the new ROM, instead of manually installing them afterwards?

Yes u can

0

Share this post


Link to post
Share on other sites

Posted

Does anyone have settings in order to get LightFlow (paid version) working so the LED blinks?

I can get it enabled but can only achieve a limited range of colours using the Direct Mode as the normal mode does not work.

I have enabled it in Accessibility and turned on LightFLow, restarted as well. Colour wise the Light Mixer can get me a few colours but no blinking. Solid light only for a duration of time. Is this a known issue with the LED in general? Or is there another way to set the settings or even a better app?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great update, everything seems alot faster. Great job. I havent seen it mentioned but im not able to get tvcatchup working. Also the led notification is still only blinking white/purple.

Edited by jamie_w
1

Share this post


Link to post
Share on other sites

Posted

Great update, everything seems alot faster. Great job. I havent seen it mentioned but im not able to get tvcatchup working.

Its been an ongoing issue along with ITV Player, 40D and other video streaming apps. BBC iPlayer works if you do a full wipe & clean install.

0

Share this post


Link to post
Share on other sites

Posted

This may be a really dumb question but if I want to install a .apk like gobackup.apk can I just zip it into the CM ROM app folder so it will install when I flash the new ROM, instead of manually installing them afterwards?

If you only want to add 1 or 2 apk files, move it to

System/app

If you want to do multiple apk files, move it to:

Data/app

0

Share this post


Link to post
Share on other sites

Posted

Got repeated force closes and reboots on this new version, and mobile data failures on the previous release, so not stable enough for a daily driver for me at the moment, sorry Daz. Looked nice though.

0

Share this post


Link to post
Share on other sites

Posted

Got repeated force closes and reboots on this new version, and mobile data failures on the previous release, so not stable enough for a daily driver for me at the moment, sorry Daz. Looked nice though.

which one are going to revert back to as i was also thinking the same?

0

Share this post


Link to post
Share on other sites

Posted (edited)

which one are going to revert back to as i was also thinking the same?

Also, system errors and big lag at times. Which Version is actually the most stable. CM 10 R5?

Also homescreen loses Icons on the other screens???? Nothing shows up apart from the main home screen.

Edited by ptoner
0

Share this post


Link to post
Share on other sites

Posted

Also, system errors and big lag at times. Which Version is actually the most stable. CM 10 R5?

Also homescreen loses Icons on the other screens???? Nothing shows up apart from the main home screen.

All previous versions of CM gave me a wierd issue where mobile data would not conenct on leaving my house in the morning, and required a reboot, but was fine the rest of the time, eg when leaving my office.

I'm trying CM10 R6 now, but won;t really be able to feedback until tomorrow!

My "go to" stable fast rom is currently "Slim" - stock B952 based, abnd very fast and stable. I keep a CWM backup of it to fall back on when I encounter issues that make other roms unsuitable for daily use.

0

Share this post


Link to post
Share on other sites

Posted

I don't know why people seem to have problems with R2, it works perfectly for me. I only got the system error once, and everything ever since has been fine.

0

Share this post


Link to post
Share on other sites

Posted

Same problem for 4.3 inchs Skate. Such a pity...

I sent a message to the DashClock team yesterday, along with attachments so hopefully they can fix the issue.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Phone starts, but Android Keyboard (AOSP) crashes immediately, the tries to re-launch and crashes again.

And more, Play Market cannot start to install other keyboard.

So I can not enjoy 4.2 :)

Edited by SL_The_Hedgehog
0

Share this post


Link to post
Share on other sites

Posted (edited)

Recommend dash clock for 4.2 : https://code.google.com/p/dashclock/

Awesome widget written by an android Dev

post-922633-13611359073302_thumb.jpg

How did you get the battery widget?

EDIT: You need to install a DashClock extension, they are all available at the Play Store :)

Edited by kyan31
1

Share this post


Link to post
Share on other sites

Posted

Phone starts, but Android Keyboard (AOSP) crashes immediately, the tries to re-launch and crashes again.

And more, Play Market cannot start to install other keyboard.

So I can not enjoy 4.2 :)

No one has these issues. Did you install it with full wipes? Did you install the latest JB gapps?

0

Share this post


Link to post
Share on other sites

Posted

I don't know why people seem to have problems with R2, it works perfectly for me. I only got the system error once, and everything ever since has been fine.

That's the strange thing. Usually I don't get any/many of the problems other people report - I always do full wipes and completely reinstall... but CM10.1 r2 kept giving me lots of issues, force closes, porcess.android not reponding. I tried wiping and reinstalling a couple of times. Previous version had no issues except for the mobile data lockup.It's got to be really hard to troubleshoot when different people experience different behaviour from seemingly identical hardware and installations.

0

Share this post


Link to post
Share on other sites

Posted

I don't know why people seem to have problems with R2, it works perfectly for me. I only got the system error once, and everything ever since has been fine.

Nothing seemingly about it. There are issues. Even after full factory wipes etc and fresh install. Hence why its experimental after all.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have noticed R2 is much smoother, especially when scrolling and when pulling down the notification bar :)

Nice work!

P.s Does anyone know how to make the Dash Clock widget fit properly on the lock screen? The date and month are cut off at the bottom when un-expanded.

post-969101-0-24842100-1361140912_thumb.

I also love the 'circle with percentage' battery style. It spins :lol:

Looks great but how did you get your lock screen to look like that,..what settings are you running on the dashclock widget? I can't find the dialler and no matter what extension or app I add, nothing but the clock ever shows up. Hmm I wonder if it's working right for me.

Ah I see from the post above " DashClock extension"..OK :)

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted

I'm trying CM10 R6 now, but won;t really be able to feedback until tomorrow!

My "go to" stable fast rom is currently "Slim" - stock B952 based, abnd very fast and stable. I keep a CWM backup of it to fall back on when I encounter issues that make other roms unsuitable for daily use.

Doing the same myself later this evening TT.

0

Share this post


Link to post
Share on other sites

Posted

Very smooth , but now with a status bar freeze. :P

0

Share this post


Link to post
Share on other sites

Posted

No one has these issues. Did you install it with full wipes? Did you install the latest JB gapps?

Yes, it didn't help, so I even wiped dalvik, formatted DATA. Nothing helps.

0

Share this post


Link to post
Share on other sites

Posted

Yes, it didn't help, so I even wiped dalvik, formatted DATA. Nothing helps.

Seems like a few are going back. I really dont use it for games or widgets but I do want to be able to stream video using apps like TV catchup etc. Too buggy for a daily for me. App icons and shortcuts not showing on homescreens. Does anyone know if the streaming video is ok on CM10 R6?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.