• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

Is everyone flashing this OTA over CM10, or clean install/full wipes?

Downloaded OTA and then it got stuck on boot screen when rebooted, so ended up doing full wipes and then reinstalling from CWM, using the download file in the CMUpdater folder and works fine so far

0

Share this post


Link to post
Share on other sites

Posted

The menus aren't missing... you guys tongue.png ask for new version of Android without knowing the changes tongue.png

You have to tap the build number 5 times. That's already been posted in this thread.

You should probably add the info in the OP just to stop confusion :P

Anyway, back on topic...the ROM works GREAT :D

​I cant believe how well it runs, its so smooth and has so many new features. I'm loving this :)

The only minor bugs I have encountered are:

  • Video Editor still not working (it's not really a big deal)
  • CRT animation is not as good as the cyanogenmod animation (sometimes laggy, too fast)

...And that's about it to be honest, I will continue to update this post if I can find any real bugs.

0

Share this post


Link to post
Share on other sites

Posted

Change Log:

27/01/2013 - R1

  • Initial release.

Now we are talking - this is the first device I could install Android 4.2 on. Seeing that the comments are positive, I think I will give it a try.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Wi-fi does not work on my phone.

EDIT: Solved.

Edited by DarKevil7
1

Share this post


Link to post
Share on other sites

Posted

Well I must say, that before G300 I had HTC Vision and with all respect for Flinny, his 10th ROM was that smooth and that stable than this R1 ... I didnt have any restart yet, everythink works fast (and everythink I need works :)) and it looks that this is going to be the best ROM for me for now ...

Looking for a battery life - hope it will be as long as possible ...

Great work yet!!

0

Share this post


Link to post
Share on other sites

Posted

The menus aren't missing... you guys :P ask for new version of Android without knowing the changes :P

You have to tap the build number 5 times. That's already been posted in this thread.

sorry didnt read carefully

thanks dazzozo for great work

0

Share this post


Link to post
Share on other sites

Posted

You should probably add the info in the OP just to stop confusion :P

done :)

0

Share this post


Link to post
Share on other sites

Posted

Playstore playing up even after new gapps flash

0

Share this post


Link to post
Share on other sites

Posted

Many thanks Dazzoro for this and previous roms. No major issues so far. Fantastic work.

Maybe one bug? I have no sounds in the the alarm clock?

0

Share this post


Link to post
Share on other sites

Posted

Flashed the wrong gapps package, now got a torrent of errors what a numptiod :-(.

0

Share this post


Link to post
Share on other sites

Posted

Dazzozo, you are AWESOME!

:D

1

Share this post


Link to post
Share on other sites

Posted

3G reboots still there:( Other than that, great stuff...

0

Share this post


Link to post
Share on other sites

Posted

OTA updated

Camera is working, tested with default Camera software and Google goggles

Chrome looking strange, but Chrome Beta works great

Temple run(1&2) are crashing

Alarm works and I just love new design

Thanks Dazz

0

Share this post


Link to post
Share on other sites

Posted

Tenx so much Dazzo you is BOSS

0

Share this post


Link to post
Share on other sites

Posted

Holy moly that's fast - complete wipe and install here, let's see how it goes :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

- For some reason, Google Now speech crashes. Not the cards itself, but when speaking to it. I tried to flash the ROM twice, same result.

- Camera takes a long time taking a picture;

- Critical: hw+ acceleration doesn't work anymore on MXPlayer, the player just quits itself when trying to open a video.

Otherwise, stable ROM, very fast and smooth.

Edited by mop11123
0

Share this post


Link to post
Share on other sites

Posted

Instagram working now :D

0

Share this post


Link to post
Share on other sites

Posted

my ten cents... at first I thought it was a bit sluggish, but having installed all my apps and tidied up, it's not!

no issues so far, my only negative would be that the camera is really slow, but easily resolved by using camera ICS off the play store.

enjoying the gesture keyboard - I usually install swype, but I don't need to now

0

Share this post


Link to post
Share on other sites

Posted

Maybe I am missing something obvious, but my Google apps do not work. Play Store just closes, and Gmail sits there without showing anything. Also in the settings, no Google accounts are showing, and Google is not an option for adding an account. So it seems that something is missing - but I did install the Google Apps package. This is after an OTA update from CM9 R7.

0

Share this post


Link to post
Share on other sites

Posted

GREAT WORK!

Could you repair the camera speed? It's very slow :(

0

Share this post


Link to post
Share on other sites

Posted

awww.. what a great rom.. but as a heavy music listener i got 2 issues: music doesnt play thru speakers for me (only if i plug headphones in or use bluetooth ones).. and with bluetooth h/p i can hear but i have to speak to phone speaker.. skype only thru phone speakers/mic... kinda breakdealer for me... can anyone try this to verify if its not just me pls? would really like to use this rom..

0

Share this post


Link to post
Share on other sites

Posted

Some texts (compared to CM10) are not translated in the menu.

0

Share this post


Link to post
Share on other sites

Posted (edited)

awww.. what a great rom.. but as a heavy music listener i got 2 issues: music doesnt play thru speakers for me (only if i plug headphones in or use bluetooth ones).. and with bluetooth h/p i can hear but i have to speak to phone speaker.. skype only thru phone speakers/mic... kinda breakdealer for me... can anyone try this to verify if its not just me pls? would really like to use this rom..

working here ? Sound that is.

Edited by sedj
0

Share this post


Link to post
Share on other sites

Posted

Dude thanks for the rom!!!!

0

Share this post


Link to post
Share on other sites

Posted

- For some reason, Google Now speech crashes. Not the cards itself, but when speaking to it. I tried to flash the ROM twice, same result.

- Camera takes a long time taking a picture;

- Critical: hw+ acceleration doesn't work anymore on MXPlayer, the player just quits itself when trying to open a video.

Otherwise, stable ROM, very fast and smooth.

Regarding the Google Now problem, all you need to do is update it via the play store.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.