• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

CM 10.1 R1 or CM10.1 R2 ? :S

0

Share this post


Link to post
Share on other sites

Posted

Read faq in first post

I read everything! I take it that it is not put into operation 4.2.2?

0

Share this post


Link to post
Share on other sites

Posted

Why isn't ADB working?

https://plus.google....sts/M2pVM7Y6MTq

You need to update your Android platform tools and then approve the PC on your device. Android 4.2.2 feature.

0

Share this post


Link to post
Share on other sites

Posted

CM 10.1 R1 or CM10.1 R2 ? :S

R2. You don't say?

0

Share this post


Link to post
Share on other sites

Posted

R2. You don't say?

I have the R2 in this moment but I have problms with the signal
0

Share this post


Link to post
Share on other sites

Posted

I have the R2 in this moment but I have problms with the signal

Just tick the 2G networks and then untick it and it will be fixed. Personally I'm not facing any problems. I'm talking in the phone every day, sometimes I use the 3G data, I switch the wifi off and back to on and nothing strange happening.

0

Share this post


Link to post
Share on other sites

Posted

Well, i've had the r2 version for a week now, and no major problems. i have everything workin - BT, calls, wifi, so no issues there. The only thing was the Camera which was so bloomin slow. I've got another camera app (Fast Burst Camera - which takes very snappy pics :)), so that problem is solved.

it does go a bit slow for me, but then, i do have 60+ apps installed :-p

Thanks for a great rom Daz. (i'm also looking forward to your Ubuntu rom as well :))

0

Share this post


Link to post
Share on other sites

Posted

CM 10.0 Dazzozo I is an enthusiasts from Brush Thank you supplied I think this is very easy to use.

But I heard that your team will be suspended for the U8818 CM10.1 This is Really? ? ? ? ?

0

Share this post


Link to post
Share on other sites

Posted

Hello everyone! Monday night i've instaled this ROM on my device (huawei ascend g300) and then i've made the update. It is great and works fine... However, since there, i'm having problems with signal. From times to times i've to restart my phone because i can't get or send SMSs. And when i restart it seem like there's SMS raining... lol. And i can only see the problem when i send an sms and it fails... How can i fix this?

Thanks a lot.

1

Share this post


Link to post
Share on other sites

Posted

Hallo... Now is the time to release RC3! :D

0

Share this post


Link to post
Share on other sites

Posted

Good news for anyone (like me) who needs PdaNet to bypass their network's tethering block. I emailed them that it stopped working with android 4.2.2 (CM10.1 R2) and they promptly fixed the bug with this update to the PC client. Works fine now and I'm back on R2! :)

http://pdanet.co/bin/PdaNetA4013b.exe

0

Share this post


Link to post
Share on other sites

Posted

CM 10.1 R1 or CM10.1 R2 ? :S

The 10.1 R2 is a really weird version. I have random reboots, Wifi is just going nuts, random signal loss and general issues with app performance (active apps seem to have issues with low priority or something).

Definitely stick with R1.

0

Share this post


Link to post
Share on other sites

Posted

Can it work with this app? https://play.google....e=search_result

Yep, I'm using it the latest version of the app.

0

Share this post


Link to post
Share on other sites

Posted

love this rom the only bugs are

  • lockscreen lags sometimes
  • shatter lag
  • wifi keeps turns off randomly after a few mins
  • gaming a bit slow often

besides these everything else works great :D

0

Share this post


Link to post
Share on other sites

Posted

"Shatter lag "sounds serious!.:D

0

Share this post


Link to post
Share on other sites

Posted

New gapps.... for 4.2.2

http://goo.im/gapps/...0301-signed.zip

What are the changes of the updated gapps?

Guys, by using v6 superscript and kernelizer (without locking apps/launcher in memory) and tweaker pro ( Enabled Additional GPU Tuning, Sys UI HW, Qualcomm Tuning, removing loggers, error checking) and in the settings > performance > mem management > zRam 10%, Allow purging of Assets ZA001117940.gif, Kernel samepage mergingZA001117940.gifand finally 16bit transparency ZA001117940.gif, I saw a great increasement in performance!!!

0

Share this post


Link to post
Share on other sites

Posted

The 10.1 R2 is a really weird version. I have random reboots, Wifi is just going nuts, random signal loss and general issues with app performance (active apps seem to have issues with low priority or something).

Definitely stick with R1.

I have installed: Android 4.2.2 (R2) - no reboots, fine! WiFi works fine ...

I think you have a "locked" phone for the operator! (this can be a problem)

love this rom the only bugs are

  • lockscreen lags sometimes
  • shatter lag
  • wifi keeps turns off randomly after a few mins
  • gaming a bit slow often

besides these everything else works great :D

The same (this) errors of R1?))))

New gapps.... for 4.2.2

http://goo.im/gapps/...0301-signed.zip

Thank you)))

0

Share this post


Link to post
Share on other sites

Posted

New gapps.... for 4.2.2

http://goo.im/gapps/...0301-signed.zip

1 - not work Play Market

2 - on boot - System process error... [wait] [close]

3 - camera is good...

But 1 and 2 ... :(

0

Share this post


Link to post
Share on other sites

Posted

After install - immediately restart and 1 (play market) working.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Как?!.. How?

Edited by m_kosmos
0

Share this post


Link to post
Share on other sites

Posted

Flashed new gapps. Play store just works still, camera still the same, still get the 'Android process not responding' message i had anyway.

0

Share this post


Link to post
Share on other sites

Posted

I got some crazy battery stats yesterday. Noticed charge dropping quicker than usual, checked stats and was shocked, the offending TV guide was only opened for 5mins the evening before. Backed out not home screened out. Strange.

https://docs.google.com/file/d/0B6S3sWXBsHnZZWU1eVhiRGdhZ00/edit

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.