• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

It's a known bug! You can avoid restarting your phone by enabling and then disabling the flight mode :)

i solved this problem in the other way - i switched on only 2G in the settings...
0

Share this post


Link to post
Share on other sites

Posted

i solved this problem in the other way - i switched on only 2G in the settings...

:)

0

Share this post


Link to post
Share on other sites

Posted

Dazzo, there is also a problem with screen orientation. It very slow even though I boosted the speed process :-(

0

Share this post


Link to post
Share on other sites

Posted

The Status bar is very laggy ;/ ? is it me or anyone else when i drag down it isnt smooth like 4.1.2 it stutters

0

Share this post


Link to post
Share on other sites

Posted

Stop complaining people, its free so live with it.

0

Share this post


Link to post
Share on other sites

Posted

im sure Daz knows ALL the issues... no need to repeat

0

Share this post


Link to post
Share on other sites

Posted

Guys is subway surfers laggy on this rom only or every rom ? cause im not sure ;/

0

Share this post


Link to post
Share on other sites

Posted

and why do i have a feelinh daz is workinh on something big for the g300 thats why its been so long and daz if it is something awesome give me your address and i will come and wash your feet for you and the give a you a small present :OOOOOOOOOOO

0

Share this post


Link to post
Share on other sites

Posted

give me your address and i will come and wash your feet for you and the give a you a small present :OOOOOOOOOOO

You can give him a small present by clicking on his donation link! :)

0

Share this post


Link to post
Share on other sites

Posted

I have been using this rom for a month now and I'm very gratefull for it! There are some minor issues ofc, but nothing like the annoying crap I had to deal with on the original rom! My phone went from "meh" to "yeah!". I always forget to thank awesome people and remember to comment on negatives, so for once I wanted to drop by just to say thanks!

I sent you some beer on PP, feel free to get some Norwegian ale (Mjød) and pretend some cheering norseman slammed it in front of you.

2

Share this post


Link to post
Share on other sites

Posted

Im sad because I still loose GSM signal (actually the signal seems to be OK but noone can call me). I tried the bootloader fix by Dazzozo but didnt help me. No FIX for it ? anyway thank you Dazzozo, the ROM is great, good job

0

Share this post


Link to post
Share on other sites

Posted

The "bootloader fixes" are aimed at 3G reboot problems - not loss of GSM signal which I'm not sure is a known/common problem?

0

Share this post


Link to post
Share on other sites

Posted

The "bootloader fixes" are aimed at 3G reboot problems - not loss of GSM signal which I'm not sure is a known/common problem?

For me the signal is still there but I am not connected to the network. Only way I can fix is to reboot.

Will try and get tasker to grab logcat when it happens. I had thought this was fairly well known to happen randomly.

(2degrees, NZ)

0

Share this post


Link to post
Share on other sites

Posted

I'm just making the point that the aforementioned bootloader approaches to fixing 3G reboots have (as far as I know) nothing to do with other problems such as losing the GSM signal even if that is a known/common problem in certain circumstances.

0

Share this post


Link to post
Share on other sites

Posted

yes for me it is the same - signal seems to be OK but phone is unreachable (no one can call me). The only fix is reboot :(

0

Share this post


Link to post
Share on other sites

Posted

Guys is subway surfers laggy on this rom only or every rom ? cause im not sure ;/

This and all CM roms are not good optimized for gaming. Something is bad there. For gaming only 2.x.x or 4.0.3 :)

0

Share this post


Link to post
Share on other sites

Posted

Has anybody tried to find out how come this ROM SIM unlocks the phone? In other words, is there a way to create a flashable zip file which would do the same on other ROMs, JB, ICS or GB?

1

Share this post


Link to post
Share on other sites

Posted

Has anybody tried to find out how come this ROM SIM unlocks the phone? In other words, is there a way to create a flashable zip file which would do the same on other ROMs, JB, ICS or GB?

Quite a Nice Idea :D
0

Share this post


Link to post
Share on other sites

Posted

Hello to all ;-)

I just tried cm 10.1 and 10.0. I like it, BUT:

am I to silly to start the tethering or is it not possible to use tethering with your CM 10.1 and 10.0?

I start it, it is shown as working, but I cannot connect via Laptop, in 10.0 the Phone is shown, but I am not able to connect, in the 10.1 the Phone is not shown as an AP...

With Infusion it works...Any suggestions?

Thx a lot

0

Share this post


Link to post
Share on other sites

Posted

Hello to all ;-)

I just tried cm 10.1 and 10.0. I like it, BUT:

am I to silly to start the tethering or is it not possible to use tethering with your CM 10.1 and 10.0?

I start it, it is shown as working, but I cannot connect via Laptop, in 10.0 the Phone is shown, but I am not able to connect, in the 10.1 the Phone is not shown as an AP...

With Infusion it works...Any suggestions?

Thx a lot

WiFi tethering doesn't work on this ROM currently, it may be fixed in a newer release. USB works though!

0

Share this post


Link to post
Share on other sites

Posted

Is anyone else getting an error when they restart their phone?

I get system not responding with wait/kill buttons and youtube crashed with kill/report buttons.

0

Share this post


Link to post
Share on other sites

Posted

Is anyone else getting an error when they restart their phone?

I get system not responding with wait/kill buttons and youtube crashed with kill/report buttons.

The system crash is not a big deal, just press "Wait" and it won't be a problem. I've had a Youtube crash and it turned out I had restored the Android 4.1 version of Youtube (or settings files made on 4.1 or whatever) and I had to reinstall it from the Play Store.

0

Share this post


Link to post
Share on other sites

Posted

The system crash is not a big deal, just press "Wait" and it won't be a problem. I've had a Youtube crash and it turned out I had restored the Android 4.1 version of Youtube (or settings files made on 4.1 or whatever) and I had to reinstall it from the Play Store.

Hmm, I get that YouTube crash too. I'll try reinstalling, thanks for the tip.

0

Share this post


Link to post
Share on other sites

Posted

Guys come on.. why starting again..why can't you just ignore those kind of posts..

1

Share this post


Link to post
Share on other sites

Posted (edited)

Like I've said already, development is at a dead end if you read the chat logs. Unless source is made available, this is it. Expect no more updates.

This is a vanilla build of cyanogen mod without tweaks. Others can and are basing their builds on this.

Edited by fr0do
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.