• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

Hi everybody

I'd like to know if i can restore the backup from Huawei's "All Backup" in this rom. I searched online but i can't find a version of All Backup working on JB.

Thanks in advance ;-)

This is something I really would like to know the answer as well!

0

Share this post


Link to post
Share on other sites

Posted

I don't think you can because its not available for jelly bean. If its the standard app ( the 1 on stock ) then no. If you haven't put a custom rom on yet use another back up app. I use carbon which is available on play but there's plenty of others.

0

Share this post


Link to post
Share on other sites

Posted

Does the testing menu *#*#2846579#*#* work on this rom?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Does anyone know why the camera wouldn't work without an external sd card?

Fantastic ROM btw.

Thanks

Edited by kubrat
0

Share this post


Link to post
Share on other sites

Posted (edited)

I can not explain why battery drains so fast on CM10.1 R3! 10% per hour!!!

The Wifi's connection seems to be a problem

In this case, backward to B952-Slim-v10!

post-995199-0-96810400-1365501614_thumb.

Edited by dinamo1975
0

Share this post


Link to post
Share on other sites

Posted

Any use?

Thanks a lot for your reply. Looked at the suggested post but there is no solutioin there. I finally managed to solve the problem with a friend's iphone.placed my sim in it . settings telephone personal number . Wrote my number and voila. Problem solved .

0

Share this post


Link to post
Share on other sites

Posted

Fantastic Rom ,, many thanks guys :*

0

Share this post


Link to post
Share on other sites

Posted (edited)

sooo.. been away for a bit, sorry for newb Q:

Can we now go straight from stock gingerbread to this, and back again (if it doesn't work out), just using CWM and no other hacks? It's the ease of going back that was stopping me playing about before (not my phone!).

Anything we should know about this, like how not to brick it, should backup IMEI etc?

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Posted

Why does not adobe flash player? a shame with the piece of rom is the only thing I miss at other impressive

0

Share this post


Link to post
Share on other sites

Posted

Does the testing menu *#*#2846579#*#* work on this rom?

Don't work :(

Adobe Flash Player work on stock internet browser, Firefox, Opera Mobile(Beta), Boat Browser.

0

Share this post


Link to post
Share on other sites

Posted

I can not explain why battery drains so fast on CM10.1 R3! 10% per hour!!!

The Wifi's connection seems to be a problem

In this case, backward to B952-Slim-v10!

Light use but doing ok here for battery tbh. post-998818-13655265016992_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted (edited)

R3 - 14% battery and 1d 15h on battery:)

Edited by Posyhov
0

Share this post


Link to post
Share on other sites

Posted

I can not explain why battery drains so fast on CM10.1 R3! 10% per hour!!!

The Wifi's connection seems to be a problem

In this case, backward to B952-Slim-v10!

Yeah, wifi does drain a lot, but it was the same on R2 as well. By the way, to me, feels like R3 drains a tad less, but it's just an impression, I didn't do direct measurements.

0

Share this post


Link to post
Share on other sites

Posted

So far I found the following issues with baseband 2030:

- Echo during phone calls (I can ear the echo of my voice)

- Bad quality call sometimes (other person voices seems like in a tunnel)

- Drop of signal while using 3G (with 2G it seems Ok)

- Battery does not look good, it does not last long, but it could be worse

- When turning phone on, it takes long time to acquire GSM signal

- I left it turned off all night, connected to the charger, and when I turned it on in the morning it only had 95% of capacity. I plugged the charger again while on, and jumped from 95% to 100% in a matter of 2 minutes.

- Screen seems to be too sensitive

1

Share this post


Link to post
Share on other sites

Posted (edited)

^ do you mean those problems don't happen with old baseband, or just that you've only tried on 2030?

edit: also, assuming you had none of those problems on stock (gb) rom?

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Posted

^ do you mean those problems don't happen with old baseband, or just that you've only tried on 2030?

I only tried with 2030.

0

Share this post


Link to post
Share on other sites

Posted

Don't work :(

Adobe Flash Player work on stock internet browser, Firefox, Opera Mobile(Beta), Boat Browser.

Thanks man

0

Share this post


Link to post
Share on other sites

Posted

So far I found the following issues with baseband 2030:

- Echo during phone calls (I can ear the echo of my voice)

- Bad quality call sometimes (other person voices seems like in a tunnel)

- Drop of signal while using 3G (with 2G it seems Ok)

- Battery does not look good, it does not last long, but it could be worse

- When turning phone on, it takes long time to acquire GSM signal

- I left it turned off all night, connected to the charger, and when I turned it on in the morning it only had 95% of capacity. I plugged the charger again while on, and jumped from 95% to 100% in a matter of 2 minutes.

- Screen seems to be too sensitive

The 5 Percent are normal. That you have on any Rom.

100 to 90 goes always very fast

1

Share this post


Link to post
Share on other sites

Posted

The 5 Percent are normal. That you have on any Rom.

100 to 90 goes always very fast

It seems pretty clear that both brickbats and bouquets are due to the developers of the ROM -- if one reads "commercial" reviews for the phone at time of its retail release one of the positive comments (by several reviewers) made was in reference to its capacity to last -- more recently, in terms of value for money, the G300 on stock ROM fares much better in such evaluations than its bigger brother the G600 (which has a faster processor - are people comparing like for like, or capacity to last if overclocked -- though some would say some phones can last longer if overclocked);

and concerns over call quality persist -- though locally (here in New Zealand) I haven't noticed such problems.

So, those are some of the brickbats.

On the other hand, generally the phone and its responsiveness seem very good -- I've only recently installed a new ROM on its baby brother, the U8650, installing CM7.2 Benru89 R4, which, lthough I can now install and "run" many more programs than I could before (having cleared out the bloatware I presume), the OS as a whole is an absolute pig to run --- with very great delays in building / re-building the screen (on startup, boot, return after going to the app drawer, finding apps in the drawer etc etc -- problems I have NEVER had with this ROM, and people seem to run most apps that they want to without too much hassle (things like Spirit FM etc, good barcode scans, photography -- as a NON-phone phone it seems very good indeed ;-)

but when's the next release coming so that we can have a phone-phone that lasts and works well as a phone?

(and if someone wants to suggest an alternative GB OS ROM for my 8650, I'd be even more grateful)

0

Share this post


Link to post
Share on other sites

Posted

The 5 Percent are normal. That you have on any Rom.

100 to 90 goes always very fast

Actually for me it takes a while

0

Share this post


Link to post
Share on other sites

Posted

Still eats too much battery even in sleep mode, from fully charged to 86% overnight, R1 with the same setup takes 2-3% max. Oh well, back to R1, I don't notice any other differencies anyway.

Same here.

With R2 and R3 huge battery drain. 3G, WLAN, BT all off.

Just doing nothing, and battery is empty after two days.

With R1 battery lasts for 7-10 days!!!

0

Share this post


Link to post
Share on other sites

Posted (edited)

...i have the same issue with the battery!

Edited by dinamo1975
0

Share this post


Link to post
Share on other sites

Posted

Actually for me it takes a while

When you not use it it takes a while more......

0

Share this post


Link to post
Share on other sites

Posted

When you not use it it takes a while more......

yeah i forgot to mention it takes a while when I am not using my phone but when i do damn it feels like it will never reach 100%!! :D
0

Share this post


Link to post
Share on other sites

Posted (edited)

So far I found the following issues with baseband 2030:

- Echo during phone calls (I can ear the echo of my voice)

- Bad quality call sometimes (other person voices seems like in a tunnel)

- Drop of signal while using 3G (with 2G it seems Ok)

- Battery does not look good, it does not last long, but it could be worse

- When turning phone on, it takes long time to acquire GSM signal

- I left it turned off all night, connected to the charger, and when I turned it on in the morning it only had 95% of capacity. I plugged the charger again while on, and jumped from 95% to 100% in a matter of 2 minutes.

- Screen seems to be too sensitive

Exact same issues... The muffled calls and echo are doing my head in. Pity as everything else is excellent. The call thing, for me is one of the most important items.... as its a phone that makes calls. Reverting back to 4.0.3 SLIM ROM

Edited by ptoner
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.