• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted · Report post

i've encountered an issue when i try to use voice search from google its instantly shuts down and i can do nothing ,i already reinstalled gapps whiped everything but still voice search is forceclosing instantly any help?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tethering doesn't work but the ROM is great.

1

Share this post


Link to post
Share on other sites

Posted · Report post

For Google now voice search install or update Google search from play store. Worked for me.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

+1 for tethering not working. Unlike CM9 (where only Open security worked) the network doesn't actually appear in this rom. I'm going to try some 3rd party tether apps on the market and see if they fix it. Other than that and the camera I can't be alone here in saying that this rom is nigh on PERFECT. The best thing ever released for our G300. It's so responsive, Swiftkey doesn't have to play catchup when I'm typing (even in Whatsapp), I've had no force closes at all.

Dazz from what I gather you've got a Nexus 4 now so you're really only doing this for fun and keeping development on this phone alive. Top man, probably the most important person in regards to this phone. Huawei should have shot you an email as soon as they started thinking about a Gingerbread upgrade, nuff said!

Edited by ACS10
0

Share this post


Link to post
Share on other sites

Posted · Report post

is google now supposed to be included in the gapps zip? i cant find it...

0

Share this post


Link to post
Share on other sites

Posted · Report post

The rom seems to be working great. I'm yet to encounter any bugs.

Anyone notice media volume through speakerphones considerably lower?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I tried Wireless Tether for Root Users (Muller, Lemons, Buxton) on the Store but same problem - no SSID broadcast. Also USB tethering always says "No Internet Access".

About battery life - it's fasntastic. When I took it off charge this morning it was on 92% for some reason then went down to 70% quickly which makes me think I need to clear my battery stats, but it's only down to 50% after about 2 hours of calls, a few SMS/whatsapp, some browsing, a bit of TuneIn etc. So a massive improvement over CM9.

This surely has to be recommended as the most complete and stable rom for the G300 now. Fix tethering and the camera and it's the real deal - absolutely no reason for anybody to be on stock anymore. :D :D :D

Edit :: For a temp fix for the camera, try "Fast Burst Camera" app. It's something I've used for snaps on my G300 for a while as the stock camera was so slow on everything, obviously it's more of a problem in this rom but just another excuse to try that app out 'til its fixed. The photos are lower res but you can continuously shoot photos without any delay.

Edited by ACS10
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This is fantastic, everything I have used works well, the only slight issue is Google Now, you talk to it and it keeps listening for ages after you have finished speaking, has anyone else noticed this minor issue?

Andrew

I also noticed this. CM10 did not have this, Google Now voice search felt a little faster in reacting. To get the voice to stop listening on CM10.1 I make a little noise, that seems to work. Strange but it works.

Sorry forgot to say, JB 4.2.1 on G300! Daz youareA a programming Legend!

Edited by Higgy69
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi sorry if this is a stupid question, but what is the best way to update 10.1 from 10 r5? If its a clean install how do i go about doing that?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is good so far. Using third party apps that access the camera and it works. I also feel its a smoother experience navigating around on 4.2 then 4.1.

For me 4.2 is a keeper. 4.1 IMO is isn't worth keeping on my phone and that's at version R5 :wacko:

Dazzozo .... THANK YOU :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi sorry if this is a stupid question, but what is the best way to update 10.1 from 10 r5? If its a clean install how do i go about doing that?

I would start again and I'd do a clean install (which i have). This would give you damage limitation on any issues.

Assuming you know how to install a ROM via Clockworkmod, you would update to 4.2 the same way you did 4.1 except when your in Clockworkmod

you would need to use the

wipe data factory reset option. Then go into mounts and storage Then select the format the system option.

After its all done formatting go back to the main menu on Clockworkmod and select

Advanced then select reboot recovery. When rebooted back in to Clockwork mod install ROM as usual.

Edited by scottwild.co
0

Share this post


Link to post
Share on other sites

Posted · Report post

is any replacement camera app?

ICS camera wont working

0

Share this post


Link to post
Share on other sites

Posted · Report post

Only issue I have found is that when you go to change the ringtone or notification sounds (in system settings or an app) it doesn't preview the sound when clicking on it.

working perfectly here.....
0

Share this post


Link to post
Share on other sites

Posted · Report post

is any replacement camera app?

ICS camera wont working

Fast Burst Camera is working fine, you might want to just test others out that you like the look of until Dazz fixes the stock one.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Superb. Thank you, Daz. I was previously using Infusion ICS Rev.7 but was unable to download MMS pictures. This worked straight out of the box.

Noticed that the network operator is shown as "Hutchison 3G UK LTD" whereas the Infusion ROM simply said "3". Definitely NOT complaining though. Very, very pleased.

GB

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for this rom, Dazz. You're awesome.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it possible to disable the widget lockscreen? It doesn't run too smooth, and I don't really use it. Thanks in advance.

0

Share this post


Link to post
Share on other sites

Posted · Report post

USB tethering working here, though I didn't wipe, just installed over CM10 r5

0

Share this post


Link to post
Share on other sites

Posted · Report post

IP-TV apps not working properly (tried spbtv, 1tv, IPTV). First 2 don't show video though sound is present, IPTV does show video but causes reboot in a few seconds of playing. A problem with video decoding, possibly.

0

Share this post


Link to post
Share on other sites

Posted · Report post

is google now supposed to be included in the gapps zip? i cant find it...

It's not working for me either. I reinstalled everything twice with no luck. I just get classic search app. Is there any workaround for Google now?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi, a silly question:

when i make a call, the phone app goes to notification bar.. How i stop it? I mean when i want to do a call i want that app up, to when i wanna turn off the call i can easy shut off.. in the red button.

For example when i make (or receive) a call, the phone app hide to notification bar, and when i want to shut it off, i need to pull notification bar down, and close it there or open the phone app then close.. (too much actions)

BTW: Great Rom, loving it... good job

Edited by Tardelo
0

Share this post


Link to post
Share on other sites

Posted · Report post

I am so pleased with this rom. It is smooth, fast and responsive. I did a full wipe and even flattened my SD card before installing. to make sure I would get the best experience, slightly worried I;d have to go back to CM10 on such a new rom. I neededn't have worried at all. Everything I have asked the phone to do, it has done smoothly. This rom simply works well.

The only slight annoyances I've had I think are JB problems - widgets not resizing correctly and paid widgets (and keyboards) vanishing after a reboot. Titanium has sorted my widget problem.

Fagulhas & Dazzozo thank you for all your hard work. I cannot imagine the hard work that has gone in here. The fact that Cm10.1 is so new anyway makes it more impressive. Please know how much your efforts are appreciated: you give us all a great experience with out little phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Super effort Daz, looking forward to R2 :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

OK, for everyone with Google now problems:

1. Manage applications> force close google search app

2. Clear data

3. Clear cache

4. Change system language to English.

5. Start gsearch.

6. Wait for cards to load

7. Revert to your language.

Edited by Dellboy2012
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.