• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted · Report post

sure is very nice but it's like having a Ferrari without wheels to get around

0

Share this post


Link to post
Share on other sites

Posted · Report post

I upgraded to R4 and phone loses the GSM signal like the previous releases. I´m tired of this :( this should be the priority 1. to fix it

0

Share this post


Link to post
Share on other sites

Posted · Report post

I upgraded to R4 and phone loses the GSM signal like the previous releases. I´m tired of this :( this should be the priority 1. to fix it
try 9.1,the most stable of all
0

Share this post


Link to post
Share on other sites

Posted · Report post

R4 lose GSM signal. A5 and R7 lose the wi-fi, when the phone goes to sleep mode (the screen switch off), I can' test enough time this 2 mod, because the wi-fi lose is unaccepptable for me.. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

No GSM problem here, or wifi problem. Only problem identified so far is the 10second camera function and movie record refuses to work properly.. Battery is better for sure, and its way smoother and quicker...thanks Daz.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Dazzazo with all the roms there is random reboots and i think its caused by the new huawei kernal thingy ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are peeps doing the 3 wipes? Doing it OTA or from zip?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I did 3 wipes + format/system manual too. Here no random reboot, no random program crashes (I use my phone on 1229MHz), but the GSM signal lose. Sometimes it shows full signal, but when I call my phone it is not available, sometimes the sginal bar is totaly empty and also not available. Onlye the reboot help.

Installed from zip.

Edited by Worlon
0

Share this post


Link to post
Share on other sites

Posted · Report post

I OTA and had a couple reboot and a couple of hang.

Battery life slightly better.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Signal loss... ummm, maybe try a different sim to see if that goes to? Only i defo have no signal probs.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Signal loss... ummm, maybe try a different sim to see if that goes to? Only i defo have no signal probs.

I have only one sim, what is perfect with others.... I will not buy another....

0

Share this post


Link to post
Share on other sites

Posted · Report post

For me the best rom :)

But...

When I try to download Polish dictionary in keyboard setting all is fine, then I use "refresh" (on dictionary list) every dictionary is possibly to download again, like I had never download ;/

Next is call voice quality, when I use the phone on speaker can hear a nice clean sound. But after 5sec sound suddenly greatly enhanced volume level and the sound becomes unclear. J've got this on CM9.1, CM10.1.

Sorry for my english ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

upgraded OTA - best performance of any version so far, very smooth most of the time, but battery life is worse, really struggling to get a day out of it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What's the main function of a cell phone? Calls... and the call quality is really bad...

0

Share this post


Link to post
Share on other sites

Posted · Report post

For me the best rom :)

But...

When I try to download Polish dictionary in keyboard setting all is fine, then I use "refresh" (on dictionary list) every dictionary is possibly to download again, like I had never download ;/

Next is call voice quality, when I use the phone on speaker can hear a nice clean sound. But after 5sec sound suddenly greatly enhanced volume level and the sound becomes unclear. J've got this on CM9.1, CM10.1.

Sorry for my english ;)

You could try going to /system/etc/autovolumecontrol.txt and change the value from 1 to 0

Not sure this will help but it's an idea.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What's the main function of a cell phone? Calls... and the call quality is really bad...

I agree, sometimes I even have problems understanding what others say on the phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What's the main function of a cell phone? Calls... and the call quality is really bad...

You should try to fix it yourself, I'm sure it would be really really really easy :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

You should try to fix it yourself, I'm sure it would be really really really easy :)

Owned ...

1

Share this post


Link to post
Share on other sites

Posted · Report post

Spoke too soon, now getting signal loss and random reboots.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What's the main function of a cell phone? Calls... and the call quality is really bad...

Yup its crap... thats the only reason why i dont use this rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

R4 has signal lose like R2, R3, and even android 4.1.2 by Daz have the signal lose. If I switch back to original android (restore via clockworkmod) by huawei everything work well. Are you sure the problem is in bootloader or RIL ? It seems the ROM have the problem not bootloader. I wish someone can find the problem and fix it finally :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

No way.. latest cm10 is working fine for me from the day its released..it doesn't have any signal loss problem ..

Everyone knows about the issue.. everything takes some time mate.. just wait for the update silently as we all do..

0

Share this post


Link to post
Share on other sites

Posted · Report post

I never heard of signal losing problems in dazzo's roms until recent baseband changes (cm10r7, cm10.1r4).

How and where did you get that info?

0

Share this post


Link to post
Share on other sites

Posted · Report post

No way.. latest cm10 is working fine for me from the day its released..it doesn't have any signal loss problem ..

Everyone knows about the issue.. everything takes some time mate.. just wait for the update silently as we all do..

OK I will try clean install of R7 CM10 and let other know if signal lose happened or not. I dont understand why someone have signal lose and the other people not- We have the same G300, the same CM 10.1 ... maybe the difference is in SIM card ??????

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.