Dazzozo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

OK I will try clean install of R7 CM10 and let other know if signal lose happened or not. I dont understand why someone have signal lose and the other people not- We have the same G300, the same CM 10.1 ... maybe the difference is in SIM card ??????

There is scope for other differences - e.g. RIL, baseband, bootloader, mobile network characteristics etc.

A bit like why some people get the 3G reboots with the unlocked/GB bootloader but others don't which could possibly be down to characterists of the mobile network...

Edited by dalyer
0

Share this post


Link to post
Share on other sites

There is scope for other differences - e.g. RIL, baseband, bootloader, mobile network characteristics etc.

A bit like why some people get the 3G reboots with the unlocked/GB bootloader but others don't which could possibly be down to characterists of the mobile network...

Weren't there some individual case reports that officially unlocking the bootloader, and proceeding from there, resolved call problems -- but did this reach the stage of "empirical research", controlling for individual variables one by one and tabulating the characteristics (call quality, reboots) against specific conditions (network, say) ??

Edited by AussieExpat
0

Share this post


Link to post
Share on other sites

Phone reboots part! Very often ..

That did not happen in the R3

0

Share this post


Link to post
Share on other sites

It may be productive to open two topics, one for reporting signal problem and the other for reboots.

With reports on:

Present rom, baseband

Dload base

Network provider

Sim card type

Officialy unlocked bootloader

1

Share this post


Link to post
Share on other sites

Hi everyone !

Thank a lot for this release, even if I'm on CM 10.

I'e got a question : will I be able to run games like Temple Run or Subway Surf ?

And sorry for bad english. ^^

0

Share this post


Link to post
Share on other sites

It may be productive to open two topics, one for reporting signal problem and the other for reboots.

With reports on:

Present rom, baseband

Dload base

Network provider

Sim card type

Officialy unlocked bootloader

Pardon my ignorance, although I admire logical and practical thinking, and try to practice the same, but what do some of these terms mean, so that as many as us can contribute these details as possible:

  • What's a Dload base?
  • Apart from SIM,and Micro-SIM cards, what types of SIM cards are there? (although I realise that some older cards have four pins, and newer ones have three pins)
  • ? RIL -- I'm also not sure if the RIL has been incorporated into a separate zip, or if it's a standard part of the different ROMs

I don't use my phone for calls that much, but random reboots seem the bigger problem for me (R4, baseband 2030, New Zealand carrier Telecom 3G, bootloader NOT officially unlocked before upgrading from GB -- what signal strength is normal on this phone -- mine 101 dBm

Edited by AussieExpat
0

Share this post


Link to post
Share on other sites

Dload base - Latest official ICS B9xx version you obtained thru dload method or OTA from your network provider

Sim type - some types have an extra area for data storing

0

Share this post


Link to post
Share on other sites

Pardon my ignorance, although I admire logical and practical thinking, and try to practice the same, but what do some of these terms mean, so that as many as us can contribute these details as possible:

  • What's a Dload base?
  • Apart from SIM,and Micro-SIM cards, what types of SIM cards are there? (although I realise that some older cards have four pins, and newer ones have three pins)
  • I'm also not sure if the RIL has been incorporated into a separate zip, or if it's a standard part of the different ROMs

I don't use my phone for calls that much, but random but signal indication always low; on R4, for me, seem the bigger problem (R4, baseband 2030, New Zealand carrier Telecom 3G, bootloader NOT officially unlocked before upgrading from GB)

excuse me, but what about trying to search or google all of these questions??or reading whole thread, or better all cm threads??that its 6000+ posts??oups...when you try to read it, you find that at least half of them is useless, usually twenty times answered questions..

"dload base" is the last official update you have done (b926,b937 etc...)

sb, i think tillaz, has extracted rils from several official updates and made flashable zips with them, there was a thread with them...

and about sim cards, i have no idea, i remember one user reporting, that changing his cca 2years old simcard for new solved some problems, but its long time ago, so i dont remember if it was random reboots or signal lost...

0

Share this post


Link to post
Share on other sites

excuse me, but what about trying to search or google all of these questions??or reading whole thread, or better all cm threads??that its 6000+ posts??oups...when you try to read it, you find that at least half of them is useless, usually twenty times answered questions..

"dload base" is the last official update you have done (b926,b937 etc...)

sb, i think tillaz, has extracted rils from several official updates and made flashable zips with them, there was a thread with them...

and about sim cards, i have no idea, i remember one user reporting, that changing his cca 2years old simcard for new solved some problems, but its long time ago, so i dont remember if it was random reboots or signal lost...

yes, as you say, trying to search MoDaCo for these terms is a waste of time -- Google is much better

pardon my last post -- sent in error -- as you can tell from the poor grammatical construction -- now to contribute to the data pool:

BOTH call quality is poor, and random reboots are a problem -- the first reflected in the signal strength, now that I've checked it:

Present rom, baseband R4, 2030

Dload base b952

Network provider Telecom New Zealand 3G HSDPA

Sim card type "new" SIM card -- 2 months old (can't read the fine print)

Officialy unlocked bootloader Bootloader NOT officially unlocked

Signal Strength -98 -- -105 dBm (and that's using Network Signal Refresher!!)

RIL "nothing special" -- no modification flashed

Edited by AussieExpat
0

Share this post


Link to post
Share on other sites

I don't particularly care for the reboots and signal loss and blah blah blah. I'm not having them. No one can provide me any useful information about them. I'm sure there's someone who is competent enough to debug it themselves. I'll gladly accept a fix.

As far as I'm aware I'm yet to release anything I've declared as "stable" myself. ;)

1

Share this post


Link to post
Share on other sites

@Daz - You owe us nothing

For those with reboots which log buffer would you recommend recording first? Same question for signal loss/poor call quality.

Has anything changed regarding /proc/last.kmsg? I forget if it's being recorded?

I guess you're frustrated at disparate reports with little to tie symptoms together. It's a shame (from a selfish point of view) that you don't use the G300 as a phone as otherwise I'd suggest sending you a bunch of sims to play with and maybe a couple of guinea pig 'problem' G300s. I cant volunteer at the moment to properly troubleshoot and provide logs. You may have noticed I've been quiet for a while. RL stuff and all that.

Perhaps we could get a couple of volunteers to provide logs? Any takers?

0

Share this post


Link to post
Share on other sites

@Daz - You owe us nothing

For those with reboots which log buffer would you recommend recording first? Same question for signal loss/poor call quality.

Has anything changed regarding /proc/last.kmsg? I forget if it's being recorded?

I guess you're frustrated at disparate reports with little to tie symptoms together. It's a shame (from a selfish point of view) that you don't use the G300 as a phone as otherwise I'd suggest sending you a bunch of sims to play with and maybe a couple of guinea pig 'problem' G300s. I cant volunteer at the moment to properly troubleshoot and provide logs. You may have noticed I've been quiet for a while. RL stuff and all that.

Perhaps we could get a couple of volunteers to provide logs? Any takers?

That's right, Dazz, you owe us nothing, we're grateful for R3, even if R4 doesn't "cut the mustard", as some would say.

No one can say they didn't know it was an unofficial, and an Experimental, ROM they were trying, just to see.

We can always go back to 4.0.3 if we insist on using our phones as phones.

0

Share this post


Link to post
Share on other sites

my camera and gallery apps get "No Storage/No external storage available" error and crashed.

I understand I don't have ext sd card installed and the phone itself has 2GB internal SD card.

Does it mean I have to buy a sd card for my phone or any other workaround to use internal SD card?

except that, a great rom. Thank you.

Edited by daicheng
0

Share this post


Link to post
Share on other sites

@Daz - You owe us nothing

For those with reboots which log buffer would you recommend recording first? Same question for signal loss/poor call quality.

Has anything changed regarding /proc/last.kmsg? I forget if it's being recorded?

I guess you're frustrated at disparate reports with little to tie symptoms together. It's a shame (from a selfish point of view) that you don't use the G300 as a phone as otherwise I'd suggest sending you a bunch of sims to play with and maybe a couple of guinea pig 'problem' G300s. I cant volunteer at the moment to properly troubleshoot and provide logs. You may have noticed I've been quiet for a while. RL stuff and all that.

Perhaps we could get a couple of volunteers to provide logs? Any takers?

I would really love to help. Just tell me what to do. I just did a clean install of cm10.1 and i would really love to make this ROM my daily. Just downloaded adb.exe from your signature and I'm waiting for instructions.
0

Share this post


Link to post
Share on other sites

I would really love to help. Just tell me what to do. I just did a clean install of cm10.1 and i would really love to make this ROM my daily. Just downloaded adb.exe from your signature and I'm waiting for instructions.

I'd try and get a log using the link in my sig. Start logging, recreate problem, stop logging. Try with default logging and then radio as well.
0

Share this post


Link to post
Share on other sites
I don't particularly care for the reboots and signal loss and blah blah blah. I'm not having them. No one can provide me any useful information about them. I'm sure there's someone who is competent enough to debug it themselves. I'll gladly accept a fix.

As far as I'm aware I'm yet to release anything I've declared as "stable" myself. ;)

I never had any reboot or signal loss on my g300 using your rom.

But you must know yourself about poor voice call on your rom. Its too loud and distorted. I dont know what is the problem with g300 cause ima using your rom on Zte Crescent and there voice is fine

0

Share this post


Link to post
Share on other sites

Since this is a random issue, i guess i should leave the phone connected to the computer longer, like the whole night, right? And another question, i just tried the commands in windows commander, and it keeps saying waiting for device. I have checked USB Debugging in developer options. What am i doing wrong?

0

Share this post


Link to post
Share on other sites

Now R4. On R3 and earlier - reboots was not ... Now, if the phone is awake out of sleep, it may restart.

Connection is stable

You may have done something that at some Limit load it goes to reboot?

0

Share this post


Link to post
Share on other sites

Hi!

I've installed R4 on my G300. This ROM is great, but I've got a problem. I'm in range for about half an hour and there is no signal. Sometimes I can't call being in range. I have to restart my phone. First I've trouble with this on R3 and installed R2 and next R4 but nothing change :(. What should I do? Sorry for English.

Edited by emenems
0

Share this post


Link to post
Share on other sites

Sorry but, is it possible to run games like Subway Surf or Temple Run 2 ?

On the R3 it wasn't possible, so I came back on CM 10 R7.

0

Share this post


Link to post
Share on other sites

Now R4. On R3 and earlier - reboots was not ... Now, if the phone is awake out of sleep, it may restart.

Connection is stable

You may have done something that at some Limit load it goes to reboot?

Exactly the same here. OTA updated from R3 to R4 and phone reboots when pressing power to take it out of sleep. I'd say it reboots every 1 out of 10 times

Edited by gusilin
0

Share this post


Link to post
Share on other sites

Exactly the same here. OTA updated from R3 to R4 and phone reboots when pressing power to take it out of sleep. I'd say it reboots every 1 out of 10 times

same here. sometimes it reboots 3 times in a row, sometimes it's good for about half a day.

0

Share this post


Link to post
Share on other sites

same here. sometimes it reboots 3 times in a row, sometimes it's good for about half a day.

as common as this problem seems with OTA updates, I don't believe it''s due to OTA, but I downloaded the zip file and flashed it "manually", not OTA, and yet I too have this problem

0

Share this post


Link to post
Share on other sites

I have this problems too, and i was done full wipe.. :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.