• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

3412 posts in this topic

Posted

If you'll all stop throwing sand in each other's eyes for a second...

The signal loss problem is A Thing. It seems to be a problem in CM10.1 only, and after the 4.2.2 merge. It may have been fixed recently though, and that brings me to what I actually came to post about.

I'm working on automatic nightly builds so I don't have to spend my free time pushing out builds. They'll probably only be worth doing for the active branch, at this time, CM10.1. You all get updates quicker, win win.

I'm downgrade to R3 - AND NONE REBOTS...

Stop being so mad. You're telling me returning to the RIL we've been using for months and changing the backlight values managed to cause reboots for you?

Have you even unlocked your bootloader with a code from Huawei? If not, you can't really say that this is causing reboots.

4

Share this post


Link to post
Share on other sites

Posted

Dazz, thanks for stopping by, your idea is great. Thanks.

0

Share this post


Link to post
Share on other sites

Posted

I'm now on different rom because of those signal loses. Can't afford such a thing. In the newest version (R10) is this problem still occuring?

0

Share this post


Link to post
Share on other sites

Posted

I'm now on different rom because of those signal loses. Can't afford such a thing. In the newest version (R10) is this problem still occuring?

Which one? CM10 or 9?

0

Share this post


Link to post
Share on other sites

Posted

The non-bootloader reboots have been figured out thanks to kra1o5, turns out it was a much requested change that was causing it. :P

2

Share this post


Link to post
Share on other sites

Posted

The non-bootloader reboots have been figured out thanks to kra1o5, turns out it was a much requested change that was causing it. :P

Awesome :)

0

Share this post


Link to post
Share on other sites

Posted

All you guys who have reboots and FC's even with full wipes: try flash it again.

Did it and work grand, just look at it:

post-992591-1368983054187_thumb.jpg

Dazzo OS will rock the world!

:D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Don`t do that.

Reboots are there and probably will be resolved very soon

with new builds.

Edited by dakok
0

Share this post


Link to post
Share on other sites

Posted

@dakok - I know there are some RC builds of CM 10.1 which probably will solve reboots, but what about signal loss, do you think it will solve this too? Because I have to manually reboot my phone several time a day, because of dead signal. I would rather prefer to stick with CM10.1, so it would be nice to have this solved in some near future.

0

Share this post


Link to post
Share on other sites

Posted

Time will tell :)

0

Share this post


Link to post
Share on other sites

Posted

Good work Dazzozo!!!!!Thanks....

I would like to find "CPU Governor" in the setting menu!!!

In the rom 10.0 R6 already existed,why in the rom 10.1 R4 is not there?

0

Share this post


Link to post
Share on other sites

Posted

Good work Dazzozo!!!!!Thanks....

I would like to find "CPU Governor" in the setting menu!!!

In the rom 10.0 R6 already existed,why in the rom 10.1 R4 is not there?

Try tapping the build number 5 times, that will bring up the CPU options and developer options in the settings.

0

Share this post


Link to post
Share on other sites

Posted

Try tapping the build number 5 times, that will bring up the CPU options and developer options in the settings.

Thank youuuuuuuuuuuuuuuuuuuuuu.....................!!!!!!!!!!!!

1

Share this post


Link to post
Share on other sites

Posted

Where can I found the default storage setup option? I can't found it under Storage option.

Now my default is the 756 MB part.

0

Share this post


Link to post
Share on other sites

Posted

I previously posted in the wrong forum.....

Does anyone know how to change the baseband to 2030 while using this ROM?

I was having issues with resets, so ran the B895 downgrade zip that has put me on the GB baseband.

This has resolved the issue of resets, however, I now have a problem with the phone being unable to connect to 'H' data. Looking at the network type, it constantly cycles between 3g and H. It has rendered mobile data almost unuseable.

Is it possible to return to the 2030 baseband on this rom?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Wrong.

Edited by Worlon
0

Share this post


Link to post
Share on other sites

Posted (edited)

I previously posted in the wrong forum.....

Does anyone know how to change the baseband to 2030 while using this ROM?

I was having issues with resets, so ran the B895 downgrade zip that has put me on the GB baseband.

This has resolved the issue of resets, however, I now have a problem with the phone being unable to connect to 'H' data. Looking at the network type, it constantly cycles between 3g and H. It has rendered mobile data almost unuseable.

Is it possible to return to the 2030 baseband on this rom?

Update from GB to ICS (STOCK ROM only) first. Baseband 2030=ICS

After that install this ROM.

Edited by Worlon
0

Share this post


Link to post
Share on other sites

Posted

Stop being so mad. You're telling me returning to the RIL we've been using for months and changing the backlight values managed to cause reboots for you?

I installed the official firmware 4.0.3

Then I put the CWM

Then CM10.1 R3 - it was bearable. sometimes lags ..

Updated to R4 - started rebooting! That is, lies phone. I'll take it, unlock the screen, do something, even very simple (read the email), push the lock screen. a minute later again unlocks the screen - it could catch fire, or maybe not. I'm waiting for - the indicator is blinking red - then it reboots (10-20 sec.) Again, it is on. But - this constant rebooting - the horror.

Now again put the R4 and how it would accomplish your goal ... ok?

0

Share this post


Link to post
Share on other sites

Posted

Please... Send to forum changelog R4

0

Share this post


Link to post
Share on other sites

Posted (edited)

I installed the official firmware 4.0.3

Then I put the CWM

Then CM10.1 R3 - it was bearable. sometimes lags ..

Updated to R4 - started rebooting! That is, lies phone. I'll take it, unlock the screen, do something, even very simple (read the email), push the lock screen. a minute later again unlocks the screen - it could catch fire, or maybe not. I'm waiting for - the indicator is blinking red - then it reboots (10-20 sec.) Again, it is on. But - this constant rebooting - the horror.

Now again put the R4 and how it would accomplish your goal ... ok?

Use Electra, its the same rom, just with some tweaks and improvements.

you can use link2sd to delete unwanted apps, dont worry if u see an error message, the app was succesfully deleted

Edited by Gabriel94
0

Share this post


Link to post
Share on other sites

Posted

Use Electra, its the same rom, just with some tweaks and improvements.

you can use link2sd to delete unwanted apps, dont worry if u see an error message, the app was succesfully deleted

Link (how to download?) Screens*?

Now reboot was not. observed.

0

Share this post


Link to post
Share on other sites

Posted

Sorry if I interrupted any getcm downloads, I had to pull the plug a couple of times to make some changes for the nightly builds. Should be OK now.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Possible, I found something:

I also had a lot of RIL (signal lose) problem with CM10 and CM10.1 ROM (and also others, with base on this two roms).

(I hadn't any reboot, but I don't use 3G)

My baseband is 2030 what comes from Vodafone 4.0.3 - 934 (official Hungarian) . After that I used many custom roms. Inculded CM10.1 R4 (with other roms wasn't signal problem, but I had speed and battery problems).

Yesterday I did this steps:

I formated my SD card and I installed the official Huawei 4.0.3 - 952 (Global) from SD card.

After that I rooted my phone and unlocked my bootloader.

Installed CWM 6.0.2.7, last I installed the CyanogenMod 10.1 R4.

Now my phone runs with it longer than 24 ours, and I hadn't any signal problem.

My phone now is faster then anytime before. Battery performance also excelent. No any problem!!

I continoue the test, but I hope, will not be more signal problem.

Edited by Worlon
0

Share this post


Link to post
Share on other sites

Posted

Update from GB to ICS (STOCK ROM only) first. Baseband 2030=ICS

After that install this ROM.

So I can install the standard ICS over CM10.1 4.2.2, then re-install CM10.1 4.2.2?

0

Share this post


Link to post
Share on other sites

Posted

So I can install the standard ICS over CM10.1 4.2.2, then re-install CM10.1 4.2.2?

Yes, first instal an ICS Stock ROM, this will change your baseband to 2030.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.