Sign in to follow this  
Followers 0
Nayshana

After Rom Update Data (2G/3G) and no APN's are listed <- ZTE Libra (GEN1)

5 posts in this topic

Hey everyone, I've updated the Rom from the ZTE Libra to "cm-10.1-20130119-KonstaKANG-blade" and after the update my mobile Data doesn't work, so I can't connect my phone on the internet, when I'm on the way from my school home. Why is that?

0

Share this post


Link to post
Share on other sites

You have connection everywhere, but no between school and home? Sure about 3g network? You can call. To get apn google ur operator apn settings and make new apn to the apn list. Thats it, worked for me..

0

Share this post


Link to post
Share on other sites

You have connection everywhere, but no between school and home? Sure about 3g network? You can call. To get apn google ur operator apn settings and make new apn to the apn list. Thats it, worked for me..

U missunderstand me, I mean my connections are completly gone, wherever I've been. Ive tried also like you to fill out my APN file, but that also didn'nt worked for me.

0

Share this post


Link to post
Share on other sites

soo, do you have imei? sorry for missunderstanding:(

Are you sure that you wrote the apk settings right?

But if u have lost your imei, then you need to get back to previous rom and backup it, reflash cm10.1 and restore the imei

0

Share this post


Link to post
Share on other sites

ooh man! noticed that you are gen1. you must flash gen2 tpt, for more info on konstas cm10.1 thread first post :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.