Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][Skate] ParanoidJelly2 - ParanoidAndroid 3.+/AOSP- Android 4.2.2 (29/03/2013)

917 posts in this topic

Posted (edited) · Report post

this is my pa_blade2_p736e.mk http://pastebin.com/0bR24scF is there anything wrong with it ?

I am sure that the other files from the commit are right but I'm not quite sure about this one

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted · Report post

How does your device/zte/blade2_p736e/blade2_p736e.mk

look like?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you got device/zte/msm7x27-common?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah

0

Share this post


Link to post
Share on other sites

Posted · Report post

What command do you use to start building?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

./rom-build.sh blade2_p736e

Lunch blade2_p736e gives me the same error

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted · Report post

What about AndroidProducts.mk in device directory?

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oh my god I am dumb. I have copied the skate's ifdef and thought I replaced skate with blade2_p736e but. apparently only did that after the local dir, not after ifdef, god such a stupid mistake. Of course I mean in the vandor/pa/products folder, now I can finally lunch the device.

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted · Report post

What have I done to cause the apps to be enormous? I think i might have messed something up when changing to tablet ui, I went to settings and the in app icon i.e. the icon at the top left when your in settings takes up 90% of the screen. I had to do a fresh install as i couldn't figure out how to fix it :/ it happened to other apps too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Turn it on in Settings / Toolbars...

Already done :-) ....but it dos not show

0

Share this post


Link to post
Share on other sites

Posted · Report post

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow. Really nice work. Going to have a try!

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

please delete

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

blue systemui apk for the 31-01-31 aosp pa build :)

post-910238-13598046023531_thumb.jpg

http://db.tt/WKr4y0iJ

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Pete. Looks great as usual. Is there anyway to get Lock screen to go blue like you did for CM9?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks Pete. Looks great as usual. Is there anyway to get Lock screen to go blue like you did for CM9?

morning Terry, edit:

lockscreen clock pick a widget that you can change the colour of the clock and date with. and some png tints for the lock.

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

OK I'll have a look. Not promising anything though

0

Share this post


Link to post
Share on other sites

Posted · Report post

blue systemui apk for the 31-01-31 aosp pa build :)

post-910238-13598046023531_thumb.jpg

http://db.tt/WKr4y0iJ

Good afternoon

Thanks - not flashed PJ2 yet still loving PJ1

but free time later to try and will add your zip as usual

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

OK I'll have a look. Not promising anything though

being honest, I can't actually remember doing a blue lockscreen. the png will be in framework-res.apk, res/hdpi. :)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. I'll look tomorrow, busy now

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello S2E not run

what alternative you use ?

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

getting settings crash when enter settings>storage

one time got system UI crash

seeing some glitches, but noting critical..

but, no big deal for first build.

waiting for update.. (at least with some added options)

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello S2E not run

what alternative you use ?

thanks

using link2sd from day one ;)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hmm. Haven't had a single crash and I'm running this ROM for almost a week. Maybe I'm just lucky :)

My max CPU is 902MHz.

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.