• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][Skate] ParanoidJelly2 - ParanoidAndroid 3.+/AOSP- Android 4.2.2 (29/03/2013)

917 posts in this topic

Posted · Report post

@mohamed

Looks to be a bug connected to "Volume cursor control" option. I reproduced it and will try to solve it.

@shaez

What launcher is on that picture and which one you use? You cannot compare to different launchers because each

can have the search bar implemented in different way. I didn't touch anything regarding fonts so I believe they come as that

from official google sources.

And here is the picture of search bar on my Nova launcher.

post-932905-0-44319900-1360273069_thumb.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

  • Can we turn off this pie ?

Edited by kayzeroff
0

Share this post


Link to post
Share on other sites

Posted · Report post

No. PA team decided to remove on/off option and now there are two groups of people. One says it's OK and the other one would like to have the option back. I was already looking at it and suppose the elegant solution would be to add "off" option in trigger area option list. That would set trigger area to zero and thus disable triggering of pie.

2

Share this post


Link to post
Share on other sites

Posted · Report post

YOU, sir, you are genious! :o :wub:

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No. PA team decided to remove on/off option and now there are two groups of people. One says it's OK and the other one would like to have the option back. I was already looking at it and suppose the elegant solution would be to add "off" option in trigger area option list. That would set trigger area to zero and thus disable triggering of pie.

Why they would do something like that is beyond me. I do think it's something that should be on by default (as it's one of the defining features of the ROM), but it's stupid to think that nobody ever wants to turn it off.

I've honestly seen a lot of this kind of behavior from the PA team, but the ROM itself is great so I choose to ignore it.

Edited by omegavesko
0

Share this post


Link to post
Share on other sites

Posted · Report post

@gbosh

I tried winamp. Volume rocker music control worked fine on it.

Huh,strange, it isn't working for me. Maybe the logcat says something about it, can't get one now

0

Share this post


Link to post
Share on other sites

Posted · Report post

i will just stay on previous version

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just enable a tiny nav bar i.e. 10%, it disables PIE :)

Edited by SPARL_
0

Share this post


Link to post
Share on other sites

Posted · Report post

Works great. Thank you very much.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Why they would do something like that is beyond me. I do think it's something that should be on by default (as it's one of the defining features of the ROM), but it's stupid to think that nobody ever wants to turn it off.

I've honestly seen a lot of this kind of behavior from the PA team, but the ROM itself is great so I choose to ignore it.

The reason is simple. AOSPA is targeted mainly for Nexus devices. Since they don't have HW keys they have two options: Standard navigation bar or pie. Pie gets disabled as soon as Navigation bar is enabled.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hotfix available in the second post which:

1) Fixes FC in Language&Input settings (reported by Mohamed)

2) Adds option to disable Pie trigger area which can be used to turn off Pie (Settings / Toolbars / Trigger area / Disable)

Edited by C3C0
1

Share this post


Link to post
Share on other sites

Posted · Report post

blue systemui. apk for the 07-02-13 aospa 2.99 build post-910238-13603110559129_thumb.jpgpost-910238-13603110814989_thumb.jpg

download link

http://db.tt/uAKuagqu

Thank you to C3C0,for a rom worthy of modding :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

BTW. Can you test bluetooth? I forgot to mention I applied some patches in the yesterdays build. And now I am able to pair with my Notebook.

Unable to test other BT features, though

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted · Report post

BTW. Can you test bluetooth? I forgot to mention I applied some patches in the yesterdays build. And now I am able to pair with my Notebook.

Unable to test other BT features, though

Morning, id test but don't have any BT device to test with :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Good job with fix. Disable PIE is very good also thnx for blue update by plegdroid

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi Ceco, could implement checkbox in hybrid settings, show you which mode you have actually set in your phone?

Can I change statusbar color for apps? I.e. youtube to green?

Edited by satanovsyn
0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't have a source code for Hybrid properties - they are closed source... So, no...

Yes, you can change status bar color on per-app basis. So basically you can have it different for any app.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

getting some nice full transparency :Dpost-910238-13603183770406_thumb.jpg

a zedge visit is due.

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hotfix available in the second post which:

1) Fixes FC in Language&Input settings (reported by Mohamed)

2) Adds option to disable Pie trigger area which can be used to turn off Pie (Settings / Toolbars / Trigger area / Disable)

Great work C3C0, Any chance to get BT working?

Edited by Mohamed Atiea
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Pleg, how you did that?

Edited by satanovsyn
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ceco where is option Long pressing Back = Kill App

0

Share this post


Link to post
Share on other sites

Posted · Report post

okidoki, I've got center clock to stick, but where id usually place the background to hide the clock when incoming ticker arrives, it hides everything but the clock :$ :D

post-910238-13603286126249_thumb.jpgpost-910238-13603286366016_thumb.jpg

try again :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Pleg, how you did that?

set your launchers status bar and navigation bar to transparent #00000000 via in app colouring :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Great work C3C0, Any chance to get BT working?

Working on it right now. Too early to speak about any positive results. Some changes at kernel level are required.


D/BluetoothAdapterService( 2443): Broadcasting updateAdapterState() to 1 receivers.

D/BluetoothManagerService(  383): Message: 60

D/BluetoothManagerService(  383): MESSAGE_BLUETOOTH_STATE_CHANGE: prevState = 11, newState=12

D/BluetoothManagerService(  383): Broadcasting onBluetoothStateChange(true) to 7 receivers.

D/BluetoothInputDevice( 2424): onBluetoothStateChange: up=true

D/BluetoothHeadset(  383): onBluetoothStateChange: up=true

D/BluetoothHeadset(  591): onBluetoothStateChange: up=true

D/BluetoothA2dp(  383): onBluetoothStateChange: up=true

D/BluetoothPbap( 2424): onBluetoothStateChange: up=true

Edited by C3C0
2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.