• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

boot loop - Pulse can't turn off

3 posts in this topic

Posted · Report post

I installed plenty of roms before, using clockworkmod successfully. However with the last try, i got into a boot loop. The system doesnt load.

I removed the battery, waited 5 minutes, and after reinserting battery phone turns on.

Tried waiting for 20 minutes now, i still have the problem: I can't turn off the phone - therefore can't go into clockworkmod.

What are my options?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi ...before you plug the battery in (better don't plug the battery but the usb cable without battery) ...you must be pushing correct buttons to make it boot in recovery....

so just before you put the cable , your fingers must be activating the recovery...

hope you understand me... by the way which recovery are you using? only v2.5.0.7 recovery is working properly....

Edited by desalesouche
0

Share this post


Link to post
Share on other sites

Posted · Report post

hi ...before you plug the battery in (better don't plug the battery but the usb cable without battery) ...you must be pushing correct buttons to make it boot in recovery....

so just before you put the cable , your fingers must be activating the recovery...

hope you understand me... by the way which recovery are you using? only v2.5.0.7 recovery is working properly....

Excellent help brother. I quickly did a firmware upgrade by tapping the menu+phone off+power button so i cant tell you exactly what version of recovery i was using.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.