• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Q] How long should it take to boot the Xolo X900 after deoxexing using Fibblesan's tool

11 posts in this topic

Posted

I have just deodexed, but my phone it stuck on the Xolo boot scree. I have read that it takes longer to boot after deodexing, but do not know if this amount of time is normal (30mins so far).

0

Share this post


Link to post
Share on other sites

Posted

Haven't got the device but 30 minutes for a boot seems a bit too long. Try removing the battery (if it has a removable one) or just turn the device off and reboot. You can even just attempt the whole procedure again, could just be a bad flash. I can't see no harm in turning it off/rebooting/reflashing.

As I don't own the device my knowledge is very limited so my advice could be useless so just wait till somebody else comments before you try anything, just in case.

Curtis.

0

Share this post


Link to post
Share on other sites

Posted

You've bricked it. Go to the setup part of the AIO Tool and download the Xolo zip. Then put the phone into bootloader mode by holding down both the power button and the volume down button at the same time for at least 10 seconds until there is a picture of an android figure. Then connect the phone to the computer and open up the normal AIO Tool. Now, press control + alt + delete and open up windows task manager. Click on the processes tab and kill both of the adb.exe processes. Now go back onto the AIO Tool and press enter once or twice until you get the list of options in the AIO Tool such as fix brick and deodex. Press 1 and then press enter and it should say sending update to device (or similar). Wait, and the rest is done for you.

If you want to then deodex, go onto the AIO San Diego setup (after you've closed the tool), and download the deodex xolo one. Then you can do the deodexing and it will work.

I did the exact same as you and this worked for me

1

Share this post


Link to post
Share on other sites

Posted

Great thanks a lot for the answers. This one helped and my phones fine now:D

0

Share this post


Link to post
Share on other sites

Posted

Great thanks a lot for the answers. This one helped and my phones fine now:D

No problem
0

Share this post


Link to post
Share on other sites

Posted

The deodex packs should only be used on a fresh installation of Xolo ICS. If not then you'll find that your phone won't boot. You can fix it by going into recovery and wiping data though.

0

Share this post


Link to post
Share on other sites

Posted

Ok. Thanks for the info

0

Share this post


Link to post
Share on other sites

Posted

thank u so much for this valuable information B) :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

hi i hard bricked my phone what to do.

xolo x900

after booting i only see a xolo and after that the screen turns blue red green etc

pls help

0

Share this post


Link to post
Share on other sites

Posted

and i couldnt get into recovery mode

0

Share this post


Link to post
Share on other sites

Posted

Same issue Xolo Support guys ask me to send it for repair and claims it will take five working days to resolve..God knows...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.