Sign in to follow this  
Followers 0
thomasgmdroid

ZTE v880 bricked?

2 posts in this topic

Hi guys, i searched all around the place and didn't found any answer, that's why i'm posting here, here is what i did:

I wanted to factory restore my phone because i was going to sell it:

1) I've flashed a china version using the Flasher tool in download mode;

2) When i turned on, phone botted and a word appeared FTM;

3) I thought that now i could use the ZTE Update tool to get my original system, but....

When i connect cellphone to pc it does not reconize it, only when i put my phone into download mode it appears at port COM 12

Now i'm stuck, it doesn't matter if i flash a new rom it always go to the FTM screen or to the ClockWorkMod screen if i install the clockworkmod

MY device is a ZTE v880 i think they call it ZTE Blade? not sure

kindest regards,

0

Share this post


Link to post
Share on other sites

Oh, by the way if i TPT an image, it shows android logo or C7 logo and restart, and show again and restart, and the logo moves its position, its kind of a loop.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.