vache

[ROM] Cirrus ROM v1.0.5b [04/02/2013]

Recommended Posts

Hi, I don't know if this is caused by this rom, but since yesterday (rom installed for 2days already) I can't access the play store ( no connection), my youtube account trough the youtube app (there was a problem with the network) altough i can using the mobile version of youtube and can watch videos on both platforms, and Gmail. Browser works good, facebook too.

Is the rom causing the problem ?

Also, wi-fi and service icon in the notification bar are always grey, altough calls and internet works fine, the only issue is to login in my google account i guess (altough it works just fine on my computer and iPad

Edited by Exoon

Share this post


Link to post
Share on other sites

Just a question, should I do a "Format data/factory reset" If i have the laeked build installed on which this ROM is based ?

Share this post


Link to post
Share on other sites

Just a question, should I do a "Format data/factory reset" If i have the laeked build installed on which this ROM is based ?

Yep.

Still using this ROM, because it's only support GPS and it's rooted

Share this post


Link to post
Share on other sites

Switched to this rom for better stability. Also GPS working, bluetooth audio streaming (A2DP) much better than on CM10/PAC.

It also has the most important modifications i need:

- better notification drawer then stock (+ i kind of like the x to close the notification)

- power menu for reboot & recovery :-)

-/system remount patch

What i do miss a bit are some of the Secure Settings options that are available in CM10 & PAC, but not in this one.

They are kind of nice to use in combo with llama and tasker :-D

Does someone have the Volume Rocker Wakeup lying around ?

Edit: found the volume_wakeup.zip here

Edited by wimmme

Share this post


Link to post
Share on other sites

i

try different roms ?

have just installed pac on it.. no more change of the MAC... :(

So..now i have flash the leak stock rom.. and i have a new mac adress....

I will try another crom and look at my mac....

Why cirrus change the mac?

Edited by DamienLazareth

Share this post


Link to post
Share on other sites

Something strange happened today: while I trying to edit the settings of an application, the phone has frozen, then restarted  on a "nice" blue screen with an error message - "Q6SW :Excep 00000". After that message followed some tests(24), and in the end gave me two options: "press volume up to reset the phone" and "press volume down to enter usb download mode"(or something like that).

After I booted the phone, everything worked fine, but on the sdcard I found an 1 GB(!) folder, named "ramlogs", that contains some .bin files. The folder can be found here, if someone want to see it.

Can anyone tell me what was the problem? Thanks!

 

I mention that I use Cirrus ROM from about two weeks( I mean just lately, because  I used it before) and I never had problems till now. I tried all other ROM-s, but this remains the best, in my opinion.

Edited by lone-wolf

Share this post


Link to post
Share on other sites

Something strange happened today: while I trying to edit the settings of an application, the phone has frozen, then restarted  on a "nice" blue screen with an error message - "Q6SW :Excep 00000". After that message followed some tests(24), and in the end gave me two options: "press volume up to reset the phone" and "press volume down to enter usb download mode"(or something like that).

After I booted the phone, everything worked fine, but on the sdcard I found an 1 GB(!) folder, named "ramlogs", that contains some .bin files. The folder can be found here, if someone want to see it.

Can anyone tell me what was the problem? Thanks!

 

I mention that I use Cirrus ROM from about two weeks( I mean just lately, because  I used it before) and I never had problems till now. I tried all other ROM-s, but this remains the best, in my opinion.

Well, it seems that no one has found a solution (or explanation) for the problem described above ...

Meanwhile, my phone crashed several times, especially when trying to make a call, so I decided to go back to stock ROM. Sorry...

Here is today's "ramlogs" if anyone interested.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.