• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ZTE Skate random reboots

8 posts in this topic

Posted

Hello, i have problem with my ZTE Skate... First vibration stop working and i dont know reason why, and now phone started restarting, first when i go in some "bigger" app, then when i use camera with flash, but now almost everytime... I think its battery, becouse when it gets fully charged and restarts after that it shows about 82%, and after 10 minutes 71%... Does anyone had similar problem on android? I want to hear you oppinion about this, should i buy new battery? undecided.png Thx

0

Share this post


Link to post
Share on other sites

Posted (edited)

run on stock or custom rom? telenor? vip?

if you on custom is it overclocked to high?

maybe you install something what eat your battery...

do the factory settings... stay on factory setting day or two and follow battery life...

Edited by poludeli_kaktus
0

Share this post


Link to post
Share on other sites

Posted

Its on telenor, its stock rom... I restored factory settings but still same. Now it's started to reboots after i unlock phone with pattern. :(

0

Share this post


Link to post
Share on other sites

Posted

if you are under warranty bring phone in service, my friend have the almost same problem few mounth ago and hi fix it in service. if you are from belgrade i think there is service in bulevar kralja aleksandra...

0

Share this post


Link to post
Share on other sites

Posted

Ok, i'll search for warranty, but i want to see your opinnion what can be problem... Thx

0

Share this post


Link to post
Share on other sites

Posted

well opinnion is very different... maybe software... maybe hardware... i think best solution for you is bring in service for zte provided by telenor warranty... here is service on web, for further info call them... wish you luck with skate...


http://www.bgelektronik.rs/servisni-centar.asp?gn=2&pn=Servis-mobilnih-telefona

0

Share this post


Link to post
Share on other sites

Posted

I just discover that for my reboots it's responsible my battery, when phone is on charger, even with 979 i have no reboot, phone have hi temp but no reboot . And by the way when i use it with charger battery is stable, its not charge more, i have to leave it with out any action if it has to charge.

Now, when i am out of charger, and less than 65 or 70 % and phone does work, then reboot is always there.

0

Share this post


Link to post
Share on other sites

Posted

Guys, some how solved my problem and with random reboots but also with battery life.

well its a combination of basic physics and a basic little bit of thoughts :D:D:D

So, one time i was try to empty the battery completely, so i leave till to work all the time doing anything,after that closed by itself i was waiting to be cold, then after the passing of 2 hours ,phone was cold again,i open it, and was showing a little bit battery more around 16% , i start sse it normally and was waiting to close bybit self, it closed :P and-after was waiting to cold again, i turn it on it was around 5% , again the same, and after this i was waiting to be cold . After that get cold i plugged it to charge with out turn it on, some time later about more than an houri turn it on and left continue charging with anything closed to be exactly i set it on flight mode, when it gets in 68 percent i reboot it and after showed me 59% . So the charging continues and around 90% i rebooted again and this time battery stayed there that was. When finally get completely charged i closed it and waiting to ee cold.

well huge different, first of all battery didn't jump from 100 or 99 to 90 or 89, better endurance and most important, reboots stop finally. I have righr now ondemand max 902 mhz i receive mails reply skype sms calls and coming back home with more than + - 30% .

That's it from me, by the way, to my device doesn't exist any more reboots even if the phone is in smartassv2 with max cpu mhz 979, it just get huge temo,thing that's dangerous so i lower it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.