• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] ParanoidAndroid Blade 3.68 AOSPA 4.2.2 [Updated 18/7/13]

179 posts in this topic

Posted

this rom it is for zte blade3??? or for the old blade?

Blade 1

1

Share this post


Link to post
Share on other sites

Posted

this is blade 1 forum, so not for blade 3 -.-

Zeelog, will it have this hold home for active apps?

it is in cm10, not sure if cm10.1. i just flashed aosPA from today, and i dont have this :\

0

Share this post


Link to post
Share on other sites

Posted (edited)

@zeelog:

Just installed you newest: brightness bug.

Installed KonstaT 4.2.1 cm version: no brightness bug.

It happens when I move the brightness slider, at a certain moment I see the screen flicker. From that moment I cannot change the brightness anymore: nothing happens.

Anyone else with an 1st gen UK San Francisco OLED Blade who can confirm this?

Edited by birdibird
0

Share this post


Link to post
Share on other sites

Posted

I also just installed this, after noticing the CM one was still a bit more buggy.

However I have some questions

1) is it possible to change the settings menu, because now it's like a tablet, with 2 colums. The left being the different options and right the settings for a selected option. But it's pretty small and hard to read/click sometimes.

2) Is there a way to put the half circle (with the button for running apps, arrow to home screen, ...) on a button, cuz it seems that it pops up when you put your finger on the bottom of the screen?

0

Share this post


Link to post
Share on other sites

Posted

this is blade 1 forum, so not for blade 3 -.-

Zeelog, will it have this hold home for active apps?

it is in cm10, not sure if cm10.1. i just flashed aosPA from today, and i dont have this :\

feature will be included in the next release

I also just installed this, after noticing the CM one was still a bit more buggy.

However I have some questions

1) is it possible to change the settings menu, because now it's like a tablet, with 2 colums. The left being the different options and right the settings for a selected option. But it's pretty small and hard to read/click sometimes.

2) Is there a way to put the half circle (with the button for running apps, arrow to home screen, ...) on a button, cuz it seems that it pops up when you put your finger on the bottom of the screen?

1. settings > hybrid properties > apps > change settings dpi to 240 and change layout to 360p 2. not sure exactly what you mean, but try setting pie gravity to right or left or top (toolbars section in settings)
0

Share this post


Link to post
Share on other sites

Posted

Thanks, I was fiddeling in the wrong menu of hybrid properties ;)

I guess i'll have to get used to the pie thing :P I have put it on the left now and it pops less randomly now :D

0

Share this post


Link to post
Share on other sites

Posted

High,

i installed it yesterday and was very amazed how good JB is working on the good old blade...

It look likes very stable, but some issues i mentioned:

Bluetooth with my BT-Hifi-Receiver - connected, but Sound only over the Blade-Speaker

In the google-search-bar the voice recognition doesn´t work...

By the way: I have overseen your warning for the googleapp update and installed the false update consequently with errors :-)(....

But I must say:

This CM10.1 ROM is a great job !!!!

Not only due to the hybrid settings...

greetings

P.

0

Share this post


Link to post
Share on other sites

Posted

I just tried this rom and used it last night and this morning, however I had to go back to the paranoidandroid 2.66 build. this 3.0 build is quite laggy. However I love the look and the development on this :D

Thanks, nice work

0

Share this post


Link to post
Share on other sites

Posted

High,

so i now tested the BT with my car´s BT-system.

Telefon works without problems...

But streaming of music is impossible. I can control the songs with my car, but the sound was only in the Blade´s speaker...

I think there is a confusion in the soundsoftware. So i couldn´t find the soundeffect software MusicFX, which can be responsible for this effects...

Hope this - small - bug can be solved in this very, very good Blade Jelly Bean...

thanks for advices

P.

0

Share this post


Link to post
Share on other sites

Posted

Hey. Is there any way to fix the WiFi "not in range" issue? Whenever I wake my phone I have to toggle WiFi off and back on so it realizes that my router is in range. Thanks

0

Share this post


Link to post
Share on other sites

Posted

the pie control doesnt have time and other notifications??

im i missing something...

lmt launcher used to have it

0

Share this post


Link to post
Share on other sites

Posted

Turn on expanded desktop in power menu

0

Share this post


Link to post
Share on other sites

Posted

Turn on expanded desktop in power menu

That will hide the status bar anda get time notifications above the pie control

So does that mean we can just toggle between the two..

And cannot have both..status bar and time above pie control...

Sorry I'm asking this because I'm back to PAC ROM...

0

Share this post


Link to post
Share on other sites

Posted

Exactly

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great job as usual, as an android developer, the only thing that I request is the development options/mode on this ROM.

Turns out if you want to use developer mode on Android 4.2 you have to tap the build number on Settings 7 times. I doubted you zeelog, I thought you removed it!!

Edited by Fat Cookies
0

Share this post


Link to post
Share on other sites

Posted

Anybody else have problem with wifi not detecting your saved network in range after waking up the screen? This used to happen on ics but on any of the other jb roms. Pls help. Otherwise, great rom

0

Share this post


Link to post
Share on other sites

Posted (edited)

One thing I must add, and I am 100% sure about this:

S2E doesn't seem to be able to read ext partitions, install the new version on clockwork recovery to fix:

https://docs.google....WFptZ1VsT2dBYU0

Edited by Fat Cookies
0

Share this post


Link to post
Share on other sites

Posted

One thing I must add, and I am 100% sure about this:

S2E doesn't seem to be able to read ext partitions, install the new version on clockwork recovery to fix:

https://docs.google....WFptZ1VsT2dBYU0

integrated s2e works just fine, in s2e settings select mount as ext4, reboot and then you can select what you want to move, followed by another reboot

new build up:

16/FEB/13

http://goo.im/devs/z...2013-183609.zip

Now based on Android 4.2.2

Added long press home to display recents

1

Share this post


Link to post
Share on other sites

Posted (edited)

clock stops responding on the 4.2.2 rom - all is well after clearing data from clock app

Edited by lunario
0

Share this post


Link to post
Share on other sites

Posted

Good job on this rom

but

in 2.66 is a button in status bar to enable usb tethering...

it is possible to add this to Toolbars->Custom tiles->Tiels and layout...

Thx

0

Share this post


Link to post
Share on other sites

Posted

Can someone tell me more about AOKP, rom whith CM10+AOKP are awesome, tank you for this too.

0

Share this post


Link to post
Share on other sites

Posted

Is there a way to put the pie bar in 1 straight bar on the bottom of sceen, like tablets have.

If i put the swype zone top or bottom its annoying and pops on random times. And if i put it left or right, 1 vertical row of keyboard is very unresponsive :(

And i need it to close apps :P

0

Share this post


Link to post
Share on other sites

Posted

Is zRam working?

0

Share this post


Link to post
Share on other sites

Posted

Is zRam working?

not supported on this one..
0

Share this post


Link to post
Share on other sites

Posted

can you add transparency on statusbar?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.