• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

G300 'home screen' problem

5 posts in this topic

Posted

For some bizarre reason, on my G300 it's started to have this very annoying bug that when doing anything on my phone and press the little 'Home' symbol (on the black touchscreen panel), it takes me to screen 4/5 as opposed to (what used to be the default) screen 3/5 (the middle pane, and also the one where all your symbols are).

Does anyone know how this has happened and how I can get it to go back to the middle pane when pressing the Home symbol? It's very annoying having to press Home and then swipe left every time!

0

Share this post


Link to post
Share on other sites

Posted

Try pressing the home button for about 5sec after that the screen should show multiple home screens. Then all you do is press the one you want.

0

Share this post


Link to post
Share on other sites

Posted

You need to assign the correct homescreen :P

0

Share this post


Link to post
Share on other sites

Posted

Thanks guys fixed it now. It's actually the back button you have to press in & hold to select the home screen but you both put me on the right track! Cheers again. :)

0

Share this post


Link to post
Share on other sites

Posted

Or (at least on CM10.1 but, as far as I recall, similar on other ROMs)

System settings > Launcher > Homescreen > Default screen

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.