Sign in to follow this  
Followers 0
bredwolf

For guys with blurred screen after flashing CM9

73 posts in this topic

Hello everyone.I`ve flashed CM9 on my device,and i have the blurred screen problem.I`ve tried almost everything,until i`ve found on google play an application named "Screen adjuster".I`ve installed this application,i`ve made some setings and surprise,now i can read clearly,i can see the batery very clearly.The only problem is that you have a green influence,but is ok,i think green screen is better than blurred screen:D.

Here are the settings:

Red=+0

Green=+8

Blue=+0

Brightness= 100

Contrast = -0

If you find a better configuration,please post here.Hope it help:D.

0

Share this post


Link to post
Share on other sites

sorry,when i put the pictures on my computer they are 0kb. :(

Edited by bredwolf
0

Share this post


Link to post
Share on other sites

Solved the problem.Here are the pics:

I think is like the green cobalt theme for CM9.Anyway,is better than the blurred screen

screenshot2013021209074.png

screenshot2013021209075.png

screenshot2013021209081.png

Edited by bredwolf
0

Share this post


Link to post
Share on other sites

Solved the problem.Here are the pics:

I think is like the green cobalt theme for CM9.Anyway,is better than the blurred screen

screenshot2013021209074.png

screenshot2013021209075.png

screenshot2013021209081.png

Still not cool...thanks anyways but i am not going to use that) and YayaKuya said that his friend already making a kernel for us, but he needs some time...Just wait and we will get working CM9 on our screens

0

Share this post


Link to post
Share on other sites

hope this.I still use this because without this i can`t se the battery,i can`t do nothing.Hope the kernel will come soon

0

Share this post


Link to post
Share on other sites

Package complete: /home/hecatae/cm9/out/target/product/e400/cm-9-20130216-UNOFFICIAL-e400.zip

602d4c9e613c067160224f6eeb63e9e4 cm-9-20130216-UNOFFICIAL-e400.zip

replaced touchscreen and gpu drivers with v10q sources, please test.

http://www.multiupload.nl/QLIGDRCG0P

2

Share this post


Link to post
Share on other sites

Package complete: /home/hecatae/cm9/out/target/product/e400/cm-9-20130216-UNOFFICIAL-e400.zip

602d4c9e613c067160224f6eeb63e9e4 cm-9-20130216-UNOFFICIAL-e400.zip

replaced touchscreen and gpu drivers with v10q sources, please test.

http://www.multiupload.nl/QLIGDRCG0P

Problem with screen solved but i doesn't react to commands xD sensor is fckn CRAZY :DD i can't post a video but it's just only 3 buttons works and sensor just reacts for some kind of click but it doesn't even works...( i have bad english can't explain it) just crazy

2

Share this post


Link to post
Share on other sites

ok here is the video. IT"S LIKE U SHOULD CHOOSE WITH CENSOR THEN CLICK BUTTON TO APPLY THAT. And if it locks up screen goes off and it can't be unlocked screen just doesn't wake up.

Edited by Chingizzka
0

Share this post


Link to post
Share on other sites

my friends also confirmed...

blurred screen was gone!!! :D

is there any issues???

anyway it's great expansion for our brotherhood.... :P

thanks Hecatae :thumbup:

0

Share this post


Link to post
Share on other sites

Problem with screen solved but i doesn't react to commands xD sensor is fckn CRAZY :DD i can't post a video but it's just only 3 buttons works and sensor just reacts for some kind of click but it doesn't even works...( i have bad english can't explain it) just crazy

sensor is gp2ap002.c

will replace with old one

1

Share this post


Link to post
Share on other sites

Thank you very much hecatae.Tried this,it looks fine,no blurred screen,everything is ok,but the touch don`t work.Wait for your replace.Hope it will come soon:D.Thanks again.

0

Share this post


Link to post
Share on other sites

sensor is gp2ap002.c

will replace with old one

or can you just make a patch to save our bandwidth :P

thank you....

1

Share this post


Link to post
Share on other sites

or can you just make a patch to save our bandwidth :P

thank you....

well the change is in the kernel, so do you just want the boot.img?

1

Share this post


Link to post
Share on other sites

well the change is in the kernel, so do you just want the boot.img?

if that's only changed, yes please :)

1

Share this post


Link to post
Share on other sites

if that's only changed, yes please :)

ok, computer is busy building, will upload both as the boot.img will be compatible with the official cm9

2

Share this post


Link to post
Share on other sites

now you are building again the zip with the corect sensor?Please answer cause i want to know if i will go back to stock rom or wait for your rom:D

0

Share this post


Link to post
Share on other sites

ok, computer is busy building, will upload both as the boot.img will be compatible with the official cm9

thank you so much, we will be patiently...

take your time ;)

1

Share this post


Link to post
Share on other sites

thank you so much, we will be patiently...

take your time ;)

http://dl.dropbox.com/u/81992760/boot.img

yayakuya could you test the boot.img for me, little reason to upload 120mb if the sensor does not work

now you are building again the zip with the corect sensor?Please answer cause i want to know if i will go back to stock rom or wait for your rom:D

Package complete: /home/hecatae/cm9/out/target/product/e400/cm-9-20130216-UNOFFICIAL-e400.zip

b45914ee1a5228f89334a6e1209d7212 cm-9-20130216-UNOFFICIAL-e400.zip

waiting

1

Share this post


Link to post
Share on other sites

http://dl.dropbox.co...992760/boot.img

yayakuya could you test the boot.img for me, little reason to upload 120mb if the sensor does not work

Package complete: /home/hecatae/cm9/out/target/product/e400/cm-9-20130216-UNOFFICIAL-e400.zip

b45914ee1a5228f89334a6e1209d7212 cm-9-20130216-UNOFFICIAL-e400.zip

waiting

anything for you....

--edit--

unfortunately, touch still doesn't work...

Edited by yayakuya
0

Share this post


Link to post
Share on other sites

anything for you....

--edit--

unfortunately, touch still doesn't work...

thank you, will investigate further

0

Share this post


Link to post
Share on other sites

thank you, will investigate further

then i will be here :)

0

Share this post


Link to post
Share on other sites

hecatae, which modules you changed? it may be best to change as little as possible, giving priority to those modules that alter the contrast, brightness, or video driver ...

what program are you using to make these changes? or are compiling directly from source code?

0

Share this post


Link to post
Share on other sites

then i will be here :)

ok, replaced the input files with originals from v10b/v10c, building again, sometimes I wish I did not need 6 cores and 8gb ram to build

0

Share this post


Link to post
Share on other sites

ok, replaced the input files with originals from v10b/v10c, building again, sometimes I wish I did not need 6 cores and 8gb ram to build

ok, i'm waiting..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.