Sign in to follow this  
Followers 0
DaveSimonH

Phone restarting issues?

7 posts in this topic

I picked a San Diego up for my dad, after about a month of no problems with my one I thought it would be a good bet.

So got it tonight and was playing around with it to make sure it was OK. But noticed it kept restarting/rebooting by itself, so I started taking notes of all the times it did it. After 1hr17min it had restarted 15 times, yes fifteen in just over an hour!

So I had resigned myself that I'd have to be visiting the store tomorrow night, but decided I should attempt the inbuilt "Factory data reset" option (Settings > Backup & reset).

So I ran it, then used the phone for just over 2 hours with no restarts at all thankfully. I'll tell him to keep an eye on it for the next week or so but I think the handset is OK now. Although I am tempted to return it just in case.

Bit strange though obviously, anyone ever had similar issues with their San Diego? As I said before, I've been using mine for over a month now and not had any issues at all.

Edited by DaveSimonH
0

Share this post


Link to post
Share on other sites

Hmm, it randomly restarted itself again today, there definitely seems to be something wrong with it...

0

Share this post


Link to post
Share on other sites

No I don't have this. But this does happen when the phone is being overworked or the processor is clocked too high. It may be another reason though.

Were you running any intense applications? Was the phone getting warm?

It shouldn't be overclocked so that can't be the reason. And even it was overclocked, the Razr I is running at 2GHz fine, and this is the same processor but at 1.6GHz

0

Share this post


Link to post
Share on other sites

It started happening right out of the box, whether you were using the browser etc, or even just on the home screen or in standby. The rate of restarts slowed after doing the factory reset but it was still doing it. So we swapped it out for a new handset (no trouble doing so at the store), and the new one is fine.

I've told him to block the 12MB update, to leave the option open of installing a microSD in the future. But to be honest I think the 10GB or so will be more than sufficient for him.

We were lucky we found a store with 7 or 8 San Diego's left.

Edited by DaveSimonH
0

Share this post


Link to post
Share on other sites

It started happening right out of the box, whether you were using the browser etc, or even just on the home screen or in standby. The rate of restarts slowed after doing the factory reset but it was still doing it. So we swapped it out for a new handset (no trouble doing so at the store), and the new one is fine.

I've told him to block the 12MB update, to leave the option open of installing a microSD in the future. But to be honest I think the 10GB or so will be more than sufficient for him.

We were lucky we found a store with 7 or 8 San Diego's left.

You were even luckier that they swapped it for you, that's not their normal policy.
0

Share this post


Link to post
Share on other sites

I think if you are within 14 days of purchase they will swap it, we had only had that one about 3 days lol

0

Share this post


Link to post
Share on other sites

Yea that's what they told me 14 days i have one little dead pixel but they didn't have any to swap for so just living with it

Edited by topcat07
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.