fahad.sagittarius

App not compatible

9 posts in this topic

I have tons of custom rom for my blade. But i am facing a strange problem with some applications on the market. Its showing that app isnt compatible for my device. This happens with only few roms. I thought that it might be bcuz of different device name in build.prop but even after changing the device name, brand, board, etc. That app is not working. Even if i directly try to install .apk file of that app its not getting installed. What could be the problem? And how could i resolve this? I am missing out few important apps on play store :-(

0

Share this post


Link to post
Share on other sites

Did you change your DPI in build.prop file? If yes, you found a source of your problem

Try to install Multi DPI Play Store from XDA

0

Share this post


Link to post
Share on other sites

No i havent changed DPI its 240.. And i tried Multi DPI Store.. That also didnt work :-(

0

Share this post


Link to post
Share on other sites

Some early mini gapps packages caused certain apps to be incompatible. But really, any gapps package you picked up from rom threads on this forum over the past several months should be alright.

0

Share this post


Link to post
Share on other sites

If the problem is with Gapps then why am i not able to directly install the apk files? Even if i try its showing as "Not installed" :-(

0

Share this post


Link to post
Share on other sites

Can you name the apps which you are unable to install ???

0

Share this post


Link to post
Share on other sites

hike was one of the app which i was not able to install. I flashed diffrent Gapps and it worked fine. All apps seems to work now. Thank u all for the help :-)

0

Share this post


Link to post
Share on other sites

If the problem is with Gapps then why am i not able to directly install the apk files? Even if i try its showing as "Not installed" :-(

It does prevent you directly installing the app and restoring them from titnium. Because the gapps packages were missing files needed to allow them to work. Whatsapp was an affected app and hike looks to be a similar thing...

[edit]

lol. I'm half asleep. Just seen that did indeed fix it. Nice one. :)

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Yes it was the missing gapps package which was not allowing me to install few apps. Finally it worked. Thank you :-)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.