• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][ICS-B952]Slim ROM

453 posts in this topic

Posted (edited)


I found out that init.d is not enabled [i did not install pauls kernel. Iam using clean install of slim rom.]

Using this I have got init.d support [olny zip method worked for me, Terminit, uniinit or PimpMyRom were not working. PimpMyRom/Uniinit were saying it is working, but that was not true] :


You can check if is your init.d working properly by looking to /data/ folder. There should be file "test.log". If it is not there, you dont have working init.d functionality.


I thought I'd done it with PimpMyRom but after reading your post I checked /data and it's empty, so I flashed the init-zip from CWM instead but it's still empty!


EDIT: Ignore that, I didn't have Root Explorer enabled! I see test.log now so I guess it's all set up.

Edited by doveman

Share this post

Link to post
Share on other sites


There seems to be a bug with encrypting storage with this ROM. When I select Encrypt Phone, it goes to another screen with an Encrypt Phone button and selecting that goes to a screen showing a green Android full screen but the encryption process never starts and even after 30mins, if I press Back it goes straight back to the screen with the Encrypt Phone button.

Anyone know how to fix this, as I've got everything pretty well setup for my friend apart from this?


Share this post

Link to post
Share on other sites


I've tried using adb to do

adb shell

/system/bin/vdc cryptfs enablecrypto inplace PASSWORD

but that just returns

200 -1

and nothing happens. I also tried running the command from Terminal Emulator running on the phone and got the same return code. Anything else I can do?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.